Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Problem bei Forenbefugnissen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem bei Forenbefugnissen

Beitrag von Eragon am Do 30 Sep 2010 - 19:45

Hallo!
Bei meinem Forum will ich Foren hinzufügen.
Dann stelle ich die Befugnisse ein.
Nach einer Zeit stellt sich heraus, das der Kasten(wer berechtigt ist Themen/Beiträge zu schreiben) leer ist.
Okay dann fülle ich es nochmal aus. Und kehre nacher wieder zu Forenadministration zurück. Aber dann, wenn ich nochmal auf Foren bearbeiten gehe, ist das Kästchen wieder leer. Die Cookies habe ich schon versucht zu löschen. Aber dann wenn ich das mache, bin ich nacher abgemeldet. Und es hat nicht funktioniert.
Bitte helft mir.

lg.

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Josh am Do 30 Sep 2010 - 19:51

Du musst dann logischerweise auf absenden drücken...
avatar
Josh
Lehrling
Lehrling

Männlich Beiträge : 74
Anmeldedatum : 21.09.10
Verbannt
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Do 30 Sep 2010 - 20:01

Das habe ich eh getan...

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Josh am Do 30 Sep 2010 - 20:02

Bisde dir sicher? Weil ansonsten könnte dein Forum gehackt sein!
avatar
Josh
Lehrling
Lehrling

Männlich Beiträge : 74
Anmeldedatum : 21.09.10
Verbannt
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Do 30 Sep 2010 - 20:07

@Josh schrieb:Bisde dir sicher? Weil ansonsten könnte dein Forum gehackt sein!

Das ist ja wohl der größte Blödsinn den ich je gehört habe.
Wenn du keine Ahnung hast, dann verbreite doch nicht so einen Schwachsinn.
Ich habe dich vor 10 Minuten ermahnt. Solltest du noch einmal eine Antwort irgentwo Posten die solch einen Blödsinn enthält, oder die den Fragesteller überhaupt nicht weiterbringt, wirst du sofort für eine Woche hier gesperrt.
Ich hoffe ich habe mich klar ausgedrückt.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Do 30 Sep 2010 - 20:09

@ Eragon:
Könntest du bitte mal einen Screenshot von dem betreffenden Bereich machen und mal dazu schreiben, was du dort markiert hast?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Do 30 Sep 2010 - 20:18

Das Problem ist, dass ich nicht weiß wie man Screenshots macht.
Das ist bei manchen Bereichen so, nicht bei jeden...komischerweise.
Wenn ich einstelle, das Administratoren Themen und Beiträge schreiben drüfen funktioniert es, sonst nicht.

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Do 30 Sep 2010 - 20:24

@Eragon schrieb:Das Problem ist, dass ich nicht weiß wie man Screenshots macht.

Welches Betriebssystem hast du auf dem Rechner?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Fr 1 Okt 2010 - 15:35

Keine Ahnung, ich weiß nicht wie das funktioniert.
Wie kann ich das heraufinden(also das Betriebssystem)?
Ich kenn mich nämlich nicht gut aus^^''

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Fr 1 Okt 2010 - 16:54

Weißt du was ein Betriebssystem auf dem Computer ist?
Ich meine hast du Windows XP oder Windows Vista oder Windows 7 oder ein anderes System auf deinem Computer?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Fr 1 Okt 2010 - 17:08

Windows 7 Professional

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Fr 1 Okt 2010 - 17:15

O.K. dann erkläre ich dir nun wie due einen Screenshot erstellt.
Auf deinem Rechn er befindet sich das Tool:
Snippingtool.
Du findest das im allgemeinen unter:
Alle Programme --> Zubehör

Hiermit kannst du auf einfache weise ein Bildschirm Foto deines Bildschirms erstellen.
Diesen Speicherst du auf deinem PC und lädst diesen dann hier im Forum hoch und fügst den dann in deinen Beitrag ein.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Fr 1 Okt 2010 - 17:23


Also hier oben funktioniert das nicht:


Es funktioniert nur, wenn ich einstelle, das Administratoren Beiträge/Themen schreiben dürfen.
Bei den anderen Gruppen(Alle Gruppen, Mitglieder, Moderatoren...usw,) nicht.

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Fr 1 Okt 2010 - 17:33

Du solltest mal Versuchen die Fortgeschrittenen Methode zu wählen.
Eigentlich fehl bei dir auf dem Screen etwas.
Hast du dieses Plus Zeichen nicht bei dir im Forum:

Hast du unterhalb deines Screnns noch eine Anzeige die die ungefähr so ausschaut:
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Fr 1 Okt 2010 - 17:54

Nööö, das Plus ist nicht da.
Ich muss auf Erweiterten Modus umschalten, aber wo kann ich das umstellen(also auf den erweiterten Modus?

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von #Frank am Fr 1 Okt 2010 - 18:00

Den erweiterten Modus findest du hier:
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem bei Forenbefugnissen

Beitrag von Eragon am Fr 1 Okt 2010 - 18:57

Danke, habe das Problem gelöst flagge

Eragon
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.09.10
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten