Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Bug bei "Die neuesten Themen" - Modul

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bug bei "Die neuesten Themen" - Modul

Beitrag von Friedrich Herz am Di 21 Sep 2010 - 21:37

Wie es die Überschrift schon sagt, scheint da aktuell bei einigen Foren, wie meinem und auch diesem Hilfe Forum etwas nicht zu stimmen. Und zwar werden da nicht mehr wie gewohnt Datum und Uhrzeit der Beiträge mit angezeigt, sondern es steht einfach nur noch der Titel des Beitrages und der Ersteller dabei. Wenn es so gewollt ist, ist es sicher keine gue Idee...es verleitet zu unnötigen Doppelklicks auf die Threads, da man nun nicht mehr sofort erkennen kann, von wann denn der letzte Beitrag tatsächlich ist....

Friedrich Herz
Neuling
Neuling

Beiträge : 57
Anmeldedatum : 19.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von Gast am Di 21 Sep 2010 - 21:42

Hallo,
dieser Fehler ist bekannt und wird demnächst behoben Smile

LG

Gast
Gast


Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von Zuckerpuppe am Mi 22 Sep 2010 - 10:30

Das Problem wurde behoben und nun sollte bei allen wieder die korrekte Anzeige zu sehen sein Very Happy

Falls jemand das Template mod_recent_topics bearbeitet hat und die Anzeige noch fehlerhaft ist, dann muss er in diesem Template folgendes ändern:

bei <!-- BEGIN scrolling_row -->
den Abschnitt zwischen <!-- BEGIN recent_topic_row --> und <!-- END recent_topic_row --> komplett durch diesen austauschen.


Code:
<!-- BEGIN recent_topic_row -->
        &raquo;&nbsp;<a onmouseover="document.getElementById('comments_scroll_container').stop();" onmouseout="document.getElementById('comments_scroll_container').start();" href="{scrolling_row.recent_topic_row.U_TITLE}" title="{scrolling_row.recent_topic_row.L_TITLE}">{scrolling_row.recent_topic_row.L_TITLE}</a>

        <img src="{ICON_TIME}" alt="" />{scrolling_row.recent_topic_row.S_POSTTIME} {BY}&nbsp;

        <!-- BEGIN switch_poster -->
        <a onmouseover="document.getElementById('comments_scroll_container').stop();" onmouseout="document.getElementById('comments_scroll_container').start();" href="{scrolling_row.recent_topic_row.switch_poster.U_POSTER}">{scrolling_row.recent_topic_row.switch_poster.S_POSTER}</a>


        <!-- END switch_poster -->

        <!-- BEGIN switch_poster_guest -->
        {scrolling_row.recent_topic_row.switch_poster_guest.S_POSTER}


        <!-- END switch_poster_guest -->

        <!-- END recent_topic_row -->

bei <!-- BEGIN classical_row -->
den Abschnitt zwischen <!-- BEGIN recent_topic_row --> und <!-- END recent_topic_row --> bitte komplett durch diesen austauschen.

Code:
<!-- BEGIN recent_topic_row -->
      &raquo; <a href="{classical_row.recent_topic_row.U_TITLE}">{classical_row.recent_topic_row.L_TITLE}</a>
{BY}&nbsp;

      <!-- BEGIN switch_poster -->
      <a href="{classical_row.recent_topic_row.switch_poster.U_POSTER}">{classical_row.recent_topic_row.switch_poster.S_POSTER}</a>
      <!-- END switch_poster -->

      <!-- BEGIN switch_poster_guest -->
      {classical_row.recent_topic_row.switch_poster_guest.S_POSTER}
      <!-- END switch_poster_guest -->

      {ON} {classical_row.recent_topic_row.S_POSTTIME}



      <!-- END recent_topic_row -->

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von Tika Erkan am Di 28 Sep 2010 - 7:46

Ich muss leider sagen, dass bei mir ebenfalls ein Bug in diesem Modul vorhanden ist, aber genau anders herum: bei mir werden die Namen der Themen, Datum und Uhrzeit angezeigt, nicht aber der Ersteller des Beitrags. Das ist seit etwa einer Woche so, ohne dass ich etwas am Template geändert hätte.



Falls das mit obigem Code behoben wird, will ich nichts gesagt haben, wenn nicht, fände ich es schön, wenn ihr euch das mal ansehen könntet.

LG Tika

Tika Erkan
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 03.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von #Frank am Di 28 Sep 2010 - 8:08

Wenn du vorher nichts an dem besagtem Template verändert hattest, dann versuch bitte noch mal das Template zu Löschen, so das das Standard Template wieder eingesetzt wird.
Gib bitte Bescheid, ob das geklappt hat.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von Tika Erkan am Di 28 Sep 2010 - 14:00

Hm... hat geklappt. Vielen Dank Very Happy

Tika Erkan
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 03.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bug bei "Die neuesten Themen" - Modul

Beitrag von #Frank am Di 28 Sep 2010 - 17:16




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten