Lexi Help
Partner
www.forumieren.com

Fehler in der Darstellung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler in der Darstellung

Beitrag von flifiklaus am Sa 18 Sep 2010 - 8:56

Hallo,

das hat man davon wenn man zuviel rumschraubt ! Embarassed
Einem Freund zeigte ich Vorgestern mal auf welche Einstellungsmöglichkeiten man im Adminbereich eines Forum hat und dabei habe ich ihm auch mal andere Style´s gezeigt und auch kurz installiert. Danach habe ich mein gewohntes Style wieder hergestellt was auch ging aber seit Heute Morgen wird mein Forum Fehlerhaft angezeigt und es scheint als hätten sich zwei Style miteinander vermischt denn im Hintergrund kann man dies erkennen und auch Breite stimmt nicht mehr. Auch der Editor funktioniert nicht. Ich habe eben widerrum eine Wiederherstellung des Styl zu einem früheren Zeitpunkt gemacht aber hilft nicht. Hat jedmand einen Rat oder kann Helfen ?
VG
Klaus

flifiklaus
Neuling
Neuling

Männlich Beiträge : 62
Anmeldedatum : 22.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von Zuckerpuppe am Sa 18 Sep 2010 - 9:11

Hallo Klaus Smile

hattest du bei deinem vorherigen Style Eintragungen ins persönliche CSS gemacht oder hast du alles über den Adminbereich eingestellt?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von flifiklaus am Sa 18 Sep 2010 - 9:33

persönliche CSS ? Rolling Eyes
Nun ich habe in der Farbtabelle Veränderungen vorganommen und wieder gewechselt ansonsten eigentlich nur über HitSkin Style´s wechselweise installiert. Was mich wundert ist das mein Style im Widerherstellungspunkt korrekt angezeigt wird .

flifiklaus
Neuling
Neuling

Männlich Beiträge : 62
Anmeldedatum : 22.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von Zuckerpuppe am Sa 18 Sep 2010 - 9:41

meine Frage bezog sich eher darauf, ob du im CSS überhaupt schonmal Eintragungen vorgenommen hast Wink

aus deiner Antwort:
persönliche CSS ? Rolling Eyes
entnehme ich jetzt einfach mal, dass du das nicht getan hast?

Versuche mal bitte über die Funktionen eine Wiederherstellung des Styles.
http://www.forumieren.com/de/funktionen/
dort mit dem Gründerpasswort einloggen und dann bei "Das Forum so wiederherstellen wie es vorher war."
bei "Backup-Typ" die Option auswählen:"nur den Style" ,den gewünschten Zeitpunkt eingeben und Absenden.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von flifiklaus am Sa 18 Sep 2010 - 9:46

Hallo Zuckerpuppe,

sehr nett das Du dir die Zeit nimmst mir zu helfen und da kommt leider auch schon das nächste Problem. Seit geraumer Zeit kann ich mich über den Bereich Funktionen nicht mehr einloggen da mit andauernd angezeigt wird das Passwort und E-Mail nicht richtig wären. Dies hab ich glaub ich auch schon mal in einem anderen Thread angesprochen aber leider verlief es im Sand. Ich bräuchte erst mal einen Neue Zugangsdaten !?
LG
KLaus

flifiklaus
Neuling
Neuling

Männlich Beiträge : 62
Anmeldedatum : 22.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von Zuckerpuppe am Sa 18 Sep 2010 - 9:50

hm, hast du es schonmal mit der URL des Forums versucht, anstatt der Mailadresse?
Hast du auch das Gründerpasswort genommen?

Wenn du dir mit dem Gründerpasswort nicht mehr sicher bist, sende ich dir ein neues zu. Dazu brauche ich von dir die Gründermailadresse, die du genutzt hast, um das Forum anzumelden, per PN Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler in der Darstellung

Beitrag von Zuckerpuppe am Sa 18 Sep 2010 - 10:39

Klaus, ich sehe du bist immer noch online...
Brauchst du jetzt noch Hilfe oder hat sich das erledigt?

Wenn du ein neues Passwort brauchst, dann schick mir die PN mit der Gründermailadresse...ich warte darauf Wink


edit-Zuckerpuppe: 12.30h
Problem gelöst, daher ist hier geschlossen...durch den Stylewechsel ist das persönliche CSS behalten worden, was die Anzeigefehler verursacht hat.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten