Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Probleme beim Anklicken von Foren & Kategorien

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Fr 17 Sep 2010 - 0:11

Hey, seit längerer Zeit habe ich ein sehr sehr komisches Problem in meinem Adminindex festgestellt, habe einige Zeit abgewartet und da sich leider noch immer nichts geändert hat, melde ich mich mal hier.

Das Problem besteht darin, dass, wenn ich Foren & Kategorien anklicken will, um einfach ein neues Unterforum zu erstellen, plötzlich der gesamte Browser spinnt. Das Ladesymbol bleibt irgendwie stecken und schlussendlich wird alles so leicht milchig weiß, weswegen ich dann den Browser mit dem Task Manager beenden muss. Zwar kann ich den Browser danach wieder neu starten, aber neue Unterforen kann ich leider nicht erstellen.

Alle anderen Funktionen im Adminbereich funktionieren aber einwandfrei und ich hab echt keine Erklärung dafür, wieso das seit ungefähr 3 Wochen nicht mehr funktioniert.

lg Juliet

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Fr 17 Sep 2010 - 0:12

Friert der Browser nur einfach ein, oder erhältst du auch eine Fehlermeldung?
Wie viele Foren und Unterforen hast du erstellt?

Edit:
Ich kann Feststellen, das je mehr Foren und Unterforen die Liste enthält das Laden der Seite immer länger dauert.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Fr 17 Sep 2010 - 0:16

Nein, ich bin dann sozusagen auf der Startseite von der Rubrik "Allgemeines" und klicke links eben diesen Unterpunkt an, woraufhin das Ladesymbol sich kurz normal dreht, aber plötzlich stecken bleibt und der Browser sozusagen einfriert. Da die Seite nicht zu Ende lädt erhalte ich keine Fehlermeldung und kann den Browser nur mehr beenden.

An der Anzahl kann es, denke ich mal, nicht liegen. Denn ich hatte schon mal ein anderes Forum, wo dann die 250, oder so, erreicht waren. Und da kam dann die Meldung, dass ich die Zahl überschritten habe. Aber in den Unterpunkt kam ich trotzdem rein, um zum Beispiel Befugnisse, Forennamen und so, zu ändern.

Aber es sind 10 Kategorien plus 188 Foren, macht also 198 und soweit ich weiß, liegt die Grenze ja bei über 200.

edit:

Ich habs jetzt mal im Fire Fox probiert, da ich normal den Internet Explorer verwende, und da klappts, von daher, viell. schafft der IE das nicht zu laden. Aber auf alle Fälle ist das dann nich so schlimm, wenn ich eh den FF dafür nehmen kann.

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Fr 17 Sep 2010 - 0:50

Ich habe wie gesagt selber schon leichte Ladeprobleme festgestellt.
Ich werde mal bei der Technik nachfragen, ob dort was verändert wurde.
Es kann aber ein paar Tage dauern, bevor ich eine Antwort habe.
Ich lese das aber richtig, das es sich bei deinem Browser um den IE 8 handelt?
Mit dem FF hast du keine Probleme (langes Laden)?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Fr 17 Sep 2010 - 15:12

Hey, genau, normal nehm ich den IE 8, wos nicht klappt und im FF hat es bei mir auch nich sehr lange geladen, kurz zum Aufbauen der Seite, aber das war minimal. Und macht nix, wenns ein paar Tage dauert, solange ich den FF nehmen kann, ist das ja kein Problem.

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Sven am Fr 17 Sep 2010 - 16:15

Eine kurze Bestätigung für Frank...ich habe auch mit dem FF festgestellt, dass je mehr Kategorien und Foren angelegt wurden, umso länger dauert das Laden im Adminbereich.
Das geht schon dann los, wenn man im AB auf "Allgemeines" klickt und dann wird es noch länger, wenn man auf "Foren und Kategorien " klickt.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Fr 17 Sep 2010 - 16:18

Danke rockster, das du mir das auch bestätigst. Ich habe schon gedacht ich spinne.
Ich denke das die Technik da was verändert hat.
Seit einigen Tagen ist ja auch die Schrift im Menü im Adminbereich verändert.
Ich denke das es damit zu tun haben könnte, oder das da noch was anderes eingesetzt wurde.
Ich werde nun mal nachfragen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Sa 18 Sep 2010 - 23:25

Also nur als kurze Info, bei mir, dauert es sowohl im IE, als auch im FF, nicht lange, wenn man auf Allgemeines klickt, nur bei Foren & Kategorien, besteht das Problem.

Aber das mit der Schrift könnte gut sein, denn ich dachte schon, das ist Einbildung, aber soweit ich weiß, komme ich wegen dem Laden da nicht mehr rein, seit die Schrift anders aussieht.

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Mi 22 Sep 2010 - 16:13

Eine Rückfrage der Technik an euch beide:
Ist das Problem noch Aktuell zu beobachten, oder ist es nun in Ordnung?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Mi 22 Sep 2010 - 20:56

Nun dürfte es in Ordnung sein, da ich gestern, durch Zufall, in nem anderen Forum, auch mit vielen Areas, was gemacht habe und es da einwandfrei ging und das im IE.

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Do 23 Sep 2010 - 16:46

Wenn es auch in deinem Forum wieder klappt, dann melde dich bitte nochmal dazu, damit ich das hier abschließen kann.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von Juliet am Do 23 Sep 2010 - 20:15

In meinem klappt es auch wieder, zwar dauert das Laden ein bisschen, aber wenn ich einmal drinnen bin, gehts schnell.

Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme beim Anklicken von Foren & Kategorien

Beitrag von #Frank am Fr 24 Sep 2010 - 10:40

Dann schließe ich hier weil das Problem scheinbar erledigt ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten