Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

WYSIWYG-Modus

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

WYSIWYG-Modus

Beitrag von Anedieck am Mi 1 Sep 2010 - 14:54

Liebe Alle,

eine meiner Dozentinnen arbeitet mit einem MAC Book Pro und Safari und kann nicht den o.g. Button sehen, was ihr die Arbeit in den Kursen nicht gerade erleichtert.

Liegt das an ihrer hard- und Software, oder habe ich einen Fehler bei den Einstellungen gemacht?

lg Christiane
mordsschwestern.chadforum.net

avatar
Anedieck
Lehrling
Lehrling

Beiträge : 134
Anmeldedatum : 28.04.10
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: WYSIWYG-Modus

Beitrag von Sven am Mi 1 Sep 2010 - 14:58

Hallo,

das liegt am Browser und nein, du hast keinen Fehler gemacht!

Ich persönlich würde den WYSIWYG-Editor als Standard einsetzen, denn in diesen kann man kein HTML einfügen.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: WYSIWYG-Modus

Beitrag von Anedieck am Mi 1 Sep 2010 - 15:08

rockster schrieb:Hallo,

das liegt am Browser und nein, du hast keinen Fehler gemacht!

Ich persönlich würde den WYSIWYG-Editor als Standard einsetzen, denn in diesen kann man kein HTML einfügen.

Das habe ich doch mit meinen Einstellungen getan, oder?

lg Ane
avatar
Anedieck
Lehrling
Lehrling

Beiträge : 134
Anmeldedatum : 28.04.10
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: WYSIWYG-Modus

Beitrag von Sven am Mi 1 Sep 2010 - 15:10

Oh, sorry, da fehlt das Wörtchen "nicht", also
Ich persönlich würde den WYSIWYG-Editor nicht als Standard einsetzen, denn in diesen kann man kein HTML einfügen.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten