Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Beiträge verschwinden, nachdem sie angeklickt wurde
von Emmy Petit Gestern um 21:34

» [Tuto] [alle Versionen] Funktion "diesen Code markieren"
von inde Gestern um 16:52

» Signal für Chat
von inde Mi 26 Apr 2017 - 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Mi 26 Apr 2017 - 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Mi 26 Apr 2017 - 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Mi 26 Apr 2017 - 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

www.forumieren.de

Animierte icons unter Ie laufen nur bei rechtsklick

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von Akaatsh am Mi 1 Sep 2010 - 1:21

Hallo,

habe hier schon die halbe nacht nach beiträgen dazu gesucht aber leider nichts passendes gefunden, falls ich etwas übersehen habe nehme ich gerne weitergeleitete links =)

Ich bin Co Admin im Forum http://weltenmagie.forumieren.com
bei uns funktionieren unter Internet Explorer seit 3 Tagen die Animationen nicht mehr. Nur noch wenn man rechtsklickt laufen diese. Ich weiß nicht genau worran es liegt, vor 3 tagen haben wir jedeglich den Namen des Forums verändert.

Falls einer Rat weiß wäre ich recht Dankbar dafür.

P.s das styl was wir verwenden ist phbb2 subsilver

_____
kleiner edit.
Das was ich meine sind die Forums icons, habe eben im admin bereich nochmal rein gesehen, dort komischerweise funktionieren diese.

Akaatsh
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 01.09.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von #Frank am Mi 1 Sep 2010 - 14:56

Bei mir funktionieren deine Icons alle.
Auch mit dem IE.
Hast du mal das hier versucht:
Arrow Cache / Cookies löschen Exclamation
Mach das bitte mal und schau dann ob sie wieder "hüpfen".



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von Akaatsh am Mi 1 Sep 2010 - 15:55

Hallo,

hab ich grade gemacht und auch neugestartet, leider hat es nicht geklappt. Verstehe auch nicht ganz was das sein könnte. Soweit ich weiß hat dieser Fehler nur die Admina und ich als Co admin.
Wie gesagt im Firefox funktioniert es einwandfrei. und Sie"hüpfen" sobald man die rechte maustatse auf der website klickt.
Also vor 3 tagen gings noch^^

Akaatsh
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 01.09.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von #Frank am Mi 1 Sep 2010 - 20:23

Es muss sich hier um ein Problem mit dem IE handeln.
Ich kann diese Einstellung zur Zeit nicht nachvollziehen.
Die Anderen GIF Bilder auf der Seite... Bewegen die sich noch?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von Akaatsh am Mi 1 Sep 2010 - 22:41

Nein, da hatte sich keines bewegt.
Aber da Porblem hat sich nun erledigt, wir haben nur 1 icon verändert und dann gingen wieder alle anderen

Akaatsh
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 01.09.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Animierte icons unter Ie laufen nur bei rechtsklick

Beitrag von #Frank am Do 2 Sep 2010 - 11:53

Ist schon komisch.
Ich kann mir das eigentlich nur damit erklären, das die Icons im Speicher des Browsers verfälscht hinterlegt wurden.
Du kannst ja noch mal spaßeshalber versuchen die Alten Icons nun wieder einzusetzen und dann schauen, ob sie sich dann auch wieder bewegen.
Du solltest auch bei dir dazu übergehen dein Forum mit anderen Browsern zu testen.
Es ist immer möglich, das die verschiedenen Browser einiges anders Interpretieren.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten