Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kalender
von Bigtuber Gestern um 18:04

» Gifs einfügen
von Bigtuber Gestern um 14:58

» Warrior Cats - NordClans
von Eislicht Gestern um 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» Admin Email Ändern
von Bigtuber Sa 25 März 2017 - 18:41

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

» [phpBB2] Neue Beiträge im Multiforum unter den Kategorien anzeigen
von Dr.Keks Do 23 März 2017 - 21:13

» The Fairytale Designer
von lost_angel Mi 22 März 2017 - 18:55

» [#9255] Forum löschen: keine Bestätigungsmail
von Rektor Kaien Cross Mi 22 März 2017 - 11:55

www.forumieren.de

Fehler im Style

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler im Style

Beitrag von Rosie am Do 26 Aug 2010 - 21:39

Hallo, wie kann ich diesen Fehler beheben?

Die Rote Linie sollte da sein, ist aber nicht da (rote linie wurde von mir hinzugefügt!):
avatar
Rosie
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 13.03.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 10:03

Hall Smile

ich sehe mit dem Firefox, als auch mit dem Internet Explorer diese Linie in deinem Forum.
Hast du mal versucht, den Cache zu leeren? (STRG und F5 gleichzeitig drücken)
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von #Frank am Fr 27 Aug 2010 - 10:09

Hallo,

Ich kann die Trennlinie bei dir an der Markierten Stelle sehen.
Ich denke, das deine Zoomstufe im Browser auf "Verkleinern Steht.
Du solltest mal folgendes Versuchen:
Im Browsermenü klickst du mal bitte auf:
Ansicht --> Zoom --> Normal
Alternativ kannst du auch die Tastenkombination:
(Strg) und (0) benutzen.
Dann solltest du den Trennstrich auch wieder sehen.

Normalansicht:


Zwei Stufen verkleinert:


Sorry, Zuckerpuppe, aber du hattest hier nun schon gepostet, Aber ich denke das es zu 100% an dem Zoom liegt.
So kann ich diesen Anzeigefehler auch reproduzieren, wenn ich bei mir den Zoom zwei Stufen verkleinere.


Zuletzt von #Frank am Fr 27 Aug 2010 - 10:11 bearbeitet; insgesamt 1-mal bearbeitet



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 10:11

kein Problem, Frank Freunde

wenn ich das so zoome, dass die Linie verschwindet, brauch ich ne Riesenlupe, um überhaupt was zu erkennen, daher bin ich auf die Idee echt nicht gekommen lol!
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von #Frank am Fr 27 Aug 2010 - 10:14

Ja das ist schon richtig.
Aber wir haben hier immer wieder solche Fragen, wo Linien fehlen.
In allen Fällen ist das immer die Zoomstufe des FF Browsers.
Ich weiß gar nicht, ob der IE beim Verkleinern auch Linien verschluckt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 10:18

Tut er...grad ausprobiert Laughing
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Rosie am Fr 27 Aug 2010 - 11:12

Danke erstmal, allerdings habe ich ein kleines Problem dazu: Wo ist diese "Ansicht"?
Ich finde sie irgendwie nicht.

Herzlicchen Dank!

EDIT: Habe hier etwas gefunden, aber es trifft nicht auf mein FF zu.

avatar
Rosie
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 13.03.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von #Frank am Fr 27 Aug 2010 - 11:29

Genau das ist die Stelle die wir gemeint haben. Wenn du da mal auf Normal Klickst, dann sollte das Problem weg sein.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Rosie am Fr 27 Aug 2010 - 11:42

Ja. Aber bei mir ist diese Leiste oben nicht, wo Ansicht steht!
avatar
Rosie
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 13.03.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von #Frank am Fr 27 Aug 2010 - 11:46

Dann ist bei dir im FF die Menüleiste ausgeblendet.
Du kannst diese einschalten, wenn du mal oberhalb der Adressleiste in den freien Raum mit der rechten Maustaste klickst und dann "Menüleiste" anklickst.
Alternativ kannst du aber auch die Tastenkombination verwenden, die ich oben genannt habe, um die Zoomstufe wieder auf Normal zu stellen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler im Style

Beitrag von Rosie am Fr 27 Aug 2010 - 12:34

Vielen Dank!
avatar
Rosie
Neuling
Neuling

Beiträge : 24
Anmeldedatum : 13.03.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten