Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

www.forumieren.de

Problem mit den Farben

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit den Farben

Beitrag von Chris Redfield am Do 26 Aug 2010 - 19:58

Hey zusammen^^
Hab momentan irgendwie ein Problem mit den Farben im Forum O_o

Wollte einen Beitrag absenden und die Schriftfarbe beispielsweise 'Olivegrün' machen allerdings wurde diese dann Schwarz. Hab gedacht ich hätte mich erst verklickt irgendwie allerdings war es beim 2ten Versuch immernoch so. Hab es dann normal Grün gemacht allerdings ist das nun Neon-Grün!

Ein anderer user wollte seinen Absatz Blau machen, dieser wurde jedoch rot. Keine Ahnung warum das so ist aber irgendwie spinnen die Farben total rum. Habt ihr vielleicht ne Idee, woran das liegen könnte? @__@

LG
avatar
Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von #Frank am Do 26 Aug 2010 - 20:25




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Chris Redfield am Do 26 Aug 2010 - 20:28

Komisch, bei mir haben die Farben total rumgesponnen O_o Werd's aber nochmal probieren....

Danke schonmal im Vorraus!
avatar
Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 13:37

Hallo Smile

wie ich gerade erfahren habe, ist das Problem bei anderen Usern auch aufgetaucht. Nach einigen Recherchen kam heraus, dass es nur beim Internet Explorer (meist mit einer älteren Version) vorkommt.
Tipp: den IE mal upgraden Wink
Mit Firefox oder anderen Browsern klappt es einwandfrei...

schau mal in den Beiträgen nach, wo die Farbe verfälscht worden ist...wenn du dort mal auf "Editieren" klickst, dann müsstest du sehen, dass der BBCode nicht richtig ausgeschrieben wurde.
Beispiel:
Code:
[Color = Gree] Text [/ color]
also fehlt bei Grün/Green das n am Ende.....daher wird das so falsch interpretiert.

Wenn du den normalen Editor nimmst -> :editor: und nicht den WYSIWYG-Editor -> :editor2: dann sollte es vorläufig auch so funktionieren.

Die Technik arbeitet aber schon an einer Lösung Wink
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Chris Redfield am Fr 27 Aug 2010 - 15:19

Ja, ich habe den Editor gestern Abend noch umgestellt und dann ging alles paletti^^

Aber danke für die Hilfe, ich werd mal nachschaun ob irgend ein Update für meinen Explorer ansteht Very Happy

LG
avatar
Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 15:21

ja, würde ich dir raten Wink

allerdings hat sich auch ein einzelner User gemeldet, der die Probleme mit der aktuellen Version hat...die anderen alle nicht mehr.

Aber die Technik arbeitet ja schon an einer Lösung für alle Smile


Zuletzt von Zuckerpuppe am Sa 18 Sep 2010 - 8:18 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Problem behoben, daher closed ;o))
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten