Lexi Help
Die neuesten Themen
» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von Bigtuber Heute um 20:54

» Themen-Icons
von Bigtuber Heute um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Heute um 20:09

» Themen fixieren
von inde Heute um 20:05

» Impressum
von Bigtuber Heute um 19:10

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

Partner
free forum

Problem mit den Farben

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit den Farben

Beitrag von Chris Redfield am Do 26 Aug 2010 - 19:58

Hey zusammen^^
Hab momentan irgendwie ein Problem mit den Farben im Forum O_o

Wollte einen Beitrag absenden und die Schriftfarbe beispielsweise 'Olivegrün' machen allerdings wurde diese dann Schwarz. Hab gedacht ich hätte mich erst verklickt irgendwie allerdings war es beim 2ten Versuch immernoch so. Hab es dann normal Grün gemacht allerdings ist das nun Neon-Grün!

Ein anderer user wollte seinen Absatz Blau machen, dieser wurde jedoch rot. Keine Ahnung warum das so ist aber irgendwie spinnen die Farben total rum. Habt ihr vielleicht ne Idee, woran das liegen könnte? @__@

LG

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von #Frank am Do 26 Aug 2010 - 20:25




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Chris Redfield am Do 26 Aug 2010 - 20:28

Komisch, bei mir haben die Farben total rumgesponnen O_o Werd's aber nochmal probieren....

Danke schonmal im Vorraus!

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 13:37

Hallo Smile

wie ich gerade erfahren habe, ist das Problem bei anderen Usern auch aufgetaucht. Nach einigen Recherchen kam heraus, dass es nur beim Internet Explorer (meist mit einer älteren Version) vorkommt.
Tipp: den IE mal upgraden Wink
Mit Firefox oder anderen Browsern klappt es einwandfrei...

schau mal in den Beiträgen nach, wo die Farbe verfälscht worden ist...wenn du dort mal auf "Editieren" klickst, dann müsstest du sehen, dass der BBCode nicht richtig ausgeschrieben wurde.
Beispiel:
Code:
[Color = Gree] Text [/ color]
also fehlt bei Grün/Green das n am Ende.....daher wird das so falsch interpretiert.

Wenn du den normalen Editor nimmst -> :editor: und nicht den WYSIWYG-Editor -> :editor2: dann sollte es vorläufig auch so funktionieren.

Die Technik arbeitet aber schon an einer Lösung Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Chris Redfield am Fr 27 Aug 2010 - 15:19

Ja, ich habe den Editor gestern Abend noch umgestellt und dann ging alles paletti^^

Aber danke für die Hilfe, ich werd mal nachschaun ob irgend ein Update für meinen Explorer ansteht Very Happy

LG

Chris Redfield
Neuling
Neuling

Männlich Beiträge : 57
Anmeldedatum : 02.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit den Farben

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 15:21

ja, würde ich dir raten Wink

allerdings hat sich auch ein einzelner User gemeldet, der die Probleme mit der aktuellen Version hat...die anderen alle nicht mehr.

Aber die Technik arbeitet ja schon an einer Lösung für alle Smile


Zuletzt von Zuckerpuppe am Sa 18 Sep 2010 - 8:18 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Problem behoben, daher closed ;o))

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten