Lexi Help
Die neuesten Themen
» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 20:56

» Begriff : "merken"
von inde Heute um 19:31

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

Wahlschalter erscheint nach Installation nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Di 24 Aug 2010 - 19:22

Hallo an alle Very Happy[/color] [color=black]

Habe so eben die Anleitung der Lexi Help befolgt (Wahlschalter) und schon ein Problem. Nach Installation des Wahlschalters erscheint er nicht im Forum :-(

Hier noch mein geänderter und auf 2 Auswahlen gekürzter Code:

http://jkg-2009a.forumr.net/SCRYPT-Wahlschalter-h4.htm
Edit: Sorry, aber irgendwie will es mir nicht gelingen, in einzufügen :-( Ihr müsst auf die URL klicken und dann euch den Quellcode anzeigen lassen

Danke für eure Ratschläge im Vorhinaus,
wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Di 24 Aug 2010 - 20:42

hm, da sind ja massig Fehler im Script...kein Wunder, dass da nix angezeigt wird Wink

da fehlen Klammern jeglicher Art, zuviele Leerzeichen, etc..

du solltest doch das Script, was ich gepostet habe, nur kopieren und einige Sachen austauschen und nix rauslöschen Wink

setz das mal so ein:

edit/Zuckerpuppe: Code entfernt, da er durch den Bug fehlerhaft war Wink


Zuletzt von Zuckerpuppe am So 29 Aug 2010 - 10:39 bearbeitet, insgesamt 1 mal bearbeitet

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Mi 25 Aug 2010 - 15:57

Hallo Zuckerpuppe!

Erst mal danke für deine Hilfe, aber irgendwie scheint es leider auch mit diesem Code nicht zu klappen.

Er wird einfach nicht angezeigt, der Wahlschalter.

LG wukijm

Edit: Mal eine Frage: Kennt jemand ein Forum, bei dem der Wahlschalter erfolgreich intalliert worden ist? Würde mir den mal gerne anschauen.

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Mi 25 Aug 2010 - 18:28

Hallo Smile

der Code, den ich dir gegeben habe, ist 100%ig richtig. Ich habe ihn in meinem Testforum eingesetzt und dort funktioniert er.

Wo hast du das Script eingesetzt? Und wie?
Aktuell ist es ja nicht in deinem Forum eingesetzt, daher kann ich das nicht auslesen...

edit: es gibt genügend Foren, die das erfolgreich eingebaut haben...
schau dir nur mal den Thread unter deinem an, dort habe ich das heute mittag auch eingesetzt Wink
Wenn du hier über die Suche mal Wahlschalter eingibst, findest du noch mehr Foren, die das drin haben...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Do 26 Aug 2010 - 16:17

Hallo!

Ich habe jetzt mal den Code eingefügt, und bei mir erscheint der Wahlschalter nicht. So langsam habe ich den Verdacht, dass das an meinem Betriebsystem Linux liegt, ich kann da aber auch völlig falsch liegen.
Daran liegt es schon mal nicht.

LG wukijm

Edit: Ich habe den Code jetzt mal in der Beschreibung der Startseite und in einem Modul eingefügt. Folgender Code ist es:
Code:
<div id=sugar></div><script type=text/javascript src=http://jkg-2009a.forumr.net/SCRYPT-Wahlschalter-h4.htm></script>

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Do 26 Aug 2010 - 19:13

Hallo Smile

ich seh grad, dass der Code, den ich dir gegeben habe, verfälscht worden ist...am Dienstag hatten wir doch zeitweise diese Anzeigeprobleme mit den Codes in den Foren, sodass die HTML-Elemente nicht angezeigt wurden. Anscheinend ist das bei diesem Code auch passiert Rolling Eyes
Tut mir echt total leid...mein Fehler - ich hab das nicht überprüft flagge

so, jetzt geb ich dir nochmal den Code, so wie ich ihn in meinem Testforum drin habe und hoffe, dass er jetzt richtig angezeigt wird, wenn ich absende.

Code:
var type = getCookie('Vorlage1');
var sugar = document.getElementById('sugar');
sugar.innerHTML ='<select onchange="changeskin(this.options[this.selectedIndex].value);window.location.reload();"><option> Style-Auswahl </option><option value="wert1"> ORIGINALSTYLE</option><option value="wert2"> Dunkler Mond </option></select>';



if (type == 'wert1')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/forum.htm">');
}
else if (type == 'wert2')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/133033-ltr.css">');
}


function changeskin(change) {
   var scheme = change;
   var name = 'Vorlage1';
   var pathname = location.pathname;
   //var myDomain = pathname.substring(0,pathname.lastIndexOf('/')) +'/';
   var ExpDate = new Date ();
   ExpDate.setTime(ExpDate.getTime() + (180 * 24 * 3600 * 1000));
   setCookie(name,scheme,ExpDate,'/');
}
function getCookie(name){
   var cname = name + "=";
   var dc = document·cookie;
   if (dc.length > 0) {
      begin = dc.indexOf(cname);
      if (begin != -1) {
         begin += cname.length;
         end = dc.indexOf(";", begin);
         if (end == -1) end = dc.length;
         return unescape(dc.substring(begin, end));
      }
   }
   return null;
}
function setCookie(name, value, expires, path, domain, secure) {
   document·cookie = name + "=" + escape(value) +
   ((expires == null) ? "" : "; expires=" + expires.toGMTString()) +
   ((path == null) ? "" : "; path=" + path) +
   ((domain == null) ? "" : "; domain=" + domain) +
   ((secure == null) ? "" : "; secure");
}

edit: jetzt ist er richtig übernommen worden, kannst ihn also genau so einsetzen Very Happy

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Fr 27 Aug 2010 - 15:59

Hallo!

Danke erst einmal für deine Hilfe, aber es will nicht funktionieren. So langsam habe ich aber den Verdacht, dass es nicht an dem HTML Code liegt, sondern an dem, den man bei "Beschreibung der Webseite" einfügen muss.

LG wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 16:06

Hallo Smile

wenn du magst, schau ich mir das mal in deinem Forum selber an.
Hast du einen Adminaccount, den ich nutzen kann? Schick mir die Zugangsdaten dann bitte per PN und änder vorher das Passwort.
Dann setze ich dir das ein...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Fr 27 Aug 2010 - 16:40

Ich habe dir alle wichtigen Informationen über PN geschickt.

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 16:45

sind angekommen und der Wahlschalter ist drin Very Happy

kannst das PW wieder ändern Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am Fr 27 Aug 2010 - 17:10

Vielen Dank Zuckerpuppe!

Ist echt nett von dir. Es hat alles super funktioniert.

LG wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am Fr 27 Aug 2010 - 17:12

Prima, das freut mich Very Happy

dann mach ich hier mal zu...

-closed-


Zuletzt von Zuckerpuppe am So 29 Aug 2010 - 10:52 bearbeitet, insgesamt 1 mal bearbeitet (Grund : wieder geöffnet und neue Frage angehängt)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Wahlschalter erscheint trotz erfolgreicher Installation nicht

Beitrag von wukijm am So 29 Aug 2010 - 10:34

Hallo,

leider erscheint der Wahlschalter trotz alle Hilfe nicht mehr. Ich habe den Verdacht, dass sich mein Code verändert hat. Hier ist er:

Code:
var type = getCookie('Vorlage1');
var sugar = document.getElementById('sugar');
sugar.innerHTML ='<select onchange="changeskin(this.options[this.selectedIndex].value);window.location.reload();"><option> Hier den gewünschten Style auswählen </option><option value="wert01"> Standart </option><option value="wert02"> Dunkler Mond </option><option value="wert03"> Gut lesbar </option><option value="wert04">Sommerhunde</option><option value="wert05">X-treme</option><option value="wert06">Moderner Style</option><option value="wert07">Roter Style</option><option value="wert08">GrässlichGrün Style</option><option value="wert09">WM Style (in Entwicklung)</option></select>;



if (type == 'wert01')
{
  document.write('&lt;link rel=" stylesheet="" type="text/css" href="http://jkg-2009a.forumr.net/indes.htm">');
}
else if (type == 'wert02')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/158715-ltr.css">');
}
else if (type == 'wert03')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/150748-ltr.css">');
}
else if (type == 'wert04')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/137479-ltr.css">');
}
else if (type == 'wert05')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/142075-ltr.css">');
}
else if (type == 'wert06')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/157218-ltr.css">');
}
else if (type == 'wert07')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/100003-ltr.css">');
}
else if (type == 'wert08')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/127830-ltr.css">');
}
else if (type == 'wert09')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/155251-ltr.css">');
}

function changeskin(change) {
   var scheme = change;
   var name = 'Vorlage1';
   var pathname = location.pathname;
   //var myDomain = pathname.substring(0,pathname.lastIndexOf('/')) +'/';
   var ExpDate = new Date ();
   ExpDate.setTime(ExpDate.getTime() + (180 * 24 * 3600 * 1000));
   setCookie(name,scheme,ExpDate,'/');
}
function getCookie(name){
   var cname = name + "=";
   var dc = document·cookie;
   if (dc.length &gt; 0) {
      begin = dc.indexOf(cname);
      if (begin != -1) {
         begin += cname.length;
         end = dc.indexOf(";", begin);
         if (end == -1) end = dc.length;
         return unescape(dc.substring(begin, end));
      }
   }
   return null;
}
function setCookie(name, value, expires, path, domain, secure) {
   document·cookie = name + "=" + escape(value) +
   ((expires == null) ? "" : "; expires=" + expires.toGMTString()) +
   ((path == null) ? "" : "; path=" + path) +
   ((domain == null) ? "" : "; domain=" + domain) +
   ((secure == null) ? "" : "; secure");
}</option></select>

So langsam weiß ich nicht, was ich da falsch mache Crying or Very sad

Danke für eure Hilfe im Vorhinaus,
wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am So 29 Aug 2010 - 10:44

@wukijm schrieb:Hallo,

leider erscheint der Wahlschalter trotz alle Hilfe nicht mehr. Ich habe den Verdacht, dass sich mein Code verändert hat.
--------------------
So langsam weiß ich nicht, was ich da falsch mache Crying or Very sad


Hallo,

ja, der Code hat sich verändert, weil du ihn verändert hast Wink

Dort haben sich wieder einige Fehler eingeschlichen, die die Anzeige verhindern.
Du solltest, wenn du den Code bearbeitest, peinlichst darauf achten, dass außer den veränderbaren Texten, nichts entfernt oder hinzugefügt wird.

ich sehe jetzt auf die Schnelle schonmal zwei Fehler (ein ' fehlt, am Ende des Codes ist was hinzugefügt worden, das da nicht hingehört)...muss mir das aber mal in Ruhe ansehen...

edit:
setz das mal so ein:

Code:
var type = getCookie('Vorlage1');
var sugar = document.getElementById('sugar');
sugar.innerHTML ='<select onchange="changeskin(this.options[this.selectedIndex].value);window.location.reload();"><option> Hier den gewünschten Style auswählen </option><option value="wert01"> Standart </option><option value="wert02"> Dunkler Mond </option><option value="wert03"> Gut lesbar </option><option value="wert04">Sommerhunde</option><option value="wert05">X-treme</option><option value="wert06">Moderner Style</option><option value="wert07">Roter Style</option><option value="wert08">GrässlichGrün Style</option><option value="wert09">WM Style (in Entwicklung)</option></select>';



if (type == 'wert01')
{
  document.write('<link rel=" stylesheet="" type="text/css" href="http://jkg-2009a.forumr.net/indes.htm">');
}
else if (type == 'wert02')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/158715-ltr.css">');
}
else if (type == 'wert03')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/150748-ltr.css">');
}
else if (type == 'wert04')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/137479-ltr.css">');
}
else if (type == 'wert05')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/142075-ltr.css">');
}
else if (type == 'wert06')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/157218-ltr.css">');
}
else if (type == 'wert07')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/100003-ltr.css">');
}
else if (type == 'wert08')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/127830-ltr.css">');
}
else if (type == 'wert09')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/155251-ltr.css">');
}

function changeskin(change) {
   var scheme = change;
   var name = 'Vorlage1';
   var pathname = location.pathname;
   //var myDomain = pathname.substring(0,pathname.lastIndexOf('/')) +'/';
   var ExpDate = new Date ();
   ExpDate.setTime(ExpDate.getTime() + (180 * 24 * 3600 * 1000));
   setCookie(name,scheme,ExpDate,'/');
}
function getCookie(name){
   var cname = name + "=";
   var dc = document·cookie;
   if (dc.length > 0) {
      begin = dc.indexOf(cname);
      if (begin != -1) {
         begin += cname.length;
         end = dc.indexOf(";", begin);
         if (end == -1) end = dc.length;
         return unescape(dc.substring(begin, end));
      }
   }
   return null;
}
function setCookie(name, value, expires, path, domain, secure) {
   document·cookie = name + "=" + escape(value) +
   ((expires == null) ? "" : "; expires=" + expires.toGMTString()) +
   ((path == null) ? "" : "; path=" + path) +
   ((domain == null) ? "" : "; domain=" + domain) +
   ((secure == null) ? "" : "; secure");
}

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am So 29 Aug 2010 - 11:07

bitte mein edit beachten Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von wukijm am So 29 Aug 2010 - 13:07

Danke erst mal Laughing

Leider funktioniert es einfach nicht. Ich habe jetzt alles genau befolgt. So langsam glaube ich, dass das Ganze automatisch verändert wird.

Hier noch mal die Daten:

In Beschreibung der Webseite steht:
Code:
<div id=sugar></div><script type=text/javascript src=http://jkg-2009a.forumr.net/SCRYPT-Wahlschalter-h4.htm></script>

In meiner htm-Datei steht nun folgendes:
Code:
var type = getCookie('Vorlage1');
var sugar = document.getElementById('sugar');
sugar.innerHTML ='<select onchange="changeskin(this.options[this.selectedIndex].value);window.location.reload();"><option> Hier den gewünschten Style auswählen </option><option value="wert01"> Standart </option><option value="wert02"> Dunkler Mond </option><option value="wert03"> Gut lesbar </option><option value="wert04">Sommerhunde</option><option value="wert05">X-treme</option><option value="wert06">Moderner Style</option><option value="wert07">Roter Style</option><option value="wert08">GrässlichGrün Style</option><option value="wert09">WM Style (in Entwicklung)</option></select>';



if (type == 'wert01')
{
  document.write('<link rel=" stylesheet="" type="text/css" href="http://jkg-2009a.forumr.net/indes.htm">');
}
else if (type == 'wert02')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/158715-ltr.css">');
}
else if (type == 'wert03')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/150748-ltr.css">');
}
else if (type == 'wert04')
{
  document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/137479-ltr.css">');
}
else if (type == 'wert05')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/142075-ltr.css">');
}
else if (type == 'wert06')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/157218-ltr.css">');
}
else if (type == 'wert07')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/100003-ltr.css">');
}
else if (type == 'wert08')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/127830-ltr.css">');
}
else if (type == 'wert09')
{
 document.write('<link rel="stylesheet" type="text/css" href="http://jkg-2009a.forumr.net/155251-ltr.css">');
}

function changeskin(change) {
  var scheme = change;
  var name = 'Vorlage1';
  var pathname = location.pathname;
  //var myDomain = pathname.substring(0,pathname.lastIndexOf('/')) +'/';
  var ExpDate = new Date ();
  ExpDate.setTime(ExpDate.getTime() + (180 * 24 * 3600 * 1000));
  setCookie(name,scheme,ExpDate,'/');
}
function getCookie(name){
  var cname = name + "=";
  var dc = document·cookie;
  if (dc.length > 0) {
      begin = dc.indexOf(cname);
      if (begin != -1) {
        begin += cname.length;
        end = dc.indexOf(";", begin);
        if (end == -1) end = dc.length;
        return unescape(dc.substring(begin, end));
      }
  }
  return null;
}
function setCookie(name, value, expires, path, domain, secure) {
  document·cookie = name + "=" + escape(value) +
  ((expires == null) ? "" : "; expires=" + expires.toGMTString()) +
  ((path == null) ? "" : "; path=" + path) +
  ((domain == null) ? "" : "; domain=" + domain) +
  ((secure == null) ? "" : "; secure");
}

Was geht da schief?

LG wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Wahlschalter erscheint nach Installation nicht

Beitrag von Zuckerpuppe am So 29 Aug 2010 - 13:25

hm, seltsam...anscheinend wird der Code verfälscht, wenn ich ihn hier poste confused

ich schick dir das mal per Mail, o.k.? Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Danke, hat jetzt geklappt.

Beitrag von wukijm am So 29 Aug 2010 - 14:18

Dankeschön. Es hat jetzt geklappt und ich habe gleich noch den Fehler raus gefunden, den ich gemacht habe:

Der HTML Editor war aktiviert und hat es geändert What a Face – und ich habe auf Absenden geklickt, wo durch das Unglück seinen lauf nahm Crying or Very sad

Okay, jetzt hat es geklappt und ich werde mir hinter die Ohren schreiben, von dem Wahlschalter Code ein BackUp zu machen, damit es in Zukunft nicht wieder passiert.

Danke für deine Hilfe,
wukijm

wukijm
Lehrling
Lehrling

Männlich Beiträge : 111
Hinweis : Ich nutze Ubuntu Linux in der Version 12.04
Anmeldedatum : 17.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten