Lexi Help
Partner
www.forumieren.com

Anzeige-Icon 'Neue Beitraege' tuts nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeige-Icon 'Neue Beitraege' tuts nicht

Beitrag von Gniro am Sa 7 Aug 2010 - 13:36

Hallo,

bin gerade dabei ein Forum zu erstellen und habe bemerkt, dass die
'Neue-Beitraege-Anzeige' (Iconwechsel/Farbwechsel von weiss auf rot)
nicht funktioniert.

Die zu dem Thema bereits gegebenen Tipps (Cache, Cookies) habe ich
umgesetzt. Leider ohne Ergebnis. Wer kann mir da bitte weiter helfen ?


Gruss ... Gniro

Gniro
Neuling
Neuling

Beiträge : 37
Anmeldedatum : 07.08.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeige-Icon 'Neue Beitraege' tuts nicht

Beitrag von Dr.med.Wurst am Sa 7 Aug 2010 - 14:28

Hallo ,

ich habe dich einmal verschoben ,da es nicht in den grafikbereich gehört .


Falls du deine eigenen beiträge meinst (den so viele sind ja nicht in deinem Forum) .

diese bekommst du auch nicht angezeigt da du sie ja gesehen hast ,während du sie schriebst .

Dr.med.Wurst
Kaiser
Kaiser

Männlich Beiträge : 2091
Hinweis : CS5 ,DW ,FL und InDesiGn--> keinen bock auf Pn's ;-)...
Anmeldedatum : 24.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeige-Icon 'Neue Beitraege' tuts nicht

Beitrag von Gniro am Sa 7 Aug 2010 - 15:44

Hi Doc,

ich meinte das schon ernst. Bin dabei mit einem Forum umzuziehen
und habe natuerlich mit einem Character mit Mitglieder-Status geprueft.

Ob ich nun als Admin oder als normaler User einen Beitrag ablege -
in beiden Faellen wird den Nichturhebern der Beitraege ueber die
Icons nicht angezeigt, dass es neue Beitraege gibt.

Was kann ich tun ?

Gniro
Neuling
Neuling

Beiträge : 37
Anmeldedatum : 07.08.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeige-Icon 'Neue Beitraege' tuts nicht

Beitrag von Dr.med.Wurst am Sa 7 Aug 2010 - 16:05

@Dr.med.Wurst schrieb:


Falls du deine eigenen beiträge meinst (den so viele sind ja nicht in deinem Forum) .

diese bekommst du auch nicht angezeigt da du sie ja gesehen hast ,während du sie schriebst .

Das kannst du gerne prüfen ,aber durch die eigene I.P. kann es gut sein ,das du die beiträge nicht als neu markierst bekommst ... oder sieht man neue beiträge auch nicht von einem anderen rechner ?

Dr.med.Wurst
Kaiser
Kaiser

Männlich Beiträge : 2091
Hinweis : CS5 ,DW ,FL und InDesiGn--> keinen bock auf Pn's ;-)...
Anmeldedatum : 24.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeige-Icon 'Neue Beitraege' tuts nicht

Beitrag von Gniro am Sa 7 Aug 2010 - 16:50

Hey Doc,

dass man die eigenen Beitraege nicht in der Weise als neu angezeigt
bekommt war klar.

Das Problem ist aber jetzt geloest.

Mit der IP, wie Du vermutet hattest hat es nicht zu tun, das hab ich
probiert, aber dadurch hast Du mich auf eine Idee gebracht.

Die elenden (sry) Cookies mal wieder.

Hab zum Test auf meinem Rechner als Admin einen Beitrag abgelegt.
Dann, ohne die IP zu wechseln, mit einem anderen Rechner im
Hausnetzwerk mit einem Nichtadmin nachgesehen und es klappt.
Die Icons wechslen also in der Tat.

Danke fuer Deine Unterstuetzung. Jetzt steht dem Umzug nicht mehr
viel im Wege Smile


Gniro
Neuling
Neuling

Beiträge : 37
Anmeldedatum : 07.08.10

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten