Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Profile mit mehreren Icons?
von inde Heute um 12:42

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Gestern um 16:47

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von inde Gestern um 15:48

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

» Tier-Linkliste
von Emily Stein So 23 Jul 2017 - 1:40

www.forumieren.de

HTML Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML Problem

Beitrag von Rumorsecrets am Fr 30 Jul 2010 - 18:05

Guten Tag ^^

In meinem Forum ist im Admin Bereich HTML-Aktiviert. Und auch bei mir im Profil wurde HTML Aktiviert. Aber es gibt ein Problem.
Trotzdem sehe ich die HTML-Codes immer und bei einem Nutzer wurde sogar der Beitrag verschluckt, dort sieht man nur den Code und nicht was er geschrieben hat.

Einstellung im Profil
Beitrag

Wisst ihr was hier das Problem sein könnte?
avatar
Rumorsecrets
Neuling
Neuling

Weiblich Beiträge : 49
Anmeldedatum : 24.07.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Problem

Beitrag von #Frank am Fr 30 Jul 2010 - 19:05

Hier wird das Gleiche Problem wie überall anders bestehen.
Wenn du in Beiträgen HTML verwendest, dann musst du darauf achten das beim Editieren der einfache Editor eingestellt ist.
Das sieht dann so aus:

Wenn du den WYSIWYG Editor benutzt was dann so aussieht:

Werden deine HTML Befehle als Text interpretiert.
Wenn du im Beitrag nur die Schrift Formatieren möchtest, dann solltest du die Schaltflächen oben benutzen um z.B. Fett zu schreiben.
Das setzt dann die BBCodes in deinen Text ein.
Das funktioniert auch mit dem WYSIWYG Editor.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Problem

Beitrag von Rumorsecrets am Fr 30 Jul 2010 - 21:00

oh okay danke ^^
avatar
Rumorsecrets
Neuling
Neuling

Weiblich Beiträge : 49
Anmeldedatum : 24.07.10
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten