Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

Signatur erscheint nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Signatur erscheint nicht

Beitrag von GlobalAwareness am Mo 26 Jul 2010 - 16:49

Liebes Support Team,

nein, auch nach dem Lesen der entscheidenden Hilfestellungen hier erscheint in meinem Forum http://capra.forumieren.de/forum.htm KEINE Signatur.


Keine Signatur

Gestern habe ich im PROFIL eine Signatur erstellt, einen kleinen Grußtext sowie ein kleines Bild (keine 10KB), welches ich zuvor in meine GALERIE hochgeladen und den Link dafür dann in der Signatur eingefügt habe. Ich hab auch artig jedesmal auf ABSENDEN geklickt, damit alle Einstellungen übernommen werdem. In der Profil-Signatur-Vorschau wird die Signatur einwandfrei gezeigt.

1. Im Profil "Einstellungen" ist die Option "Signatur immer anhängen" auf "JA" gesetzt.

2. Bei Erstellen eines Threads ist die Option "Signatur anhängen" mit einem Häkchen versehen.

Das Template dazu wurde nicht verändert.

Trotzdem erscheint die Signatur nicht. Bei einem zweiten Admin, mit dem ich das Forum derzeit einrichte, erscheint ebenfalls keine Signatur.


Keine Option "Signatur anhängen"

Ich habe einen Thread erstellt und dabei die Option "Signatur anhängen" mit einem Häkchen versehen und auf ABSENDEN geklickt. Signatur erscheint nicht.

Wenn ich dann den Thread erneut anklicke um den Beitrag zu editieren, erscheint in den Optionen nichtmal mehr die Option "Signatur anhängen". Diese Option ist verschwunden. Sie kehrt erst bei Erstellen eines vollkommen neuen Threads wieder.

Ich bitte um Hilfestellung.

Liebe Grüße
Werner


avatar
GlobalAwareness
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 27.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur erscheint nicht

Beitrag von #Frank am Mo 26 Jul 2010 - 16:53

Welche Templates hast du verändert?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur erscheint nicht

Beitrag von GlobalAwareness am Mo 26 Jul 2010 - 17:22

Hallo Frank,

ich habe lediglich in das Template "index_body" an der richtigen Stelle den Code für den flag-counter eingefügt, so wie es hier im Hilfeforum beschrieben wird, was auch tadellos funktioniert.

Hilft dir das?

avatar
GlobalAwareness
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 27.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur erscheint nicht

Beitrag von #Frank am Mo 26 Jul 2010 - 17:31

Das ist ja merkwürdig... scratch

Aber jetzt fällt mir was auf.
Schau mal bitte in deinen Adminbereich auf die Seite:
Nutzer und Gruppen Arrow Nutzer Arrow User-Optionen
dort in der mitte der Seite unter Benutzereinstellungen:
Der Punkt "Signaturen erlauben :" entsprechend einstellen.

Dann sollte es gehen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur erscheint nicht

Beitrag von GlobalAwareness am Mo 26 Jul 2010 - 17:39

Lieber Frank,

Dein Tipp war super.

Jetzt erscheinen die Signaturen.

Vielen Dank für Deine Hilfe. Smile

Liebe Grüße
Werner



avatar
GlobalAwareness
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 27.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Signatur erscheint nicht

Beitrag von #Frank am Mo 26 Jul 2010 - 17:42

avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten