Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

kleines Problem mit Multiforum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

kleines Problem mit Multiforum

Beitrag von Ngoci am Sa 24 Jul 2010 - 12:49

Hallo,

Habe heute mal das Multiforum ins Forum eingesetzt und bin ziemlich zufrieden damit. Very Happy
Nur wenn ich mehr als nur 4 mache, sind die Links(name) nicht mehr fett gedruckt.
Kann man das vielleicht ändern?

Ngoci
Premium-User
Premium-User

Weiblich Beiträge : 355
2.Ermahnung
Anmeldedatum : 12.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: kleines Problem mit Multiforum

Beitrag von #Frank am Sa 24 Jul 2010 - 16:08

Wenn du dir den Code mal genau anschaust, dann solltest du selber darauf kommen, was dein Fehler ist.
Kannst du den Code für dein Multi Forum mal Posten?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: kleines Problem mit Multiforum

Beitrag von Ngoci am Sa 24 Jul 2010 - 16:26

Ja, als der hier:

Code:
<table border="0" cellpadding="5" cellspacing="5" width="100%"><tr><td width="31"><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td width="284"><a href="http://element-world.forumieren.de/willkommen-f74/ " class="forumlink">Willkommen</a><br>
Willkommen in unser Forum!</td><td width="31"><img src="http://illiweb.com/fa/subsilver/category.gif"></td><td width="279"><a href="http://element-world.forumieren.de/forenregeln-impressum-f75/ " class="forumlink">Forenregeln & Impressum</a><br>
Alles, was es als aller Erstes wirklich zu geben hat. Regeln lesen und befolgen, sonst wird gehandelt!</td></tr> <tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/news-infos-f76/ " class="forumlink">News & Infos</a><br>
Neuigkeiten und Infos rund ums Forum!</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/vorstellungsecke-f5/ " class="forumlink">Vorstellungsecke</a><br>
User stellen sich vor! Der erste Schritt für jedes neue Mitglied im Forum.</td></tr><tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/das-team-f79/ " class="Das Team">Das Team</a><br>
Lernt hier das Team von "Element World" kennen</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/hilfsportal-f54/ " class="forumtitle">Hilfsportal</a><br>
Wendet euch bitte hier an uns, falls es Problematiken oder Unklarheiten gibt</td></tr> <tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/abmeldung-abwesenheit-f4/ " class="forumtitle">Abmeldung & Abwesenheit</a><br>
Bei längerer Abwesenheit als 3 Tage meldet euch bitte hier ab! Wollt ihr das Forum ganz verlassen habt ihr hier die Möglichkeit euch offiziell zu verabschieden</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/wettbewerbsportal-f80/ " class="forumtitle">Wettbewerbsportal</a><br>
Wettbewerbe von den Admins und Mitgliedern gibt es hier</td></tr> </table>

Ngoci
Premium-User
Premium-User

Weiblich Beiträge : 355
2.Ermahnung
Anmeldedatum : 12.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: kleines Problem mit Multiforum

Beitrag von #Frank am Sa 24 Jul 2010 - 16:58

So, wenn du dir das mal genauer anschauen würdest, dann hast du z.B. bei "Das Team" diesen Eintrag:
class="Das Team"
Das gibt es natürlich nicht.
Dort muss stehen:
class="forumlink"

Bei den anderen drei die du dazu gesetzt hast, hast du eingetragen:
class="forumtitle"
auch hier muss es:
class="forumlink"
heißen.
Korrigiere das bitte erst einmal.
Dann sehen wir weiter

Edit:

Wenn ich überall class="forumlink" einsetze, dann sieht es so aus:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: kleines Problem mit Multiforum

Beitrag von #Frank am Sa 24 Jul 2010 - 18:34

Da du es immer noch nicht geändert hast gebe ich dir mal den kompletten geänderten Code:
Code:
<table border="0" cellpadding="5" cellspacing="5" width="100%"><tr><td width="31"><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td width="284"><a href="http://element-world.forumieren.de/willkommen-f74/ " class="forumlink">Willkommen</a><br>
Willkommen in unser Forum!</td><td width="31"><img src="http://illiweb.com/fa/subsilver/category.gif"></td><td width="279"><a href="http://element-world.forumieren.de/forenregeln-impressum-f75/ " class="forumlink">Forenregeln & Impressum</a><br>
Alles, was es als aller Erstes wirklich zu geben hat. Regeln lesen und befolgen, sonst wird gehandelt!</td></tr> <tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/news-infos-f76/ " class="forumlink">News & Infos</a><br>
Neuigkeiten und Infos rund ums Forum!</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/vorstellungsecke-f5/ " class="forumlink">Vorstellungsecke</a><br>
User stellen sich vor! Der erste Schritt für jedes neue Mitglied im Forum.</td></tr><tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/das-team-f79/ " class="forumlink">Das Team</a><br>
Lernt hier das Team von "Element World" kennen</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/hilfsportal-f54/ " class="forumlink">Hilfsportal</a><br>
Wendet euch bitte hier an uns, falls es Problematiken oder Unklarheiten gibt</td></tr> <tr><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/abmeldung-abwesenheit-f4/ " class="forumlink">Abmeldung & Abwesenheit</a><br>
Bei längerer Abwesenheit als 3 Tage meldet euch bitte hier ab! Wollt ihr das Forum ganz verlassen habt ihr hier die Möglichkeit euch offiziell zu verabschieden</td><td><img src="http://illiweb.com/fa/subsilver/category.gif "></td><td><a href="http://element-world.forumieren.de/wettbewerbsportal-f80/ " class="forumlink">Wettbewerbsportal</a><br>
Wettbewerbe von den Admins und Mitgliedern gibt es hier</td></tr> </table>



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: kleines Problem mit Multiforum

Beitrag von Ngoci am Sa 24 Jul 2010 - 18:47

Oh, war kurz weg^^

Vielen Dank top

Ngoci
Premium-User
Premium-User

Weiblich Beiträge : 355
2.Ermahnung
Anmeldedatum : 12.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten