Lexi Help
Partner
www.forumieren.com

Seitenwechsel = Headerwechsel-Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Seitenwechsel = Headerwechsel-Problem

Beitrag von Kayla am Sa 24 Jul 2010 - 10:42

Guten Morgen (:

So, ich habe eine Frage / ein Problem.
Ich wollte mir das Seitenwechsel/Headerwechsel einbauen und habe dies auch getan. Die Grafiken im Header sind im gif.Format abgespeichert, das Logo wurde auf Zentriert gestellt und die Versio des Forums ist phpBB2.
Auch habe ich den Code eingebaut und alles so ausgefüllt wie es sein sollte. Hab es gespeichert und das hochgestellt. Doch das komische ist jetzt, es gibt überhaupt keinen Banner mehr. (die anderen Grafiken werden erst hochgeladen). Natürlich habe ich den Code wieder und wieder geprüft aber ich kann den Fehler nicht finden.

Vielleicht kann mir jemand helfen? Ich würde mich freuen (:

Kayla
Neuling
Neuling

Beiträge : 38
Anmeldedatum : 03.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Seitenwechsel = Headerwechsel-Problem

Beitrag von #Frank am Sa 24 Jul 2010 - 11:35

Nach welcher Metode hast du gearbeitet und was hast du alles Verändert.
Die Codes und die Methode bitte mal hier Posten.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Seitenwechsel = Headerwechsel-Problem

Beitrag von Kayla am Sa 24 Jul 2010 - 11:52

Also, ich habe nach der Methode von Alex gearbeitet.
Hier findet man sie

Bei mir wurde alles verändert was in dieser 'Anleitung' zu finden ist.
Meines sieht derzeit so aus (das veränderte)

Teil 1:
Spoiler:

{CSS}
<script language="JavaScript">
<!--
// ==============================================
// Copyright 2003 by jsCode.com
// Source: jsCode.com
// Author: etLux
// Free for all; but please leave in the header.
// ==============================================

// Set up the image files to be used.
var theImages = new Array() // do not change this
// To add more image files, continue with the
// pattern below, adding to the array. Rememeber
// to increment the theImages[x] index!

theImages[ 0 ] ='http://www.abload.de/img/unbenannt-2k6tb.gif'
theImages[ 1 ] ='http://www.abload.de/img/unbenannt-3f5ip.gif'
theImages[ 2 ] ='http://www.abload.de/img/unbenannt-44urx.gif'
theImages[ 3 ] ='http://www.abload.de/img/unbenannt-5n62k.gif'
theImages[ 4 ] ='http://www.abload.de/img/unbenannt-65uld.gif'

// ======================================
// do not change anything below this line
// ======================================

var j = 0
var p = theImages.length;

var preBuffer = new Array()
for (i = 0; i < p; i++){
preBuffer[ i ] = new Image()
preBuffer[ i ].src = theImages[ i ]
}

var whichImage = Math.round(Math.random()*(p-1));
function showImage(){
document.write('<img src=&quot;'+theImages[whichImage]+'&quot;>');
}

//-->
</script>
<link rel="search" type="application/opensearchdescription+xml" href="/improvedsearch.xml" title="{SITENAME}" />

Teil 2:
Spoiler:

<!-- BEGIN switch_logo_center -->
<center>
<td {imageback} width="100%" align="center">

<a href="http://vampdiaries.forumieren.com/index.htm">

<script language="JavaScript">
<!--
// ==============================================
// Copyright 2003 by jsCode.com
// Source: jsCode.com
// Author: etLux
// Free for all; but please leave in the header.
// ==============================================
showImage();
//-->
</script></a></td>
</center>

<br />
<div class="maintitle">{MAIN_SITENAME}</div><br />
<span class="gen">{SITE_DESCRIPTION}</span>
</td>
<!-- END switch_logo_center -->

Ich hoffe, du hast das so gemeint ^^'

Kayla
Neuling
Neuling

Beiträge : 38
Anmeldedatum : 03.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Seitenwechsel = Headerwechsel-Problem

Beitrag von #Frank am Sa 24 Jul 2010 - 15:59

Ja danke das hatte ich so gemeint.
Ich habe das nun mal bei mir im Testforum eingesetzt, und ich bekomme es auch nicht zum Laufen.
Irgendwo ist da noch ein Fehler drin, denn ich so aber auch nicht finde.
Hast du es mal nach dieser Methode versucht?
Dort ist der zweite Beitrag wichtig für das erstellen des Script.
Ansonsten die Beschreibung so ausführen wie ich es beschrieben habe.
Wenn du möchtest, dann kann ich dir das Script auch noch mit deinen Bildern erstellen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten