Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 12:19

die Smilies sind im Adminbereich vorhanden, die Kategorien auch *

Doch im Chat erhalte ich immer diese Meldung:

Template->make_filename(): Error - file posting_smilies.tpl does not exist

Was kann ich tun ?


Zuletzt von Elger am So 11 Jul 2010 - 14:59 bearbeitet, insgesamt 1 mal bearbeitet

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am So 11 Jul 2010 - 13:36

Hallo Smile

kann es sein, dass dein Forum vorher eine andere Version hatte und du erst später auf Invision gewechselt hast? Denn dieses Problem hatten wir schon einmal, wenn ich mich recht erinnere scratch

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 13:45

Ja, das war vorher eine PBB2 Version.

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am So 11 Jul 2010 - 13:48

hm, dann ist meine Befürchtung wohl wahr.. Sad

hattest du bei der bb2 Version die Templates bearbeitet? Und ist der Style, den du aktuell im Forum hast, ein bb2 Style oder ein Invision Style?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 14:19

Ich hatte vorm ändern der Version, alle Templates auf "Orginal"Zustand zurückgesetzt.

Danach habe ich erst den Invision Style übernommen.

so siehts jetzt aus

*es sind außerdem noch paar Kleinigkeiten zu schieben und zu machen*

-Footer soll wieder in die Mitte und gehovert werden können

-diese Zeile soll unter den Forenbereich gesetzt werden

* Neue Beiträge seit Ihrem letzten Besuch * Eigene Beiträge anzeigen* Unbeantwortete Beiträge anzeigen*Eingeloggt als Elger.


dafür sind meine CSS Kenntnisse leider nicht ausreichend°

Ein Glück , das wir hier Jemanden haben, der sich mit sowas auskennt Smile

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am So 11 Jul 2010 - 15:35

Der Style, der jetzt drin ist, also Farben, Bilder, etc. war aber auch schon vorher in der Version bb2 so, richtig?
Wenn es so ist, würde es dir was ausmachen, mal testweise wieder auf bb2 umzustellen und dann zu schauen, ob die Smilies dann immer noch nicht angezeigt werden?


edit: und sorry, ich kann manchmal nicht sofort antworten, weil mein Rechner immer abstürzt... Sad

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 15:50

Ja bei BB2 sind die Smilies alle wieder da.
Mu? ich was beachten, wenn ich den wieder zu Invision ändere ?

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am So 11 Jul 2010 - 15:53

nein, änder das einfach so wieder um und schau dann mal, ob sie dann wieder funktionieren....ansonsten muss ich mal bei der Technik nachfragen, falls es nicht klappen sollte notknowing

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 16:12

Funktioniert immer noch nicht *

Template->make_filename(): Error - file posting_smilies.tpl does not exist wird wieder angezeigt Sad

Wieso werden die Änderungen am CSS Style Sheet nicht mitgespeichert ?
Jetzt geht der Mist wieder von vorne los, ich war froh, das es fast fertig war *seufz*

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am So 11 Jul 2010 - 16:16

Dann muss ich es mal an die Technik weiterleiten und dort nachfragen... Wink

hm, ich habe extra nachgeschaut, ob bei dir im CSS Eintragungen vorhanden waren und habe keine gesehen Question
Ansonsten hätte ich dich darauf hingewiesen, dass du die vorher extern abspeicherst...was man übrigens immer machen sollte, falls man versehentlich mal was rauslöscht..

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Elger am So 11 Jul 2010 - 16:44

Danke für den Tipp * Habe wieder was gelernt.

Aber diese beiden Sachen kann ich nicht alleine lösen, den Rest sollte ich wieder hinbiegen können *

@Elger schrieb:

*es sind außerdem noch paar Kleinigkeiten zu schieben und zu machen*

-Footer soll wieder in die Mitte und gehovert werden können

-diese Zeile soll unter den Forenbereich gesetzt werden

* Neue Beiträge seit Ihrem letzten Besuch * Eigene Beiträge anzeigen* Unbeantwortete Beiträge anzeigen*Eingeloggt als Elger.


study

Elger
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 25.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Invision nutzt keine Templates - Smilie Kategorien funktionieren nicht

Beitrag von Zuckerpuppe am Mo 12 Jul 2010 - 9:07

Elger, das ist bei Invision nicht möglich, da du keinen Zugriff auf die Templates hast...tut mir leid notknowing

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten