Lexi Help
Partner
www.forumieren.com

Anzeigefehler bei den Foren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeigefehler bei den Foren

Beitrag von Fipsi am Sa 10 Jul 2010 - 19:40

Hallo zusammen,

ohne dass cih was an den Templates verändert hab, ist mir heute was aufgefallen, was an der Anzeige nciht wirklich stimmt. Jetzt sieht es so aus:


Eigentlich müsste sich die Icons und die Anzeige ja über die gesamte Breite erstrecken, so wie hier:

(ich hab mir erlaubt, den Screenshot in Frank's Forum zu machen)
Hier mal der Code:
Code:
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
  <tr><td align="left" valign="middle" width="50">
        <!-- BEGIN switch_user_authpost -->
        <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
        <!-- END switch_user_authpost -->
      </td></tr>{TOPICS_LIST_BOX}
<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
  <tr>
     
      <td class="nav" valign="middle" width="100%"><div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div></td>
      <td class="gensmall" align="right" valign="bottom" nowrap="nowrap">
        <span class="nav">
            <script type="text/javascript">
            //<![CDATA[
              insert_plus_menu('f{FORUM_ID}&f={FORUM_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
        </span>
      </td>
  </tr>
</table>
{BOARD_INDEX}
<div id="info_open" style="display:''">
  <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
        <td class="row1" align="left" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
        <td class="row1" align="right" valign="top"><span class="gensmall">{S_WATCH_FORUM}</span></td>
      </tr>
      <tr>
        <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
        <td class="row2" valign="top" width="150"><span class="gensmall"><b>{L_MODERATOR}:</b></span></td>
        <td class="row1" valign="top"><span class="gensmall">{MODERATORS}</span></td>
      </tr>
      <tr>
        <td class="row2" valign="top" width="150"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
        <td class="row1" valign="top"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>
      <tr>
        <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td class="nav" valign="middle" width="100%"><div class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</div></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
</div>

<div id="info_close" style="display:none">
  <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
        <td class="row1" colspan="2" align="right" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
      </tr>
      <tr>
        <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
        <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td class="nav" valign="middle" width="100%"><span class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
              </tr>
            </table>
        </td>
      </tr>
  </table>
</div>
  <form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}"><table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
  <tr>

        <td align="left" valign="middle" width="50">
            <!-- BEGIN switch_user_logged_in -->
<td align="left" valign="middle" width="50">
            <!-- BEGIN switch_user_logged_in -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}1" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
            <!-- END switch_user_logged_in -->
         </td>           
            <!-- END switch_user_logged_in -->
        </td>
        <td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}" /></span></td>
  </tr>
  <!-- BEGIN switch_legend -->
  <tr>
      <td colspan="2">
        <table border="0" cellpadding="6" cellspacing="2" align="center">
            <tr>
              <td>
                  <img src="{FOLDER_NEW_IMG}" alt="{L_FOLDER_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_NEW_IMG}</span>

                  <img src="{FOLDER_HOT_NEW_IMG}" alt="{L_FOLDER_HOT_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_NEW_IMG}</span>

                  <img src="{FOLDER_LOCKED_NEW_IMG}" alt="{L_FOLDER_LOCKED_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_NEW_IMG}</span>
              </td>
              <td>
                  <img src="{FOLDER_IMG}" alt="{L_FOLDER_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_IMG}</span>

                  <img src="{FOLDER_HOT_IMG}" alt="{L_FOLDER_HOT_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_IMG}</span>

                  <img src="{FOLDER_LOCKED_IMG}" alt="{L_FOLDER_LOCKED_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_IMG}</span>
              </td>
              <td valign="top">
                  <img src="{FOLDER_ANNOUNCE_IMG}" alt="{L_FOLDER_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_ANNOUNCE_IMG}</span>

                  <img src="{FOLDER_GLOBAL_ANNOUNCE_IMG}" alt="{L_FOLDER_GLOBAL_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_GLOBAL_ANNOUNCE_IMG}</span>

                  <img src="{FOLDER_STICKY_IMG}" alt="{L_FOLDER_STICKY_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_STICKY_IMG}</span>

              </td>
            </tr>
        </table>
      </td>
  </tr>
  <!-- END switch_legend -->
</table>
      </form>

Ich hoffe, ihr könnt mir helfen...

LG

Fipsi


Zuletzt von Fipsi am Sa 10 Jul 2010 - 19:48 bearbeitet, insgesamt 1 mal bearbeitet

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Sven am Sa 10 Jul 2010 - 19:42

Jetzt lies dir nochmal deinen Beitrag durch und dann sage mir, wer daraus schlau werden soll Evil or Very Mad

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Sa 10 Jul 2010 - 19:49

ok, sry, ich war vielleciht etwas überschnell... cih hab mir mal erlaubt in deinem Forum ein Screenshot zu machen, damit man leichter sieht, was ich mein.

LG

Edit: ich hab meinen Beitrag oben mal editiert...

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am So 11 Jul 2010 - 15:51

Ich kann den Fehler nicht nachvollziehen. Bei mir sieht es so aus:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am So 11 Jul 2010 - 15:58

hm... geh mal bitte bei Besprechung der Forenadministration hin, da schauts bei mir anders aus...
und da wo du den Screenshot gemacht hast, schauts bei mir auch anders aus...

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am So 11 Jul 2010 - 16:40

Ich denke das du das Template:
viewforum_body
verändert hast. Schau mal bitte ob dieser Teil bei dir noch so aussieht:
Code:
   <!-- BEGIN switch_legend -->
   <tr>
      <td colspan="2">
         <table border="0" cellpadding="6" cellspacing="2" align="center">
            <tr>
               <td>
                  <img src="{FOLDER_NEW_IMG}" alt="{L_FOLDER_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_NEW_IMG}</span>

                  <img src="{FOLDER_HOT_NEW_IMG}" alt="{L_FOLDER_HOT_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_NEW_IMG}</span>

                  <img src="{FOLDER_LOCKED_NEW_IMG}" alt="{L_FOLDER_LOCKED_NEW_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_NEW_IMG}</span>
               </td>
               <td>
                  <img src="{FOLDER_IMG}" alt="{L_FOLDER_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_IMG}</span>

                  <img src="{FOLDER_HOT_IMG}" alt="{L_FOLDER_HOT_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_HOT_IMG}</span>

                  <img src="{FOLDER_LOCKED_IMG}" alt="{L_FOLDER_LOCKED_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_LOCKED_IMG}</span>
               </td>
               <td valign="top">
                  <img src="{FOLDER_ANNOUNCE_IMG}" alt="{L_FOLDER_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_ANNOUNCE_IMG}</span>

                  <img src="{FOLDER_GLOBAL_ANNOUNCE_IMG}" alt="{L_FOLDER_GLOBAL_ANNOUNCE_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_GLOBAL_ANNOUNCE_IMG}</span>

                  <img src="{FOLDER_STICKY_IMG}" alt="{L_FOLDER_STICKY_IMG}" border="0" /> <span class="gensmall">{L_FOLDER_STICKY_IMG}</span>

               </td>
            </tr>
         </table>
      </td>
   </tr>
   <!-- END switch_legend --

Edit:
Ich denke, das du dort eine Funktion mit :
<!-- BEGIN switch_user_logged_in -->
...
<!-- END switch_user_logged_in -->
b.z.w. mit:
<!-- BEGIN switch_user_logged_out -->
...
<!-- END switch_user_logged_out -->
eingesetzt. Ich bekomme in den gleichen Bereichen unterschiedliche Anzeigen je nach dem ob ich ein oder aus geloggt bin.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Mo 12 Jul 2010 - 13:01

hm... ich hab jez mal den Teil des Templates eingestetzt, den du gepostet hast und da hat sich ncihts geändert... keine Ahnung wieso... scratch

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Do 15 Jul 2010 - 6:13

Hallöle,

ich wollte mal wissen, ob jemand weiß, woran es liegt.

LG

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am Do 15 Jul 2010 - 15:58

Hallo,

ich habe nun wirklich keine Erklärung mehr.
Ich würde gerne mal selber bei dir nachsehen, wenn du es erlaubst.
Bitte sende mir dazu mal die Zugangsdaten zu deinem Gründeraccount (ich möchte mir die Templates mal anschauen) per PN zu.
Bitte ändere vorher dein Passwort und setze es danach dann wieder zurück.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Do 15 Jul 2010 - 16:48

moin...

#Frank schrieb:per PN
red mal mit deiner Chefin, die kann das evtl. einrichten...
oder soll cih dir in meinem Forum dir die Daten zuschicken?

LG

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am Do 15 Jul 2010 - 17:24

Fipsi,

Schon klar ich weiß was du meinst.
Ich muss erstmal versuchen, das ich in dein Forum wieder reinkomme.
Hast du meinen Benutzernamen geändert?
Weil die Daten die ich hier habe, gehen nicht mehr.

Edit:
Doch ich bin drin.
Schick mir die Angaben bitte in deinem Forum per PN.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am Do 15 Jul 2010 - 17:44

Fipsi,

Kannst du mal bitte schauen, ob es nun so ist wie du es wolltest?
Du hast beim Umstellen der Reihenfolge und dem Entfernen des Neuen Tehema Buttons wohl einen Fehler gemacht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Do 15 Jul 2010 - 17:50

ah... gut... so wie ich es haben wollte... herzlichen Danke #Frank... kann close...

LG

P.S.: Kann cih mein pw wiede rändern?

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am Do 15 Jul 2010 - 17:52

O.k. dann lassen wir es so. Du kannst deine Daten dann wieder ändern. Ich habe mich aus geloggt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von Fipsi am Do 15 Jul 2010 - 17:56

ok... ich sage nochmal herzlichen Dank:)

LG

Fipsi
Stammgast
Stammgast

Beiträge : 271
2. Verwarnung
Anmeldedatum : 07.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler bei den Foren

Beitrag von #Frank am Do 15 Jul 2010 - 17:58




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten