Lexi Help
Partner
www.forumieren.com

Schreibfehler im Forum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Schreibfehler im Forum

Beitrag von Bina am So 4 Jul 2010 - 2:01

Hallo,

auch wenn es einigen sicherlich pingelig erscheinen mag, mich nervt schon seit längerer Zeit ein kleiner (für mache sicher unbedeutender) Schreibfehler im Forum.

In der Galerie gibt es eine "persöhnliche" Galerie mit "h"! Aaaah, das kann ich einfach nicht sehen! Ist es möglich, das zu ändern? Sorry, wenn ich euch wegen solchen "Belanglosigkeiten" belästige, aber ich bin ein Rechtschreibfreak und das stößt jedes Mal bei mir auf, wenn ich meine Galerie im Forum anschaue. Wink


Zuletzt von Bina am So 4 Jul 2010 - 10:45 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Schreibfehler lol)

Bina
Lehrling
Lehrling

Beiträge : 120
Hinweis : http://das-raubtierreich.forumieren.de/
Anmeldedatum : 24.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schreibfehler im Forum

Beitrag von Zuckerpuppe am So 4 Jul 2010 - 12:08

Hallo,

dieser Fehler ist in der Datenbank schon berichtigt, aber leider bisher noch nicht online gesendet worden. Wir hoffen, dass das bald passieren wird. Very Happy

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schreibfehler im Forum

Beitrag von Bina am So 4 Jul 2010 - 12:09

Very Happy Ok, jetzt kann ich wieder nachts ruhig schlafen Laughing

Bina
Lehrling
Lehrling

Beiträge : 120
Hinweis : http://das-raubtierreich.forumieren.de/
Anmeldedatum : 24.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Schreibfehler im Forum

Beitrag von Gast am Mo 5 Jul 2010 - 7:31

Kannst du leicht selbst korrigieren.
Habe ich genauso gemacht. ^^

Templates->Galerie->album_index_body.
Dann fast am Ende diese Stelle suchen:
Code:
<!-- BEGIN cat_private_footer -->
                  <span class="forumlink">
                  &nbsp;<img src="{cat_private_footer.U_IMG_PERSONAL_GALLERIES}" alt="{cat_private_footer.L_USERS_PERSONAL_GALLERIES}" align="top" width="20">&nbsp;<a href="{cat_private_footer.U_USERS_PERSONAL_GALLERIES}" class="gensmall">{cat_private_footer.L_USERS_PERSONAL_GALLERIES}</a>

Und nach dem gensmall hierdurch ersetzen:
Code:
"gensmall">Persönliche Alben der Nutzer</a>

Und dann das geänderte Template aktivieren, fertig. Smile
Hoffe das hilft dir.

Greetz,
Wing

Gast
Gast


Nach oben Nach unten

Re: Schreibfehler im Forum

Beitrag von Bina am Mo 5 Jul 2010 - 14:48

Ach danke, das wusst ich nicht. Aber sonst habe ich sowieso keine weiteren Fehler gefunden Wink Na dann bin ich wenigstens beim nächsten Mal klüger! Thanks

Bina
Lehrling
Lehrling

Beiträge : 120
Hinweis : http://das-raubtierreich.forumieren.de/
Anmeldedatum : 24.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten