Lexi Help
Partner
www.forumieren.com

video hillfe es geht um video

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

video hillfe es geht um video

Beitrag von KoSoVa-KiNg am Fr 17 Aug 2007 - 20:48

kann ich zb wenn ich ein youtube video hab und den in mein forum reintu das die leute es direkt dort gucken können bei mir im forum damit man net direkt in youtube reinkommen muss geht sowas ich bedank mich schonmal im voraus

KoSoVa-KiNg
Neuling
Neuling

Männlich Beiträge : 39
Anmeldedatum : 11.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Fr 17 Aug 2007 - 22:27

Einfach folgenden html-Code dort einbauen, wo du es gerne haben möchtest... und natürlich die Url entsprechend ändern, das auch wirklich das video angezeigt wird, das zu zeigen magst.


Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/v3m7uwyF23E"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/v3m7uwyF23E" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Fr 17 Aug 2007 - 22:29

Das ist übrigens genau der Code, der schon bei Youtube rechts bei "embed" angezeigt wird.

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von KoSoVa-KiNg am Sa 18 Aug 2007 - 12:07

@JoeM schrieb:Einfach folgenden html-Code dort einbauen, wo du es gerne haben möchtest... und natürlich die Url entsprechend ändern, das auch wirklich das video angezeigt wird, das zu zeigen magst.


Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/v3m7uwyF23E"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/v3m7uwyF23E" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>

DANKE FÜR DEN CODE ABER ICH HAB ECHT KEIN PLAN WO ICH IHN EINBAUEN SOLL KANNST DU NOCHMAL FÜR MICH ANFÄNGER MIR ERKLÄREN WO ICH ES MACHEN SOLL??????????????
DANKE IM VORRAUS

KoSoVa-KiNg
Neuling
Neuling

Männlich Beiträge : 39
Anmeldedatum : 11.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Sa 18 Aug 2007 - 12:15

Z.B Adminbereich -> Hauptseite -> Konfiguration -> "Nachricht auf der Hauptseite"

Aber nicht vergessen das Eingabefenster auf html umzustellen! (das ist das Symbol rechts oben mit den a/A)

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von KoSoVa-KiNg am So 19 Aug 2007 - 1:11

@JoeM schrieb:Z.B Adminbereich -> Hauptseite -> Konfiguration -> "Nachricht auf der Hauptseite"

Aber nicht vergessen das Eingabefenster auf html umzustellen! (das ist das Symbol rechts oben mit den a/A)


JA ES KLAPPT ALLES BEI DER HAUPTSEITE GEHT DAS ABER ICH MÖCHTE ES NET AUF DER HAUPTSEITE SONDERN ZB IN MEINER KATEGORI VIDEOCLIPS UND DANN EIN THEMA ÖFFNEN UND DORT DEN CLIP DIREKT ABSPIELEN LASSEN UND DIESES
A/A Zeichen zeigt mir nur auf der hauptseite an aber da wo ich will im neuen thema zeigt es mir net an hab auch im admin bereich html erlauben gemacht bringts net was soll ich den machen??? hoffe auf ne schnelle rückmeldung danke im vorraus

KoSoVa-KiNg
Neuling
Neuling

Männlich Beiträge : 39
Anmeldedatum : 11.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am So 19 Aug 2007 - 10:53

man kann z.b. in den Beschreibungen der Kategorieen/Foren auch html einfügen. Im Prinzip ist es überall möglich, wo man den WYSIWYG-Editor sieht.

Es ist allerdings nicht möglich bei jeder beliebigen kategorie oder bei jedem Forum eine Nachricht oben erscheinen zu lassen. Das geht nur bei der Index-Seite

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Mo 20 Aug 2007 - 11:15

und wie füge ich ein video einem post hinzu?

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Mo 20 Aug 2007 - 11:50

eigentlich genau gleich... man fügt den html-Code einfach in das Posting ein.

Natürlich muss dazu auch der WYSIWYG-Editor, indem man sein Posting eingibt, auf html umgestellt sein! (Das ist das Symbol rechts oben mit dem A/A)

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Mo 20 Aug 2007 - 13:06

Hätte ich fast vergessen.... scheint so, als ob der object-Tag hier in den Foren nicht richtig akzeptiert wird... alternativ kann man das video auch NUR mit dem Embed-Tag einfügen... man muss dazu einfach den Object-Bereich und die Tags entfernen.

<embed src="http://www.youtube.com/v/IiM-GQEM28c" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed>

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Mo 20 Aug 2007 - 13:10

Zum Beispiel habe ich das angzeigte Video mit dem folgenden Code eingefügt:

Code:
<embed src="http://www.youtube.com/v/IiM-GQEM28c" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed>

Allerdings scheint der Editor irgendwie einen Bug zu Haben wenns um html-code geht... wenn man z.B. auf vorschau klickt oder wenn man einen solchen Beitrag editiert kann es sein, das aufeinmal der halbe code weg ist.
Ich ghehe aber davon aus, das die Techniker schon daran arbeiten.

Leider ist es wie mit allem... es braucht eben Zeit

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Mo 20 Aug 2007 - 20:29

k supi thanks!

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Mo 20 Aug 2007 - 20:38

wenn ich das bei mir im forum poste wird nur der code angezeigt Sad

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Di 21 Aug 2007 - 0:13

ich kann nur sagen... so wie es hier und auch in meinem Forumbeschrieben ist "sollte" es funktionieren.
Aber ehrlichgesagt gehts bei mir auch nicht immer... das ist wohl der html-verarbeitung dieses Editors zu verdanken.

Sorry... mehr kann ich dazu leider nicht sagen aussser... Probieren, Probieren.

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Di 21 Aug 2007 - 11:22

<embed src="http://www.youtube.com/v/IiM-GQEM28c" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed>

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Di 21 Aug 2007 - 17:03

HTML einegschaltet und trotzdem will es nicht funktionieren bei mir!
hab auch mehrmals versucht alles geht nicht!

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am Sa 25 Aug 2007 - 15:08

geht immer noch net !


Zuletzt von am So 21 Okt 2007 - 20:07 bearbeitet, insgesamt 1 mal bearbeitet

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Gast am Sa 25 Aug 2007 - 15:11

Bei mir gehts auch nicht aber habe hier die lösung gewählt als html seite und diese dann im forum als link setzen oder in der navi leiste..
sieht auch optischer besser aus wenn du es über html seite machst..und kannst seite nach wunsch gestalten. (empfehlung)

Gast
Gast


Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Miss/Par am Sa 25 Aug 2007 - 15:28

stellen Sie die HTML in Ihrem Profil & in Adminbereich

herzlich

Miss/Par
Gast


Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am So 26 Aug 2007 - 19:44

ahhh man muss das im Profile aktivieren!
Kann ich das standardmäßig für alle meine members aktivieren?

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am So 26 Aug 2007 - 21:32

Ich war eigentlich der Meinung, das es Aktiv ist bei neuen, wenn in den Benutzereinstellungen html aktiviert ist

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Pascal am So 26 Aug 2007 - 21:55

ja bei NEUEN ... aber bei den alten ja leider noch nicht Sad

Pascal
Lehrling
Lehrling

Männlich Beiträge : 134
Anmeldedatum : 29.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von robs am Mi 5 Sep 2007 - 13:31

also wenn ich es nur in meinem profil aktiviere (als admin) klappt es trotzdem noch nicht... muss es noch irgendwo im adminbereich?

robs
Neuling
Neuling

Männlich Beiträge : 12
Anmeldedatum : 03.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von JoeM am Mi 5 Sep 2007 - 21:57

in den Benutzereinstellungen ... ganz unten "HTML erlauben"

@Pascal.... evtl musst du es dann bei jedem yuser selbst im Benutzerprofil ändern.

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: video hillfe es geht um video

Beitrag von Gast am Mi 5 Sep 2007 - 21:59

ich hab allgemein probleme mit video clips...
ich bekome es in der html seite hin und modul nur nicht im forum:-(

Gast
Gast


Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten