Lexi Help
Partner
www.forumieren.com

BB Codes gehen nicht O.o

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

BB Codes gehen nicht O.o

Beitrag von ReX am Fr 25 Jun 2010 - 10:54

Hallo,vorweg ja ich habe die SuFu benutzt und vieles gefunden aber nicht das was ich suche.

In Beiträgen im Forum funktionieren keine BB Codes,keine Fettschrift keine Smileys u.s.w.

BB Codes und HTML sind beide in den Einstellungen "erlaubt". Allgemeines -> Beitragsoptionen "Einstellung"->BBCodes erlauben : Ja.

Gruß

der ReX

ReX
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 25.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: BB Codes gehen nicht O.o

Beitrag von Zuckerpuppe am Fr 25 Jun 2010 - 11:08

Hallo Smile

wie du siehst, habe ich mal Testbeiträge in dein Gästeforum geschrieben....seltsamerweise funktioniert der BBCode, wenn ich den Beitrag über den WYSIWYG-Editor :editor2: eingebe

wenn ich ihn über den normalen Editor :editor: eingebe, klappt es wirklich nicht... scratch

hast du irgendwas an den Templates verändert?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: BB Codes gehen nicht O.o

Beitrag von ReX am Fr 25 Jun 2010 - 11:11

nur ein anderes logo rein gepackt,aber das ist ja nur nen bild austausch.

ich habe deine einträge verfolgt und dann mal die wysiwyg funktion auch erlaubt,nu verändert sich die schrift im editor passend aber wenn ich sende stehen da wieder nur die codes O.o ^^

ReX
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 25.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: BB Codes gehen nicht O.o

Beitrag von Zuckerpuppe am Fr 25 Jun 2010 - 11:21

hm, bei mir klappt es jetzt...wie du siehst, sind beide Testeinträge formatiert...
der erste war mit dem WYSIWYG-Editor, der zweite mit dem normalen Editor Smile

klappt es bei dir jetzt auch?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: BB Codes gehen nicht O.o

Beitrag von ReX am Fr 25 Jun 2010 - 11:23

ich hab im admin bereich nu die wy..und so weiter... option eingestellt,nu gehts im normalen editor O.o des soll wer verstehen,aber hauptsache es tut ^^^danke sehr Smile

gott sei dank wars kein doofer fehler weil ich irrgent nen haken nich gemacht habe bei nem punkt wo steht: FÜR BB CODES HIER DRÜCKEN ^^

danke nochmal

ReX
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 25.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: BB Codes gehen nicht O.o

Beitrag von Zuckerpuppe am Fr 25 Jun 2010 - 11:24

Super, freut mich wenn es jetzt klappt... Very Happy

dann mach ich hier mal zu
-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten