Lexi Help
Partner
www.forumieren.com

Fla* dateien in der Signatur bei Forumieren Foren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von MrsHalbzeit am Mo 21 Jun 2010 - 19:39

Hi ,

ich hoffe mir kann jemand helfen.
Wir haben ein Forum über forumieren gemacht und möchten in der Signatur gerne auch fla* Dateien einbauen in Bannern z.b. ...

Leider werden diese in den Beiträgen nur als link angezeigt, trotz des flash codes...

Habe in den Forum einstellungen geschaut unter Anhänge und dort finde ich leider auch kein fla erlaubt.

Wie füge ich das zur Anhangsliste der Dateiendungen hinzu?

Danke schonmal im vorraus.

MrsHalbzeit
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 21.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von Zuckerpuppe am Mo 21 Jun 2010 - 19:59

Hallo,

.fla-Dateien kannst du im Forum gar nicht einsetzen, auch nicht nachträglich für die Anhänge einfügen.

.fla sind unkompilierte flash-filme, die du erst in .swf-Dateien kompilieren musst, damit sie angezeigt werden.

.swf-Dateien sind dann ohne Probleme einsetzbar Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von MrsHalbzeit am Mo 21 Jun 2010 - 20:05

@Zuckerpuppe schrieb:Hallo,

.fla-Dateien kannst du im Forum gar nicht einsetzen, auch nicht nachträglich für die Anhänge einfügen.

.fla sind unkompilierte flash-filme, die du erst in .swf-Dateien kompilieren musst, damit sie angezeigt werden.

.swf-Dateien sind dann ohne Probleme einsetzbar Smile


ja gut sind swf dateien jetzt...

das wäre der Banner z.b.
http://i1.fastup.de/show.asp?file=schatz8.swf

da habe ich dann den Code [flash]derlink[/flash] eingetragen
in der Vorschau der Signatur wird er gezeigt aber unter den Beiträgen nicht

Wo liegt das prob?

Wink

MrsHalbzeit
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 21.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von Zuckerpuppe am Mo 21 Jun 2010 - 20:12

hast du ihn denn so eingetragen?:

Code:
[embed-flash(500,300)]http://i1.fastup.de/show.asp?file=schatz8.swf[/embed-flash]


edit: es kann sein, dass es an dem Bug liegt, der zur Zeit aktuell ist....bitte warte mal bis morgen ab und versuch es dann nochmal Wink


Zuletzt von Zuckerpuppe am Mo 21 Jun 2010 - 20:14 bearbeitet, insgesamt 1 mal bearbeitet

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von MrsHalbzeit am Mo 21 Jun 2010 - 20:13

@Zuckerpuppe schrieb:hast du ihn denn so eingetragen?:

Code:
[embed-flash(500,300)]http://i1.fastup.de/show.asp?file=schatz8.swf[/embed-flash]

ja habe ich also nur mit der anderen größe

MrsHalbzeit
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 21.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von Zuckerpuppe am Mo 21 Jun 2010 - 20:16

sorry, hatte oben gerade editiert:

es kann sein, dass es an dem Bug liegt, der zur Zeit aktuell ist....bitte warte mal bis morgen ab und versuch es dann nochmal Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von MrsHalbzeit am Mo 21 Jun 2010 - 20:18

@Zuckerpuppe schrieb:sorry, hatte oben gerade editiert:

es kann sein, dass es an dem Bug liegt, der zur Zeit aktuell ist....bitte warte mal bis morgen ab und versuch es dann nochmal Wink

ja super danke dir

MrsHalbzeit
Neuling
Neuling

Beiträge : 26
Anmeldedatum : 21.06.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fla* dateien in der Signatur bei Forumieren Foren

Beitrag von Zuckerpuppe am Di 22 Jun 2010 - 13:13

so, nachdem der Bug von gestern wieder gefixt ist, hab ich mir das mal in Ruhe angesehen Smile

Wie es scheint, hast du einen falschen Link eingesetzt. Wenn du die Datei hochlädst, hast du bei diesem Anbieter ja noch die Möglichkeit, Links zu generieren. Dort solltest du "in einem Forum" wählen und dann ganz unten den Direktlink nutzen, der da angezeigt wird.
Dann klappt das auch mit der Signatur Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten