Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von inde Heute um 12:44

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

www.forumieren.de

HTML Codes von anderen Seiten in Module einsetzen.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML Codes von anderen Seiten in Module einsetzen.

Beitrag von #Frank am So 30 Mai 2010 - 17:55

Da es immer wieder zu Fragen kommt, das HTML Codes von Fremdseiten (z.B. Einbetten Codes von YouTube) nicht angezeigt werden, oder als Text angezeigt werden, mache ich euch auf einen Fehler aufmerksam, denn die meisten immer wieder machen.

Wenn du von einer Seite einen HTML Code (hier von YouTube den Einbetten Code) einsetzen möchtest, dann ist es wichtig, das du beim einsetzen in das Modul den Editor dort nicht im WYSIWYG Modus benutzt.
Du erkennst das daran, das das HTML Zeichen oben in Rot Angezeigt wird :nohtml: .
Wenn du dort einen Code einfügen möchtest, dann ist es wichtig, das dieses Zeichen in Grün angezeigt wird HTML-EDIT .
Dazu klickst du einfach auf dieses Zeichen :nohtml:
Aussehen muss es so:


So darf es nicht aussehen, weil dann wird dein Code als Text interpretiert:

Das gilt für alle Bereiche im Adminbereich wo man solche Codes benutzen kann und der Editor dazu benutzt wird.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten