Lexi Help
Partner
www.forumieren.com

onlinestatus fehlerhaft...

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

onlinestatus fehlerhaft...

Beitrag von cookie-78 am Fr 21 Mai 2010 - 0:43

ich habe jetzt sämtliche seiten durchgelesen die den onlinestatus betreffen, aber nicht das richtige gefunden....

Bei mir im forum ist es zeitweilig so das Mitglieder die ONLINE sind, nicht als ONLINE angezeigt werden.

woran kann das liegen...

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Gast am Fr 21 Mai 2010 - 7:23

moin
Woran erkennst du genau ,das sie online sind aber nicht als solches angezeigt werden?
Woher weißt du das sie on sind ,wenn sie ja nicht angezeigt werden?
Ich frage nur ,weil wenn sie in ihren Profil eingestellt haben "Den eigenen Onlinestatus verstecken :" werden sie auch nicht unter ihren Beiträgen in ihrer Profilleiste ,als on angezeigt.
Wenn du Admin bist siehst du jeden der sich im Forum befindet ,auch die Unsichtbaren.
Normale Member hingegen ,sehen die Unsichtbaren nicht ... also merken sie ,das einer etwas geschrieben hat obwohl sie ihn nicht im Forum als on gesehen haben.

Gast
Gast


Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am Fr 21 Mai 2010 - 11:13

Ich selber habe es ach gehabt, ich war Online und erscheine bei "Wer ist Online" unten in der Liste nicht. Auch meine User haben öfter mal die Schwierigkeit. In Ihrem Profil ist es nicht angekreuzt "den Online status verstecken", aber trotzdem werden sie teilweise nicht aufgeführt.

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Fr 21 Mai 2010 - 12:06

Hallo Smile

das klingt in der Tat seltsam...du selber bist online, wirst aber nicht aufgeführt?

Hast du mal versucht, Cache und Cookies zu löschen? Anleitung hier

Oder versuche mal, das Forum zu resynchronisieren...
Adminbereich/ Allgemeines/ Forum/ Einstellungen -> Diverse Foren-Optionen

dort mal bei "das Forum resynchronisieren" ankreuzen und absenden.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am Sa 22 Mai 2010 - 11:27

habe es getan.....nd habe dann in der forumsvorschau geschaut, ich war online und sah mich auch, aber meinen Mann der auch online war habe ich nicht gesehen. anleitung für lösche der cookies sw, haben wir beide gemacht.....das problem besteht also weiterhin....nicht immer, aber zeitweilig und das ist schon nervig...Wink, hoffe auf baldige antwort....

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am So 23 Mai 2010 - 11:25

hast du auch das Forum resynchronisiert?
Du warst zu dem Zeitpunkt als Admin eingeloggt und dein Mann war nicht als unsichtbar online? *grübel*

Wenn das an dem ist und das Problem weiterhin besteht, dann muss ich das an die Technik weiterleiten.
Allerdings brauche ich dann einige Screenshots, die das Problem darstellen.

Wenn dein Mann online und nicht im Index sichtbar ist, ist er dann im Adminbereich als User (online) zu sehen?

Dann wäre es gut, wenn du einen Screenshot anfertigst vom Index und vom Adminbereich, damit die Techniker was haben, woran sie sich orientieren können Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am So 23 Mai 2010 - 20:56

hallo zuckerpuppe....ich werde dich so bald als möglich mit den nötigen bildern versorgen....weil es ist ja nicht immer. und ja ich habe das forum sync. ich habe keine ahnung woran das noch liegen kann....

danke schon mal

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am So 23 Mai 2010 - 21:18

so das erste habe ich gemacht da war ich als zicke mit adminstatus angemeldet.

das zweite habe ich gemacht als ich mich gleich danach mit admin angemeldet habe....

das dritte ist aus dem adminbereich wo mein mann online zu sehen ist wie man aber sieht im index nicht....das geht bei mehreren usern so....






cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Mo 24 Mai 2010 - 10:45

Danke für die Screenshots Smile

das ist ja wirklich äußerst seltsam scratch
hast du irgendwelche Templates verändert? Wenn ja, welche?

Ich werde das mal an die Technik weiterleiten und bin gespannt, was die dazu meinen...
sobald ich was Neues dazu höre, melde ich mich wieder hier, o.k.?

ich verschiebe diesen Thread dann auch in "Techniker benötigt"

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am Mo 24 Mai 2010 - 12:21

ja ich habe templates verändert.....

overall footer
overall_header_new
mod_recent_topics
mod_search
mod_statistics
mod_whoisonline
portal_body
posting_body
posting_poll_body
profile_send_pass

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am Mo 24 Mai 2010 - 17:53

Hallo ich habe das gleiche Problem auch.
Ich bin gespannt, was die Technicker sagen.
Ich habe bisher keine Templates verändert und auch die Cookies und Caches gelöscht.
Mein Forum besteht seit dem 21.05.2010



Obwohl ich und noch jemand on bin, sehe ich es nicht.

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Di 25 Mai 2010 - 10:32

@cookie-78 schrieb:ja ich habe templates verändert.....

overall footer
overall_header_new
mod_recent_topics
mod_search
mod_statistics
mod_whoisonline
portal_body
posting_body
posting_poll_body
profile_send_pass

Hallo,

es könnte an dem veränderten Template "mod_whoisonline" und/oder an "mod_statistics"
liegen. Kannst du beide mal löschen (das veränderte Template von dir vorher abspeichern) und dann mal schauen, ob die Anzeige wieder funktioniert? Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am Di 25 Mai 2010 - 11:05

Hallo Zuckerpuppe!

Und wie löst sich das Problem bei mir?
Ich habe bisher noch keine Templates verändert.

LG

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am Di 25 Mai 2010 - 12:46



habe die Templates gelöscht und keine veränderungen.....man sieht es hier genau, ich bin als Admin angemeldet und nicht sichtbar....

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Di 25 Mai 2010 - 17:18

Siobhan und cookie-78:
ich habe eure beiden Foren an die Technik weitergeleitet. Die Techniker werden sich das näher anschauen und sobald ich eine Meldung dazu erhalte, melde ich mich wieder hier. Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am Di 25 Mai 2010 - 18:24

Super Danke!

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von cookie-78 am Mi 26 Mai 2010 - 12:22

supi dankeschön...

cookie-78
Neuling
Neuling

Weiblich Beiträge : 58
Anmeldedatum : 11.04.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am Mo 31 Mai 2010 - 17:33

Hallo Zuckerpuppe,

haben wir denn schon einen Zwischenstand?
Vorsichtig frag.

LG Sio

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Mo 31 Mai 2010 - 18:59

Hallo,

leider habe ich noch nichts gehört, sorry Sad

sobald ich was höre, melde ich mich aber hier...ich vergess euch nicht Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am Mo 31 Mai 2010 - 19:04

Ach brauchst nicht traurig sein.
Okay, ich hoffe nur es geht bald, weil ich ja noch gerade erst angefangen habe, und es eben doof ist, wenn immer keiner online angezeigt wird.

Okay, bis denne.

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am So 13 Jun 2010 - 11:08

Hallo,

ich schon wieder.
Ich weiss nicht ob es vielleicht relevant ist, aber ich habe mein Forum von "Invision" zu "Phpbb2" umgestellt.
Könnte ja auch daran liegen.

Es ist doof, wenn man nicht sieht wer nun online ist und wer nicht. gerade für das Anwerben für neue Mitglieder.
Ich hoffe so, das Problem löst sich bald.
Büüüüttttttttööööööö
LG Sio

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am So 13 Jun 2010 - 11:37

Hallo Siobhan,
es tut mir wirklich leid, aber ich habe noch keine neuen Nachrichten für dich Sad
Die Techniker können dein Problem nicht so reprodzieren...als sie das in deinem Forum nachgesehen haben, hat die Anzeige funktioniert, daher konnten sie auch keinen Fehler ausmachen.

Wann hast du denn das Forum auf bb2 umgestellt? Und hat das vorher bei der Version Invision geklappt mit der Anzeige? Ist das erst, seitdem du auf bb2 umgestellt hast?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Siobhan am So 13 Jun 2010 - 11:46

@Zuckerpuppe schrieb:Hallo Siobhan,
es tut mir wirklich leid, aber ich habe noch keine neuen Nachrichten für dich Sad
Die Techniker können dein Problem nicht so reprodzieren...als sie das in deinem Forum nachgesehen haben, hat die Anzeige funktioniert, daher konnten sie auch keinen Fehler ausmachen.

Wann hast du denn das Forum auf bb2 umgestellt? Und hat das vorher bei der Version Invision geklappt mit der Anzeige? Ist das erst, seitdem du auf bb2 umgestellt hast?

Umgestellt habe ich so ziemlich gleich. Deswegen kann ich es nicht sagen.
Ich könnte höchstens probieren es wieder umzustellen und dann mal sehen.
Passiert da irgendwas, wenn ich es zurückstelle? Zwecks geänderter Einstellungen?
Das ist schade. Denn es funktionierte bisher nur ein zwei mal, aber bei der nächsten Aktualisierung war es wieder nicht mehr richtig.
Na gut, ich probier das mal und geb dann Bescheid.

LG Sio

Edit: Ich habe gerade gesehen, das mein eigener Style dann gelöscht wird. Also werde ich es nicht wieder umstellen.

Siobhan
Neuling
Neuling

Weiblich Beiträge : 32
Anmeldedatum : 25.01.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am So 13 Jun 2010 - 12:01

du kannst den Style schon behalten...wie, das ist hier beschrieben Smile

ich kann mir aber nicht vorstellen, dass es am Versionswechsel liegt...ist aber gut zu wissen, dann geb ich das an die Technik weiter Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: onlinestatus fehlerhaft...

Beitrag von Zuckerpuppe am Do 2 Sep 2010 - 10:53

Hallo Smile

nach einigen technischen Änderungen an der Software sollte es jetzt bei euch wieder funktionieren...könnt ihr das bestätigen?
Klappt das mit der Anzeige wieder?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten