Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Gestern um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

Linkfarbe ist weg (verlinken eines Links)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Linkfarbe ist weg (verlinken eines Links)

Beitrag von Lexi79 am So 2 Mai 2010 - 16:07

hi ihr lieben!
ich hab gesucht...also nicht schimpfen! Wink

bisher war es immer so,das wenn ich den linkbutton oben in der leiste benutz habe,um den link mit Text zu verzieren,dieser dann in einer anderen farbe angezeigt wurde.so das man sehen konnte es ist ein link!
und seit 2 tagen..ich weiß nicht warum..ist auch nur bei mir so scratch da veräbdert sich die farbe nicht mehr.da sieht der eingegebene link aus wie ein normale wort /text!

versteht mich wer? lol!

also das hier mein ich:

Klick mich

dieser umgewandelte link war immer rosa..damit man ihn von einen normalen wort unterscheiden konnte...
jetzt ist das zwar ein umgewandelter link..aber in der fabre wie der normale text ist.

Lexi79
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 14.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Linkfarbe ist weg (verlinken eines Links)

Beitrag von Lexi79 am So 2 Mai 2010 - 16:08

seht ihr..hier ist er blau...bei mir wäre er dann wenn dies hier mein forum wäre, in der textfarbe und würde garnicht auffallen.was hab ich getan? Sad

Lexi79
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 14.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Linkfarbe ist weg (verlinken eines Links)

Beitrag von LouiXIV am So 2 Mai 2010 - 20:28

Entweder du hast im Adminbereich unter:

Anzeige - Farben

die Linkfarbe gewechselt oder im CSS folgende Einstellung verändert:
Code:
a.postlink:link {
color:#E683BB;
text-decoration:none;
}

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Linkfarbe ist weg (verlinken eines Links)

Beitrag von Lexi79 am So 2 Mai 2010 - 21:53

also ich hat das garnich im css und trotzdem gings immer.
komisch ist nur...bei nen andren user ist das auch so..aber nur manchmal... Question an was könnte das denn liegen?

Lexi79
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 14.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Linkfarbe ist weg (verlinken eines Links)

Beitrag von Lexi79 am Mo 3 Mai 2010 - 1:59

Bitte löschen!Habs problem behoben! es war doch die farbeinstellung..

Lexi79
Neuling
Neuling

Beiträge : 45
Anmeldedatum : 14.04.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Linkfarbe ist weg (verlinken eines Links)

Beitrag von #Frank am Mo 3 Mai 2010 - 2:19

Alles klar. Problem gelöst und Thread closed...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten