Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Sailor Moon Forum SMF
von Rika Heute um 12:09

» Natur und Wildlife Forum
von Stephan68 Gestern um 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Gestern um 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

» (phbBB3) Teilnehmerlisten für Veranstaltungen
von inde Mo 17 Apr 2017 - 11:56

www.forumieren.de

Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von .Törtchen. am Fr 30 Apr 2010 - 21:16

Hey!

Ich hoffe, einer von euch kann mir helfen, denn ich komme iwie nicht weiter:

1. Problem:
Die Buttons werden immer nur teilweise angezeigt, egal was ich mache. Muss man da iwas mit dem Code machen?
Hier mal ein Screen:
Spoiler:

2. Problem:
Wie man auf dem Screen sieht, ist auch der Text über dem Bild. Wie bekomme ich das weg?

Danke schon im Voraus.

LG .Törtchen.

P.S.: Sry, wenn meine Fragen schon in einem anderen Thread beantwortet wurde. Ich habe mit der SuFu gesucht und nix gefunden.

.Törtchen.
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 30.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von Leolips am Fr 30 Apr 2010 - 21:29

Hallo .Törtchen.,

dieses Problem behebst du im Arrow Administrationsbereich Arrow Allgemeines Arrow Forum Arrow Einstellungen Arrow Seitenstruktur Exclamation
Dort musst du die Pixelzahl bei "Breite der Bildzelle für Kategorie/Forum" erhöhen.
Absenden nicht vergessen.
avatar
Leolips
Premium User
Premium User

Männlich Beiträge : 509
Anmeldedatum : 05.09.09
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von .Törtchen. am Fr 30 Apr 2010 - 21:32

Vielen Dank Leolips!

LG .Törtchen.

.Törtchen.
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 30.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von .Törtchen. am Sa 1 Mai 2010 - 10:19

Okay, auf der Startseite des forums ist das jetzt behoben, aber innerhalb der Forum, z.B. bei den News ist es immernoch so. Wie ändere ich das?

.Törtchen.

.Törtchen.
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 30.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von Zuckerpuppe am Sa 1 Mai 2010 - 10:27

Hallo,

das musst du über einen Eintrag im CSS regeln, da deine Icons ziemlich groß sind.

Trag mal folgendes ins CSS ein (wie ich sehe, weißt du wie das geht Wink )

Code:
ul.topics dt, ul.topics dd.dterm {
padding-left:110px;
}

der Abstand müsste perfekt passen Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von .Törtchen. am Sa 1 Mai 2010 - 10:50

@Zuckerpuppe: Ähm...ne iwie nicht. Sry, steh grad iwie aufm Schlauch.

.törtchen.

.Törtchen.
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 30.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von Zuckerpuppe am Sa 1 Mai 2010 - 10:56

Du hast den Code doch gar nicht eingegeben? Ich sehe ihn jedenfalls nicht... scratch

setz den mal im Adminbereich unter
Anzeige/ Bilder&Farben/ Farben -> Reiter CSS Stylesheet
in das große Feld ein
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von .Törtchen. am Sa 1 Mai 2010 - 11:01

@Zuckerpuppe: Ich hatte nicht verstanden wo ich es eingeben soll, aber jetzt gehts, Dankeschön!

.Törtchen.
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 30.04.10
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von Zuckerpuppe am Sa 1 Mai 2010 - 11:03

hm, wie es aussieht, sind 110 Pixel ein bisschen zu viel...die Ansicht verschiebt sich.
Änder das mal in 108 Pixel, dann sollte es passen Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons werden nur teilweise angezeigt?! Schrift über Bild?!

Beitrag von #Frank am Sa 1 Mai 2010 - 13:06

Hallo,
Zuckerpuppe hat mir die Erlaubnis gegeben, das hier noch zu ergänzen.
Mit dem CSS den Zuckerpuppe gepostet hat ist in der Themenansicht das Bild nun zwar in der Breite richtig dargestellt, aber immer noch nicht in der ganzen Höhe zu sehen.
Ich sehe das noch so:

Ihr solltet den Code noch um eine Option erweitern:
Code:
ul.topics dt, ul.topics dd.dterm {
min-height:100px;
padding-left:112px;
}
Das Ergebnis sollte dann so aussehen:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten