Lexi Help
Die neuesten Themen
» Impressum
von Bigtuber Heute um 19:10

» [phpBB2] Schriftfarbe in der Expressantwort
von Mariacher J.E. Heute um 19:09

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von Bigtuber Heute um 19:04

» Themen-Icons
von Donald Duck34 Heute um 18:59

» Themen fixieren
von Ray Heute um 18:09

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

Partner
free forum

Alle Foren als gelesen markieren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Alle Foren als gelesen markieren

Beitrag von Aldo am Di 20 Apr 2010 - 23:44

Hallo,
bis vor einigen Tagen (vielleicht auch 2-3-4 Wochen) ging das, daß die Foren dann auch nicht mehr als neu blinkten, wenn ich auf den Button klickte. Jetzt scheint der Button keine Funktion mehr zu haben, die neuen Beiträge bleiben trotzdem als ungelesen gekennzeichnet. Ich lese meist zwischendurch die Beiträge, ohne mich dafür anzumelden, bin also schon auf dem laufenden, und darum mag ich nicht unbedingt nochmal jeden Beitrag erst einzeln anklicken, damit der nicht mehr als neu aufleuchtet.
Schöne Grüße Aldo

Aldo
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 05.10.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Alle Foren als gelesen markieren

Beitrag von Linkin am Mi 21 Apr 2010 - 6:11

Versuch doch mal Caches und Cookies zu löschen, vielleicht geht es danach wieder.

Linkin
Premium-User
Premium-User

Männlich Beiträge : 433
Hinweis : Gfk
2. Verwarnung
Anmeldedatum : 26.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Alle Foren als gelesen markieren

Beitrag von ReDMaD am Mi 21 Apr 2010 - 14:10

Probiere es mal auch mit einem anderen Browser. Wink

ReDMaD
Lehrling
Lehrling

Männlich Beiträge : 77
keine
Anmeldedatum : 25.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Alle Foren als gelesen markieren

Beitrag von Aldo am Do 22 Apr 2010 - 1:42

Hallo,
tja jetzt ging es wieder mit Firefox - ich hab keine Ahnung warum. Jetzt kommt nach dem Klick auf diesen Button die Seite mit der Information, daß alle Foren als gelesen markiert wurden. Die Seite kam die letzten Tage nie.

In dem Zusammenhang möchte ich noch schildern, daß es "früher" ebenso ging, daß man nachdem man einen Beitrag geschrieben hatte, nach wenigen Sekunden auf der Infoseite, daß der Beitrag eingetragen wurde, dann auch auf diese Seite mit dem neuen Beitrag weitergeleitet wurde. Das dauert jetzt gefühlte 2 Minuten.

Grüße Aldo

Aldo
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 05.10.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Alle Foren als gelesen markieren

Beitrag von #Frank am Do 22 Apr 2010 - 10:19

Ich vermute mal das das alles an deinen Einstellungen im Browser liegt.
Hast du mal beobachtet, ob das z.B. hier auch so der Fall ist.
Oder beschränkt sich das alles auf dein eigenes Forum?
Der Knackpunkt ist, das immer wieder von vereinzelten Usern von solchen Störungen Berichtet wird.
Meist liegt das an den Cookies oder daran, das der Rechner schon seit Tagen läuft und sich einfach den Cache vollgesaugt hat.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Alle Foren als gelesen markieren

Beitrag von Aldo am Fr 23 Apr 2010 - 0:54

Hallo,
tja es kann schon sein, daß es an den Einstellungen des Browsers liegt. Nur, ich hab ja aktuell nichts daran verändert. Und das was ich letzte Nacht schrieb, daß bei den ungelesenen Beiträgen beim anklicken daß man die als gelesen markieren möchte, dann dieses Fenster kam, das geht jetzt aktuell auch nicht mehr - sie werden somit auch nicht mehr als gelesen markiert.
DAFÜR geht die Weiterleitung nach einer geschriebenen Antwort sofort, daß man auf die Seite mit der eben neu geschriebenen Antwort weitergeleitet wird.
Das ging ja die letzte Zeit nicht mehr. Und was ebenfalls noch auffällt ist, daß ich lange angemeldet erscheine, wenn ich mich abmelde. Das ist hier dann genau dasselbe. Ich logge mich aus, mein Name steht aber weiter noch als online da.
Im Moment schreibe ich mit dem IE, es ist also egal, welcher Browser. Und ich habe getan was ich konnte um alle Reste zu löschen; zunächst mit ClearProg, dann mit XPClean, und danach noch mit TuneUp 2010. Es geht danach auch nicht anders/besser.
Ist ja nicht so problematisch, ansich kann ich auch so mit leben, nur es ging halt bis vor einiger Zeit "normal" und jetzt nicht mehr.
Grüße Aldo

Edit: hab nochmal mit TuneUp alle Reste reinigen lassen und nu geht das mit dem Abmelden wieder, daß der Name gleich draußen ist - Rest ist unverändert.

Aldo
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 05.10.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten