Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

Fehlendes Forumieren-Werbebanner

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehlendes Forumieren-Werbebanner

Beitrag von MikroBadenser am Mo 19 Apr 2010 - 11:06

Ich habe da einen sehr seltsamen Fehler...

Normalerweise müßte doch auf meinem Forum (zumindest für Gäste) ein Werbebanner von Forumieren eingeblendet werden, oder etwa nicht? Ich erhalte aber nur ein "leeres weißes Feld" (in Bannergröße). Ich habe mal testhalber die Werbeeinblendung für (meine) Forennutzer deaktiviert, worauf hin das "leere Werbebannerfeld" verschwand.

Mein Forum: http://mikrobadenser.forumieren.de

Eigentlich könnte ich mich ja darüber freuen, aber:
a) Muss sich dieser tolle kostenlose Dienst ja irgendwie finanzieren und
b) will ich nicht evtl. mein Forum, wegen des Verdachts auf "Werbung-weg-hacken" gelöscht bekommen (...auch wenn ich nicht damit rechne)

Ich nutze Firefox 3.6.3 mit folgenden Extensions:
- Adblock Plus 1.1.3 (beim Versuch deaktiviert)
- NoScript 1.9.9.63 (Whitelist Scriptblocker; alles erlaubt, außer Cross-Site Scripting)

Hoffe ich konnte beim Brötchenverdienen helfen! (...und dass der Bug nicht hier vor dem Monitor sitzt...)

PS: Mein Forum ist brandneu, darum ist's dort noch so leer und chaotisch! ;-P

MikroBadenser
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 19.04.10
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehlendes Forumieren-Werbebanner

Beitrag von #Frank am Mo 19 Apr 2010 - 11:40

Also ich sehe als Besucher deine Werbung schon:

Adblock hattest du deaktiviert?
Kann es sein, das du Flash geblockt hast, oder dein Rechner Flash nicht anzeigt?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehlendes Forumieren-Werbebanner

Beitrag von MikroBadenser am Mo 19 Apr 2010 - 12:14

Ich hab's: NoScript war der Übeltäter.

Ich hatte nur alle "aktuell sichtbaren" Quellen in die Whitelist aufgenommen, also forumieren.de, forumieren.com, illiweb.com und criteo.com.

Da criteo.com aber scheinbar verschachtelt aufgebaut ist (sozusagen der "Werbungsverteiler"; habe nicht den Quelltext studiert), wurden (eigentlich logischer Weise) die ganzen restlichen Quellen aber erst nach dem erlauben von criteo.com sichtbar. Embarassed

BTW: Danke für die extrem schnelle Antwort! top

MikroBadenser
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 19.04.10
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Fehlendes Forumieren-Werbebanner

Beitrag von #Frank am Mo 19 Apr 2010 - 12:20

Na dann ist ja die Welt wieder in Ordnung.

--Done--
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten