Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Gestern um 20:22

» Passwort vergessen
von Bigtuber Gestern um 20:10

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Gestern um 9:46

» Admin Passwort vergessen
von ABC-Man Gestern um 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

Link funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Link funktioniert nicht

Beitrag von Rhino Boy am Do 1 Apr 2010 - 10:47

Wenn in einer URL " vorkommt wird sie dann nicht genommen?
Gibt es Alternativen? hab schon %22 versucht funktioniert aber auch nicht... schreibt mir immer wieder nur den Code statt des Links hin.

MfG Rhino Boy

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Do 1 Apr 2010 - 10:55

Kannst du bitte mal die Adresse des Links den du einsetzen möchtest hier Posten?
Und wo soll die eingesetzt werden?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von Rhino Boy am Do 1 Apr 2010 - 11:10

den hier:

Code:
[url]http://www.guildwiki.de/wiki/%22Bei_Urals_Hammer!%22][img]http://www.guildwiki.de/gwiki/images/9/90/%22Bei_Urals_Hammer!%22.jpg[/img][/url]

Soll in einen Beitrag.

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Do 1 Apr 2010 - 11:27

Das ist natürlich ein Harter Brocken.
Versuch es mal mit HTML:
Code:
<a href="http://www.guildwiki.de/wiki/%22Bei_Urals_Hammer!%22" target="_blank"><img border="0" src="http://www.guildwiki.de/gwiki/images/9/90/%22Bei_Urals_Hammer!%22.jpg" width="64" height="64"></a>
So sieht es dann aus:
http://frank.forumieren.de/ihr-erstes-forum-f1/linktest-t23.htm



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von Rhino Boy am Do 1 Apr 2010 - 11:37

Okay Ich bedanke mich =)

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Do 1 Apr 2010 - 11:48

Bitte schön...

--closed--



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Link funktioniert nicht teil 2?

Beitrag von Rhino Boy am Do 1 Apr 2010 - 19:44

Bei dem Code

Code:
<a href="http://www.guildwiki.de/wiki/%22Bei_Urals_Hammer!%22" target="_blank"><img border="0" src="http://www.guildwiki.de/gwiki/images/9/90/%22Bei_Urals_Hammer!%22.jpg" width="64" height="64"></a>

wird es zwar richtig in der Vorschau angezeigt aber nach dem Absenden steht da wieder nur der Code... ich verzweifle... hab ich vielleiicht irgendwie eingestellt das niemand html SEHEN kann oder wie wer was wann??

Ich bitte um Hilfe =(

MfG Rhino Boy


Zuletzt von Zuckerpuppe am Fr 2 Apr 2010 - 9:34 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Themen zusammengefügt)

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Do 1 Apr 2010 - 21:51

Du musst wenn du das HTML in den Beitrag eingibst den Editor in den einfachen Modus schalten.
Das :editor: muss grau sein und nicht rosa :editor2:
Darauf musst du achten. Und keine Vorschau machen sondern direkt absenden. Sonnst wird der Code wieder verfälscht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von Rhino Boy am Fr 2 Apr 2010 - 3:24

funktioniert nicht... jetzt stimmt irgendwie garnichts mehr Laughing

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Fr 2 Apr 2010 - 13:03

Wenn du es oben so machst, wie ich es oben gemacht habe, dann sollte es so aussehen, wie du es bei meinem Link sehen kannst:
http://frank.forumieren.de/ihr-erstes-forum-f1/linktest-t23.htm
Was anderes habe ich auch nicht eingesetzt.
Hast du mal nachgesehen, ob du im Forum unter den Posting Einstellungen HTML erlaubt hast und auch im Profil der Nutzer muss HTML erlaubt werden:




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von Rhino Boy am Fr 2 Apr 2010 - 17:41

Okay, Die HTML einstellung waren schon alle auf immer anzeigen und ja ^^

Habe die ganzen Bilder nocheinmal gelöscht und alles neu geschrieben +deinen code! Und jetzt funktioniert es =)

Werd da sicher nichts mehr rumbasteln bin frah das es nun geht ich danke dir vielviel mals... und mit BBCode ging das nicht? Versteh ich nicht... aber egal es funktioniert... und so solls bleiben

MfG Rhino Boy

Rhino Boy
Neuling
Neuling

Männlich Beiträge : 20
Anmeldedatum : 25.03.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Link funktioniert nicht

Beitrag von #Frank am Fr 2 Apr 2010 - 20:22

Mit dem BBCode werden diese Links mit den Sonderzeichen nicht unterstützt. Links ohne Sonderzeichen werden auch als BBCode akzeptiert.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten