Lexi Help
Die neuesten Themen
» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von Bobaustria Heute um 2:46

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Favicon, welcher Link ?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Favicon, welcher Link ?

Beitrag von Skipper1 am Fr 19 März 2010 - 12:42

Hallo liebe Fragenfragenbeantworter,

mein Favicon wird seit ein paar Tagen nicht mehr angezeigt, hab ich bei : www.favicon-generator.de vor einem Jahr gebastelt und den Link eingesetzt, doch wenn man jetzt auf diese Seite geht steht dort:
"Sorry, im Moment können wegen Serverwartung
leider keine Favicons erzeugt werden! " .
So, nun hab ich mir mit einem anderen Generator ein neues F. gemacht . Dort wird mir aber bei allen Generatoren ein HTML Link angeboten, den ich ja nicht in das dafür vorgesehene Feld einfügen kann.

FRAGE: wenn ich jetzt mein kleines "Bild" mit : www.pic-upload.de hoch lade, werden mir 7 verschiedene Links angeboten. . . . . welchen muß ich in das Feld: Favicon des Forums : einsetzen?

und noch was, wie lange dauert es, bis es dann auch als Favicon angezeigt wird, vielleicht bin ich ja nur zu ungeduldig.


der Tommy

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Leolips am Fr 19 März 2010 - 13:27

Hallo Tommy,

nimm den Direktlink für Originalgröße (Hotlink).
Wenn du ihn im AB eingesetzt hast, wird das Favicon sofort angezeigt.

Leolips
Premium-User
Premium-User

Männlich Beiträge : 509
Anmeldedatum : 05.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Fr 19 März 2010 - 16:30

@Leolips schrieb:Hallo Tommy,

nimm den Direktlink für Originalgröße (Hotlink).
Wenn du ihn im AB eingesetzt hast, wird das Favicon sofort angezeigt.

Danke für die Antfort, geht aber leider nicht. hab auch meine forumieren Adresse eingegeben, da ist es auch nicht zu sehen.
Also ich hab den Hotlink eingesetzt, aber fehlanzeige.
Oh man, wieso immer bei mir diese unerklährlichen Sachen auftreten. knock

Kann es sein daß es noch eine Einstellung für die Aktivierung verstellt ist confused oder kann es an meiner Adresse Liegen, die ich ja über United Domain geändert habe?

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Fr 19 März 2010 - 16:34

Gib doch bitte bei der Adresse zu deinem Icon diese Adresse ein:
http://i64.servimg.com/u/f64/13/34/97/82/untitl11.jpg
Das ist doch der Link zu deinem Icon.
Wenn es dir dein Browser dann noch nicht anzeigt, dann:
Bitte mal Arrow Cache / Cookies löschen Exclamation



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Fr 19 März 2010 - 16:54

#Frank schrieb:Gib doch bitte bei der Adresse zu deinem Icon diese Adresse ein:
http://i64.servimg.com/u/f64/13/34/97/82/untitl11.jpg
Das ist doch der Link zu deinem Icon.
Wenn es dir dein Browser dann noch nicht anzeigt, dann:
Bitte mal Arrow Cache / Cookies löschen Exclamation



Hab diesen Link eingesetzt und alles gelöscht, Cookies, Temporäre Datein, Verlauf usw. . . . . .nix ?


PS. auch wenn ich eins anklicke welches von Forumieren angeboten wird, geht es nicht.

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Fr 19 März 2010 - 17:14

Ich sehe bei dir Aktuell dieses Icon:


Was steht bei dir an dieser Stelle:


Wenn ich das richtig sehe, dann steht bei dir da noch:
http://illiweb.com/fa/favicon/form.png



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von kingofakatsuki am Fr 19 März 2010 - 17:20

Ich hab mir mal da was durchgeschaut, naja, kannst du denn nur die Server die du angegeben hast zum Bilder hosten hernehmen oder geht auch was anderes?
Ich finde Tinypic ist einfach und leicht, hier mal der link: tinypic.com hoffe du kannst damit was anfangen

kingofakatsuki
Neuling
Neuling

Weiblich Beiträge : 5
keine
Anmeldedatum : 19.03.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Fr 19 März 2010 - 17:22

@ kingofakatsuki:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Fr 19 März 2010 - 17:26

#Frank schrieb:Ich sehe bei dir Aktuell dieses Icon:


Was steht bei dir an dieser Stelle:


Wenn ich das richtig sehe, dann steht bei dir da noch:
http://illiweb.com/fa/favicon/form.png

stimmt, das ist das letzte, was ich jetzt reingesetzt habe, warum siehst Du es und ich nicht?


setze mal meins wieder ein, dann kannst Du ja mal sehen ob es bei Dir angezeigt wird.

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Fr 19 März 2010 - 17:31

sorry, muß weg, kann erst heute Nacht wieder. . . . . Bikertermin . . .

Danke für weitere Ideen, wie ich es hinbekomme.


Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Fr 19 März 2010 - 17:32

Und nu?


Hast du es auch mal mit Seite Neuladen ( F5 Taste) versucht?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Sa 20 März 2010 - 0:04

wie jetzt? taste F5 drücken ?

hab ich gemacht, nix. . . . . .ich sehe dat Favicon nicht? ist ja auch nicht so schlimm, Hauptsache alle andern sehen es.



Gruß der Tommy

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Sa 20 März 2010 - 16:11

Tommy,

ich denke ich weiss woran das bei dir liegt, das das Icon nicht angezeigt wird.

Du nutzt den IE ! Das ist dein Problem. Damit du das Icon auch sehen kannst, musst du das Icon auch als Icon Datei Speichern.
Der Internet Explorer stellt nur Icons da, die im ICO Format gespeichert sind.
Das Problem ist, das du einen Hoster brauchst, der auch ICO Daten speichert.

Aber ich habe noch mal nachgelesen. Es sollte auch mit PNG funktionieren.
Kannst du bitte noch mal versuchen dieses Icon bei dir einzusetzen:


Der Bilderlink den du einsetzen musst ist dieser:
http://i62.servimg.com/u/f62/13/82/46/73/a1110.png
Wenn das Klappt, dann ist es gut.
Wenn nicht, dann melde dich nochmal und ich werde das Icon auf meinem WEB Space Speichern und dir dann den Link zur ICO Datei geben.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Sa 20 März 2010 - 17:58

Hallo Frank,
ich hab den Link eingesetzt, und auf F5 gedrückt und die Cookies gelöscht. Sicher kannst Du es wieder sehen, oder? Ick kann es immer noch nicht sehen

LG der Tommy

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Sa 20 März 2010 - 18:07

Ja ich sehe es mit dem FF und dem Chrome aber nicht mit dem IE.
Wir machen nun mal folgendes:
Bitte setze mal diesen Link beim Icon ein:

Dann wollen wir mal sehen, ob das angezeigt wird.

Edit am 20.03.2010 um 18:26:
Ist ja klasse der Tommy:
Schreibt hier was und Loggt sich aus... und ich warte hier auf eine Reaktion Evil or Very Mad



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Sa 20 März 2010 - 19:15

sorry frank, ick bin nebenbei son bischen am Dachboden ausbauen, und dat Ausloggen ist automatisch passiert, ich war dat nicht. . . . . . No Iche unschuldig wie imma.. . . .


Zuletzt von Tommy am Sa 20 März 2010 - 19:23 bearbeitet, insgesamt 1 mal bearbeitet

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Sa 20 März 2010 - 19:21

Hallo Frank, ich hab es eingesetzt und dann hab ich es gesehen, große Freude. . . . . aber nur 5 sec. dann wieder dat schicke Explorer Zeichen. . . . gibt es doch nicht. . . . erst ist es da und dann wieder weg. . . .

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von #Frank am Sa 20 März 2010 - 19:25

O.K. ich sehe du hast es nun eingesetzt und ich kann nun dein Icon auch im IE sehen. Du auch?
Du musst dein Lesezeichen noch mal Löschen und dann:
Arrow Cache / Cookies löschen Exclamation
IE neu starten und dein Forum noch mal aufrufen. Dann das Lesezeichen neu speichern und es sollte dann wieder klappen.
Bei mir ist es nun jedenfalls auch im IE dauerhaft zu sehen.

Du solltest wirklich mal darüber nachdenken den Browser zu wechseln. Ich habe den Chrome Browser mal probiert und der Funktioniert auch sehr gut. Wink



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am Sa 20 März 2010 - 20:53

Danke Frank,
ich hab jetzt alles gemacht, incl. neustart usw. ich sehe das SCCS Favicon nicht.

Ich kann zb meine Farben im Forum nicht ändern mit dem IE, dafür hatte ich mir damals auf anraten von Zuckerpuppe den FF runter geladen, damit hat die Farbeinstellung dann funktioniert, hat mir aber auf dem Rechner Probleme gemacht, so daß ich den FF wieder gelöscht habe. Gibt es eine sichere Adresse, wo ich den FF oder den Chrome Browser downloaden kann? ist echt n Krampf.

wieso sehen alle dat Favicon nur ich nicht, außer vorhin mal 5 sec.

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am So 21 März 2010 - 11:09

Hallo Ivo, wo ist Dein Beitrag geblieben? Na Egal. . . . .



Ja Ivo, dat ist schon klar, aber ich hab mir mal fen FF runter geladen und danach war alles mögliche verstellt. Na egal, dat gehört ja nicht mehr zu diesem Problem.


. . . . . . es ist und bleibt für mich weiterhin ein Rätsel, warum andere (auch IE Benutzer) nun das Favicon sehen, es aber auf meinem PC nicht angezeigt wird.
Damals als ich das erste Favicon gemacht habe, hab ich es eingesetzt und es war nach ein paar Minuten zusehen.

Also, bin weiterhin an Lösungsvorschlägen interessiert.



Gruß, der Tommy

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Zuckerpuppe am So 21 März 2010 - 12:21

Hallo Tommy Smile

ich hatte Ivos Posting gelöscht, weil auch er sich an die Regeln halten muss und nicht posten darf, wenn ein Staffmitglied ein Thema bearbeitet.

wenn du dir die aktuelle Version des FF runterladen möchtest, dann solltest du dazu direkt auf die Seite von Mozilla gehen: http://www.mozilla-europe.org/de/firefox/
ebenso bei Chrome..den Download findest du direkt bei google

so, nun zu deinem Problem...
kann es sein, dass du dein Forum noch in den Favoriten hast? Wenn ja, dann lösch das mal dort raus und rufe dein Forum mal händisch auf. Dann müsste es funktionieren. Wenn du das Ico siehst, kannst du das Forum dann wieder in die Favoriten aufnehmen.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am So 21 März 2010 - 12:33

Hallo, ich will mich ja jetzt nicht zu früh freuen, aber ich hab es hinbekommen.

Für Leser mit diesem Problem hab ich nochmal aufgeschrieben, wie es bei mir gegangen ist.

. . . . hab meine Adresse auch Favoriten gelöscht, hab bei Extras Browserverlauf löschen, alles gelöscht, hab den Link vom Favicon kopiert, anschließend hab ich alles zu gemacht, dann neu den IE gestartet, meine Seite eingetippt und aufgerufen... im AB den Link eingesetzt, dann absenden....und dann auf Forumsvorschau und dann sieht man in einem kleineren Fenster, vor dem Adminbereich sein Forum mit dem Favicon dann hab ich die hintere Seite, also den Adminbereich ....oben rechts auf's rote Kreuzchen (also geschlossen) und fertig. Dann hab ich ein paar mal im Forum einige Sachen aufgerufen und das Favicon ist geblieben.

Naja, mal sehn ob es jetzt geht.

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Skipper1 am So 21 März 2010 - 12:40

@Zuckerpuppe schrieb:Hallo Tommy Smile

ich hatte Ivos Posting gelöscht, weil auch er sich an die Regeln halten muss und nicht posten darf, wenn ein Staffmitglied ein Thema bearbeitet.

wenn du dir die aktuelle Version des FF runterladen möchtest, dann solltest du dazu direkt auf die Seite von Mozilla gehen: http://www.mozilla-europe.org/de/firefox/
ebenso bei Chrome..den Download findest du direkt bei google

so, nun zu deinem Problem...
kann es sein, dass du dein Forum noch in den Favoriten hast? Wenn ja, dann lösch das mal dort raus und rufe dein Forum mal händisch auf. Dann müsste es funktionieren. Wenn du das Ico siehst, kannst du das Forum dann wieder in die Favoriten aufnehmen.


Hallo Zuckerpuppe,
hatte das alles schon gemacht, hat immer nichts gebracht, na nun hab ich es ja geschafft und ich hoffe, daß auch Du dat kleine SCCS auf orange siehst.

Problem erst mal gelöst

Daß mit FF werde ich dann auch mal versuchen, denn eigentlich muß es doch auch gehen, daß man mehrere Browser auf dem PC haben kann und darf. Ich hatte irgendwie daß Gefühl, daß die "Beiden" sich nicht mögen. . . . . Wink . . . FF hatte sich sofort als Startseite installiert, na und noch so eiige andere Sachen die ich nicht so toll fand, aber dat ist dann was für einen neuen Thread.

Danke wiedermal für Eure Hilfe,

der Tommy

Skipper1
Premium-User
Premium-User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon, welcher Link ?

Beitrag von Zuckerpuppe am So 21 März 2010 - 12:43

na, dann bin ich ja froh, dass das Problem erledigt ist Smile
normalerweise reicht das Löschen aus den Favoriten aus, wenn man danach das Forum wieder aufruft, müsste das Ico zu sehen sein...

ich hab dein Ico übrigens auch vorher schon gesehen Wink

ich hab auch mehrere Browser installiert und keinerlei Probleme damit...

na gut, Problem erledigt, daher ist hier geschlossen..
-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten