Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Forenübernahme wegen langer inaktivät des alten Gründers
von Bigtuber Gestern um 21:15

» Chat wird nicht automatisch aktualisiert
von Davina123 Gestern um 21:13

» Tamashii no Utsuri | Naruto RPG
von May3 Gestern um 17:02

» Forum vor Gästen verschliessen
von inde Gestern um 14:43

» [phpBB2] Werbebanner sitzt falsch im Kopfbereich des Index.
von inde Di 21 Feb 2017 - 21:59

» [phpBB2] Forenseite in PDF umwandeln
von inde Di 21 Feb 2017 - 21:54

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Davide S. Di 21 Feb 2017 - 21:22

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:21

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:20

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:18

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:17

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:15

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:15

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:13

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:12

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:10

Partner
www.forumieren.de

Probleme mit dem Flashplayer

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme mit dem Flashplayer

Beitrag von Crixas am Di 16 Feb 2010 - 1:11

Hey
Also ich wollte auf meiner Seite oben in der Startseitennachricht einen Flashplayer via HTML-Code einfügen.
Hat ja auch geklappt, aber leider mit dem falschen Song. Sobald ich aber den richtigen Song einfüge, wird der Player auf der Startseite nurnoch als weißer Balken angezeigt, oder es läuft trotzdem der alte Song. Ich hab mir auch schon von einer Freundin helfen lassen, die aber auch nicht weiterwusste.

Hier mal der Code, noch mit dem alten Song
Spoiler:
<td><center><br><br><br><br><br><br><br><object width="360" height="25"><param name="movie" value="http://www.youtube.com/watch?v=Yna9FIlV03Y"><param name="allowFullScreen" value="true"><param name="allowscriptaccess" value="always"><embed src="http://www.youtube.com/v/VOKQDhAdpS0&amp;hl=de_DE&amp;fs=1&amp;color1=0x2b405b&amp;color2=0x6b8ab6" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="360" height="25"></object>
</center><br>
</td>

und hier der Songlink, der eigentlich rein soll
Spoiler:

P.S: die ganzen <br> im Code sind absicht und so gedacht.

lg

Crixas
Neuling
Neuling

Männlich Beiträge : 1
Anmeldedatum : 16.02.10

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem Flashplayer

Beitrag von Sven am Di 16 Feb 2010 - 6:48

Dann bette doch mal diesen Code ein und prüfe, ob er richtig dargestellt und abgespielt wird.

Code:
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem Flashplayer

Beitrag von 911 am Di 16 Feb 2010 - 7:30

Crixas, guten Morgen.

Dein Problem des weissen Balkens kommt von einem unvollständigen Tabellen Code. Du hast eine Tabellenzelle (<td>) ohne Tabelle eingefügt.
Richtig sollte es heissen:
Code:
<table width=427 height=346 border=0 align=center >
   <tr>
      <td/><br/><br/><br/><br/><br/><br/><object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object></td>
   </tr>
</table>
Oder Du setzt den Code von Rockster ein mit diesen TAG's vor dem Code:
Code:
<center><br/><br/><br/><br/><br/><br/>
und hinter den Code:
Code:
</center>

911
Verbannt
Verbannt

Beiträge : 61
Anmeldedatum : 16.09.09
Verbannt

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit dem Flashplayer

Beitrag von Sven am Di 16 Feb 2010 - 8:27

*räusper* (Regeln beachten 911!)

Hier der komplett fertige Code:

Code:
<center><br><br><br><br><br><br><object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Yna9FIlV03Y&hl=de_DE&fs=1&rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object></center>

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten