Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

www.forumieren.de

Tabellenproblem mit Internet Explorer

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Tabellenproblem mit Internet Explorer

Beitrag von Juliet am Mi 10 Feb 2010 - 15:59

Hey, bis gestern sah die Tabelle im Header meines Forums noch ganz normal aus, als ich heute jedoch ins Forum geklickt habe, war und ist sie noch immer vollkommen verzerrt.

Gestern
Klick

Heute
Klick

Hier noch der Code
Spoiler:
<br>
<table width="800" border="1"
<tr>
<th width="200" height="76" scope="col">The Team</th>
<th width="150" scope="col">Links</th>
<th width="150" scope="col">Today</th>
<th width="150" scope="col"><center>Wanted</th></center>
</tr>
<tr>
<td height="160">
<center><a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s3.directupload.net/images/100129/5v6e9yu9.png" border="0" alt="" /></a><br>
Admina & Supermod
<br><br>
<a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s7.directupload.net/images/100129/n45u8ank.png" border="0" alt="" /></a><br>
Moderatoren & Moderatorinnen</center>
</td>
<td><center><a href="http://dreaminghogwarts.forumieren.com/storyline-f1/">Storyline & Fakten</a><br>
<a href=http://dreaminghogwarts.forumieren.com/the-team-f3/das-forenteam-t72.htm>Das Forenteam</a><br>
<a href="http://dreaminghogwarts.forumieren.com/rules-f2/">Regelbuch</a><br>
<br>
<a href="http://dreaminghogwarts.forumieren.com/application-f15/">Bewerbungsvorlage</a><br>
<a href="http://dreaminghogwarts.forumieren.com/wanted-unwanted-f18/">Wanted/Unwanted</a><br>
<a href="http://dreaminghogwarts.forumieren.com/charagesuche-f19/">Charagesuche</a><br>
<br> <a href="http://dreaminghogwarts.forumieren.com/partner-sisters-favourites-toplists-f150/">Partnerforen</a><br>
<a href="http://dreaminghogwarts.forumieren.com/fragen-f9/">Fragen</a> & <a href="://dreaminghogwarts.forumieren.com/lob-kritik-verbesserung-f10/">Meinung</a></center></td>
<td><center><a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s5.directupload.net/images/091220/u34vztlm.png" border="0" alt="" /></a><br><br>Friday, 01.09.1977<br>
<br>
06 - 12 o' clock<br>
<br>
Autumn, it's raining!</center>
</td>
<td><center>Buchcharas<br>
<br>
Hogwarts Schüler<br>
Hog's Studenten<br>
Schulpersonal<br>
Todesser<br>
Ausstauschschüler<br>
Sonstigen Personen<br>
<br>
Andere Personen & Wesen</center>
</td>
</tr>
</table>
<table width="800" border="1" align="center">
<tr>
<th width="200" height="76" scope="col"><span class="Stil3"> Information</span></th>
<th width="150" scope="col"><span class="Stil3">News</span></th>
<th width="150" scope="col"><span class="Stil3">Plot</span></th>
<th width="150" scope="col"><span class="Stil3">Housepoints</span></th>
</tr>
<tr>
<td height="95"><center><a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s7.directupload.net/images/091220/6k5fyv8m.png" border="0" alt="" /></a><br>
<br>
Wir sind ein Harry Potter PPG, welches<br>
im 7. Schuljahr der Marauder spielt.<br></center>
</td>
<td>
<center>Das Forum ist ab heute,<br>
dem 01. Februar 2010<br>offiziell eröffnet.
<br><br>
Das Inplay startet ab 10<br>
angenommenen Steckbriefen.</center>
</td>
<td><center><a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s4.directupload.net/images/091220/mvpp6zn6.png" border="0" alt="" /></a></center>
</td>
<td>
<center>Hauspokal - Niemand<br>
Quidditchpokal - Niemand<br><br>
<a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s3.directupload.net/images/091220/kewel3vu.png" border="0" alt="" /></a> <a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s1.directupload.net/images/091220/7q4kiqe8.png" border="0" alt="" /></a> <a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s4.directupload.net/images/091220/ks98lqwq.png" border="0" alt="" /></a> <a href="http://www.directupload.net" class="postlink" target="_blank"><img src="http://s7.directupload.net/images/091220/4bxtumkj.png" border="0" alt="" /></a><br><div align="left">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;00&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;00&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;00&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;00</center></div></td>
</tr>
</table><br>

Da nichts im Adminbereich daran verändert wurde, kann ich mir wirklich nicht erklären, wie das passieren konnte.

Das Bild bei "Gestern" ist schon etwas älter, deswegen die veränderten Grafiken, jedoch geht es eben eher um das Verrutschte, da beide Reihen gleich breit waren. Für die Breite siehe den 1. Screen.

Ich hoffe mal, dass hier jemand eine Lösung kennt.

lg Juliet


Zuletzt von Zuckerpuppe am Do 11 Feb 2010 - 10:04 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Titel editiert zur besseren Suchfunktion)
avatar
Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von #Frank am Mi 10 Feb 2010 - 17:41

Es muss an den Eingefügten Grafiken liegen. Diese sind teilweise Breiter als die Tabellen Spalten, so das diese Grafiken die Tabelle aufziehen.
Außerdem hast du in dem Code oben zwei Tabellen untereinander gesetzt, von denen die Untere Tabelle zentriert ausgerichtet ist.
Code:
    </table>
    <table width="800" border="1" align="center">
 

Die erste Tabellen Spalte ist mit 200 Px angegeben. Die zweite Grafik von oben ist aber schon 207 PX breit.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von Juliet am Mi 10 Feb 2010 - 18:17

Hey, das komische ist nur, dass es bis gestern noch funktioniert hat, also 2 Wochen lang und heute plötzlich verzogen ist.

Ebenfalls hab ich jetzt mal im Firefox nachgesehen und da ist alles beim Alten.

Klick
avatar
Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von #Frank am Mi 10 Feb 2010 - 18:23

Ich habe mir das gerade auch noch mal angesehen und ich sehe das nun genau so wie du in deinem Letzten Screenshot.
Auch im IE ist das das gleiche.
Ist das dann für dich erledigt?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von Juliet am Mi 10 Feb 2010 - 19:24

Neee eigentlich nicht, weil es bis gestern im IE, da ich eig. nur den verwenden, noch genauso wie im FF war. Und zwischen gestern Abend und heute Nachmittag kann sich das ja nicht ganz ändern, wenn keiner was daran macht.

Eben hab ich noch was bemerkt, aber komischerweise nur in meinem Forum, in anderen Foren von mir, irgendwelche alten, da ist das noch ganz normal. Auf alle Fälle ist beim Portal jetzt auch ein Problem.

IE
Klick

FF
Klick

Bis gestern war das Portal im IE noch so wie im FF.
avatar
Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von 911 am Mi 10 Feb 2010 - 19:55

Guten Abend.
Dein Browser ist IE8. Bitte füge Deinem Forum den folgenden Metatag hinzu. Dies sollte Dein Problem beheben.

Code:
<meta http-equiv='X-UA-Compatible' content='IE=EmulateIE7' />
  • PA (erweitert) ► Allgemein ► Das Forum bekannter machen ► Suchmaschinen ► Zusätzliche Tags ► ► Metatag erstellen
avatar
911
Verbannt
Verbannt

Beiträge : 61
Anmeldedatum : 16.09.09
Verbannt

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von Juliet am Mi 10 Feb 2010 - 21:51

Hey, ich habs mal probiert, also bei beiden Feldern hab ich den Code eingegeben, aber irgendwie gehts trotzdem nicht, hab ich da was fasch gemacht?

lg
avatar
Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von 911 am Do 11 Feb 2010 - 0:26

Bitte führe Im Internetexplorer 8 die folgenden Schritte aus :

Menu Extra:


Anschliessend in der Fussleiste des IE :


Darstellung vorher :


Darstellung nachher :
avatar
911
Verbannt
Verbannt

Beiträge : 61
Anmeldedatum : 16.09.09
Verbannt

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tabellenproblem mit Internet Explorer

Beitrag von Juliet am Do 11 Feb 2010 - 10:03

Hey, danke, danke, danke, es funktioniert jetzt endlich, du hast mich echt gerettet. Very Happy

lg
avatar
Juliet
Lehrling
Lehrling

Weiblich Beiträge : 90
Hinweis : Keiner
Anmeldedatum : 24.12.09
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten