Lexi Help
Die neuesten Themen
» Begriff : "merken"
von Ray Heute um 10:49

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

Logo des Forums

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 10:35

Ich habe auf meinem Forum www.camperforum.at ein persönliches Logo für mein Forum definiert. Ich habe jetzt das Problem, wie ich den oben (an sich durchgehenden dunkelgrauen Balken) loswerde, der rechts und links über mein Logo hinausgeht. Habe schon alles diesbzgl. versucht, weiß leider keine Antwort darauf. Vielleicht besteht die Möglichkeit, den dunkelgrauen Balken an die Hintergrundfarbe (also hellgelb) anzupassen? Weil, wie es jetzt ist, schauts nicht gerade gut aus...
Wäre über hilfreiche Tips dankbar!

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Gast am Sa 30 Jan 2010 - 10:47

lösche einfach dazu unter Bilder das Kopfzeilen Hintergrundbild

Gast
Gast


Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 12:01

Danke, aber bei Anzeige-Logo und Bilder - Bilderverwaltung - Fortgeschrittene Methode habe ich als erstes Logo des Forums (wird dort ohne den dunkelgrauen Balken angezeigt). Gleich darunter kommt Hintergrundbild mit Status http://illiweb.com/fa/empty.gif. Unter empty verstehe ich leer, also kann ich dort auch nichts mehr löschen.
Danach kommen
Hintergrundbild der Titel :

Beispiele sehen
Hintergrundbild der Kategorien (links) :

Beispiele sehen
Hintergrundbild der Kategorien (rechts) :

Diese haben ebenfalls den Status http://illiweb.com/fa/empty.gif (also auch leer)

Kannst du mir bitte sagen, wo ich dort das Kopfzeilen-Hintergrundbild herauslösche, wenn das Hintergrundbild eh mit "empty" gekennzeichnet ist?

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Tobi am Sa 30 Jan 2010 - 13:12

Hallo Smile,

http://illiweb.com/fa/empty.gif diese Adresse macht ein Bild in deinem Forum unsichtbar, wenn ich das richtig verstehe willst du kein Kopfzeilen-Hintergurndbild dann musst du einfach nur die oben genannte Bildadresse einfügen.

VG

Tobi
Lehrling
Lehrling

Männlich Beiträge : 198
Hinweis : keiner ;)
Anmeldedatum : 25.02.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Linkin am Sa 30 Jan 2010 - 13:18

Hm, dieser Link funktioniert bei mir nicht...

Linkin
Premium-User
Premium-User

Männlich Beiträge : 433
Hinweis : Gfk
2. Verwarnung
Anmeldedatum : 26.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 16:19

@Tobi schrieb:Hallo Smile,

http://illiweb.com/fa/empty.gif diese Adresse macht ein Bild in deinem Forum unsichtbar, wenn ich das richtig verstehe willst du kein Kopfzeilen-Hintergurndbild dann musst du einfach nur die oben genannte Bildadresse einfügen.

VG

Hallo tobi,
wie ich ja bereits angeführt habe, steht bei mir im Hintergrundbild eh http://illiweb.com/fa/empty.gif drin, und ich hab diesen Balken als Kopfbild noch immer drin Neutral Crying or Very sad

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Tobi am Sa 30 Jan 2010 - 16:24

Meinst du hier neben dem Logo den?

Tobi
Lehrling
Lehrling

Männlich Beiträge : 198
Hinweis : keiner ;)
Anmeldedatum : 25.02.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von #Frank am Sa 30 Jan 2010 - 16:33

@camperfreunde:

Hast du irgendwo in deinem Adminbereich diese Grafik drin:

http://illiweb.com/fa/punbb/aquagrey/header-bg.gif

Diese Grafik musst du entfernen. Einfach raus löschen und absenden.
Dann sollte der Balken weg sein.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 17:04

Hallo Frank,
hab jetzt nochmals meinen Admin-Bereich genau durchgesehen, hab weder die Grafik noch die Url drin, die du meinst.
Hab in meinem Hintergrundbild http://illiweb.com/fa/empty.gif drinnen, habs mal gelöscht, durch deine URL ersetzt, und wieder rausgelöscht, alles beim Alten, Logo noch immer mit Balken... Rolling Eyes

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von #Frank am Sa 30 Jan 2010 - 17:11

Das gibt es doch gar nicht scratch
Kannst du mal bitte nachsehen, ob bei dir unter:
Anzeige Arrow Logos & Bilder Arrow Farben
und dort auf der Karte:
CSS Stylesheet
etwas eingetragen ist?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 17:14

Hallo Frank,
ist zwar ziemlich umfangreich, was dort bei CSS eingetragen ist, werd mich dort mal durchkämpfen, ich gebe dann Bescheid

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von #Frank am Sa 30 Jan 2010 - 17:18

Ah, dann kommen wir der Sache näher.
Ich habe es nicht gleich gesehen, weil dort alles in einer Zeile drin steht.
Das sollte mal dringend aufgeräumt werden, damit man sich da mal durch findet.
Wenn du möchtest kann ich dir dabei helfen.
Der Abschnitt den du suchen musst ist dieser:
Code:
div#logostrip {
background-image:url(http://illiweb.com/fa/punbb/aquagrey/header-bg.gif);
background-repeat:repeat-x;
min-height:68px;
text-align:center;
}



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Sa 30 Jan 2010 - 17:34

Hallo Frank,
im CSS-Gerüst meines Forums hab ich folgenden Eintrag gefunden:

..........min-width */
height: 1px;
}

/* ***************************Header*************************** */
div#logostrip {
min-height: 68px;
background-image: url('http://illiweb.com/fa/punbb/aquagrey/header-bg.gif');
background-repeat: repeat-x;
text-align: center;
}
*+ html div#logostrip {
min-height: 70px;
}
div#logostrip #logo {
display: block;
margin: 0 10px;
float: center;
}
div#logostrip #main-title,.........................

was mach ich jetzt damit? GENAU den Text, den du hier reingestellt hast, rauslöschen?

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Di 2 Feb 2010 - 18:38

#Frank schrieb:Ah, dann kommen wir der Sache näher.
Ich habe es nicht gleich gesehen, weil dort alles in einer Zeile drin steht.
Das sollte mal dringend aufgeräumt werden, damit man sich da mal durch findet.
Wenn du möchtest kann ich dir dabei helfen.
Der Abschnitt den du suchen musst ist dieser:
Code:
div#logostrip {
background-image:url(http://illiweb.com/fa/punbb/aquagrey/header-bg.gif);
background-repeat:repeat-x;
min-height:68px;
text-align:center;
}

ähm, ich will ja nicht aufdringlich sein, aber nach 2 Tagen sei wohl die Frage erlaubt, was ich damit machen soll, wenn ichs gefunden habe? Aus dem CSS-Gerüst rauslöschen? Wenn ja, kann hoffentlich nichts passieren, nicht, dass mir das ganze Forum den Bach runtergeht.....

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von #Frank am Di 2 Feb 2010 - 18:54

Entschuldigung, ich habe dich wohl übersehen.
Du kannst in dem abschnitt mal diese Änderung machen:
div#logostrip {
background-image:url(http://illiweb.com/fa/empty.gif);
background-repeat:repeat-x;
min-height:68px;
text-align:center;
}
Das sollte dann das Bild ausblenden.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Logo des Forums

Beitrag von Camperfreunde Austria am Di 2 Feb 2010 - 20:51

Hallo Frank,
vielen Dank für Deine Mühe!
Mit deiner Hilfe hab ich es jetzt hinbekommen, danke nochmals.
Thread kann geschlossen werden.

Camperfreunde Austria
Neuling
Neuling

Männlich Beiträge : 31
Anmeldedatum : 08.12.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten