Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Heute um 10:10

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Heute um 8:53

» [phpBB3] Profile mit mehreren Icons?
von inde Gestern um 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

www.forumieren.de

HTML-Sonderzeichen nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML-Sonderzeichen nicht angezeigt

Beitrag von Gast am So 17 Jan 2010 - 18:29

wenn ich in einem Beitrag z.B. ≠ oder ∈ schreibe, werden die entsprechenden Sonderzeichen zwar in der Vorschau, aber nicht im eigentlichen Beitrag, also dem abgesandten Beitrag, angezeigt.
HTML ist aktiviert und erlaubt und mit Strg + C beim Sonderzeichen aus der Vorschau oder mit der Nummer (z.B. &# 111; (ohne die Leerstelle, wird hier auch (bzw. sonst) angezeigt...)) klappt es auch...

liegt das jetzt am Forum oder mache ich irgendetwas falsch?


Zuletzt von Che-Netzer am So 17 Jan 2010 - 22:11 bearbeitet; insgesamt 2-mal bearbeitet
avatar
Gast
Gast


Nach oben Nach unten

Re: HTML-Sonderzeichen nicht angezeigt

Beitrag von #Frank am So 17 Jan 2010 - 20:43

Das kann auch an der Zeichencodierung deines Browsers liegen.
Im Browsermenü unter:
Ansicht --> Zeichencodierung.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-Sonderzeichen nicht angezeigt

Beitrag von Gast am So 17 Jan 2010 - 20:47

hab das dann mal auf "Unicode (UTF-8 )" gestellt, hat aber nichts geändert
andere user können übrigens auch nur die codes statt zeichen sehen

EDIT: smiley abgestellt^^
avatar
Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten