Lexi Help
Partner
www.forumieren.com

HTML-Sonderzeichen nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML-Sonderzeichen nicht angezeigt

Beitrag von Gast am So 17 Jan 2010 - 18:29

wenn ich in einem Beitrag z.B. ≠ oder ∈ schreibe, werden die entsprechenden Sonderzeichen zwar in der Vorschau, aber nicht im eigentlichen Beitrag, also dem abgesandten Beitrag, angezeigt.
HTML ist aktiviert und erlaubt und mit Strg + C beim Sonderzeichen aus der Vorschau oder mit der Nummer (z.B. &# 111; (ohne die Leerstelle, wird hier auch (bzw. sonst) angezeigt...)) klappt es auch...

liegt das jetzt am Forum oder mache ich irgendetwas falsch?


Zuletzt von Che-Netzer am So 17 Jan 2010 - 22:11 bearbeitet, insgesamt 2 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: HTML-Sonderzeichen nicht angezeigt

Beitrag von #Frank am So 17 Jan 2010 - 20:43

Das kann auch an der Zeichencodierung deines Browsers liegen.
Im Browsermenü unter:
Ansicht --> Zeichencodierung.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-Sonderzeichen nicht angezeigt

Beitrag von Gast am So 17 Jan 2010 - 20:47

hab das dann mal auf "Unicode (UTF-8 )" gestellt, hat aber nichts geändert
andere user können übrigens auch nur die codes statt zeichen sehen

EDIT: smiley abgestellt^^

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten