Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

IE schneidet Bilder ab

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

IE schneidet Bilder ab

Beitrag von cinderella am Mo 11 Jan 2010 - 13:46

Hallöle..ich bins schon wieder^^

Ich hab jetzt schon von mehreren Usern gehört, dass sie unsere Partnerbuttons nur abgeschnitten sehen, wenn sie das Board mit dem Internet Explorer aufrufen.
Woran kann das liegen? Wär toll wenns mir einer sagen könnte, und vllt einen Lösungsvorschlag parat hätte, ich würde die Partnerbuttons nämlich ungern wieder mit zu den Modulen packen.

Liebe Grüße Moni

Spoiler:

cinderella
Lehrling
Lehrling

Weiblich Beiträge : 80
Anmeldedatum : 23.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: IE schneidet Bilder ab

Beitrag von #Frank am Mo 11 Jan 2010 - 14:01

Du hast dort wo du diese Partnerbutons eingesetzt hast diese Angabe gemacht:
<marquee height="20"
Dein größtes Bild hat aber eine Höhe von 53 Px.
Du solltest dort mal die Zahl "55" eitragen.
Dann sollte das auch im IE zu sehen sein.

Noch was:
Du solltest deine Links dort mal überprüfen.
Bei einigen hast du den Zusatz:
target="_blank"
nicht gesetzt, so das die Partnerforen sich nicht in einem neuen Fenster öffnen und von deiner Seite weg führen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: IE schneidet Bilder ab

Beitrag von cinderella am Mo 11 Jan 2010 - 14:15

*Kopf meets Tischplatte*
Oh man, ich bin aber auch zu blöd.
Habs geändert, läuft jetzt einwandfrei, danke Frank.

Ja, die letzten Buttons habe ich nicht selbst eingesetzt, da kann das schon sein mit den Links.
Danke für den Tipp ich schau nochmal drüber. Wink

- closed -

cinderella
Lehrling
Lehrling

Weiblich Beiträge : 80
Anmeldedatum : 23.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: IE schneidet Bilder ab

Beitrag von #Frank am Mo 11 Jan 2010 - 14:17

Alles Klar...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten