Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Heute um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 22:24

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

HTML trotz Aktivierung nicht verfügbar.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML trotz Aktivierung nicht verfügbar.

Beitrag von Cayleen am Sa 9 Jan 2010 - 12:14

Liebe Mitglieder, ich habe folgendes Problem:
Trotz Aktivierung der HTML-Nutzung im Allgemeinen Bereich unter den Einstellungen (HMT erlaubt) und des Zustimmungshäkchens im Pfofil, wird in den Beiträgen nur der Code und nicht das 'Resultat' angezeigt.
Ich habe schon sämtliche Beiträge hier studiert, die immer nur darauf hinwiesen, dass die oben genannten Aktionen durchgeführt werden müssen um HTML frei zu geben. Ein ähnliches Problem was ich habe, schien nicht zu exestieren.

Freundliche Grüße,
Cayleen

Cayleen
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 09.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML trotz Aktivierung nicht verfügbar.

Beitrag von LouiXIV am Sa 9 Jan 2010 - 12:22

Möglicher Weise hat sich ein kleiner Fehler im Code eingeschlichen ...
Kannst du den Code mal hier reinposten, aber bitte in
Code:
[code][/code]
einbetten

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML trotz Aktivierung nicht verfügbar.

Beitrag von Cayleen am Sa 9 Jan 2010 - 12:30

Selbstverständlich, ja.

Code:
a:hover {
color:#FFFFFF;
text-transform: uppercase;
font-size: 11px;
text-decoration:none !important;
}

Das ist er. Ein einfacher Grafikcode für die Veränderung der Titel beim drüberfahren mit der Maus.

EDIT:
Habe den Code einfach mal rausgenommen. Selbst dann funktioniert es nicht.

Cayleen
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 09.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML trotz Aktivierung nicht verfügbar.

Beitrag von LouiXIV am Sa 9 Jan 2010 - 13:17

Das ist doch kein HTML Wink

Das ist ein CSS-Code, den stelltst du hier ein:

Adminbereich (erweitert) - Anzeige - Farben - CSS-Stylesheet

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML trotz Aktivierung nicht verfügbar.

Beitrag von Cayleen am Sa 9 Jan 2010 - 13:26

Das meinte ich auch nicht. *lacht*
Dachte nur, es könnte mit dem CCS zusammenhängen, dass im Forum kein Code verfügbar ist.

Es funktioniert nicht mal ein einfaches:
Code:
<center>

Geschweige denn etwas anderes.

EDIT:
& Den obrigen Code habe ich aus meinem CCS Fenster im Forum bereich rauskopiert, um ihn zu zeigen. Wink

Cayleen
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 09.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML trotz Aktivierung nicht verfügbar.

Beitrag von Cayleen am Sa 9 Jan 2010 - 13:52

Entschuldigt meinen Doppelpost.

Hat sich erledigt. Scheinbar ließ sich nur der eine, alte Beitrag, zur Zeit, als die Option im Profil nicht bestätigt war, nicht editieren Wink

Danke nochmal!
MfG,
Cayleen

Cayleen
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 09.01.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten