Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

Im Modul Laufzeile einfügen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Im Modul Laufzeile einfügen

Beitrag von Highlander-Mac am Sa 9 Jan 2010 - 12:14

Hallo und Mahlzeit,

ich hab zwar =>Guckst du hier<= mal reingeklickt, weil ich annahme, dass es sich um das gleiche Problem handelt, dass auch ich habe, aber irgendwie funzt es nicht, wenn ich diese Befehle nehme und editiere.

Also, mein Problem ist folgendes: Ich habe ein Modul mit Toplinks&&Partnerschaften in der 3.Kolonne stehen. Langsam füllt sich das Modul und zieht das Forum in die Länge. Ich wollte jetzt alle Buttons,die dort zu sehen sind in eine Laufzeile bringen, sodass man jeden einzelnen anklicken kann und dann auf den entsprechenden Link geführt wird. Aber irgendwie -wie bereits gesagt- klappt der Befehl nicht. Ich setze den Code mal ein, vielleicht kann mir jemand sagen, wo der Fehler liegt?

Danke für die Hilfe.

Mit freundlichem Gruß
Highlander-Mac

Code:
<table align="center" width="200" border="0">  <!-- Breite Deines Bildes;  die Höhe des Bildes steht bei marquee height ! -->
  <tr>
      <td>
        <marquee height="150" direction="up" scrollAmount="2" onmouseover="javascript:this.scrollAmount=0"
onmouseout="javascript:this.scrollAmount=2">

<!-- Bilderblock Anfang --------------------------- -->

<a href="http://www.forumieren.com/" alt="" target="_blank"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="" width="200"  border="0"></a><br>

<a href="http://commvote.de' title='Community Voting" alt="" target="_blank"><img src="http://commvote.de/btn.php?site=1699" alt="" width="200" border="0"></a><br>

<a href="http://www4.malware-site.www/ts/ts.cgi?klick=1512&tl=Josilein" alt="" target="_blank"><img src="http://mitglied.lycos.de/sk8erprincess/toplist-button1.jpeg" alt="" width="200" border="0"></a><br>

<a href="http://www5.malware-site.www/ts/ts.cgi?klick=131&tl=sparrows_locker" alt="" target="_blank"><img src="http://i115.photobucket.com/albums/n310/Puppetmistress/WOD/buttonklein.jpg" alt="" width="200" border="0"></a>

<a href="http://kostenlose-toplisten.de/cgi-bin/listen/in.cgi?795A3D373236267646323D3433343532" alt="" target="_blank"><img src="http://file1.npage.de/002188/44/bilder/votebutton.jpg" alt="" width="200" border="0"></a>

<a href="http://www.virtualsystem.de/cgi-bin/toplistenserver/in.cgi?65393D323434264655413D37383139" alt="" target="_blank"><img src="http://i34.tinypic.com/28korgp.jpg" alt="" width="200" border="0"></a>

<a href="http://www6.malware-site.www/ts/ts.cgi?klick=37&tl=BlackbeardsBarde" alt="" target="_blank"><img src="http://i38.tinypic.com/30jha2g.jpg" alt="" width="200" border="0"></a>

<!-- Bilderblock Ende --------------------------- -->


</marquee>
</td>
  </tr>
</table>

Highlander-Mac
Neuling
Neuling

Beiträge : 52
Anmeldedatum : 21.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von #Frank am Sa 9 Jan 2010 - 12:43




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von Highlander-Mac am Sa 9 Jan 2010 - 13:37

Danke für den Tipp @Frank, aber ich habe mir bereits einige Seiten angeguckt, die einem helfen HTML Befehle zu schreiben. Und ich habe alles durchprobiert, aber bin wahrscheinlich zu dämlich es richtig zu editieren, was ich haben will.

Dachte, ich würde hier jemanden finden, der mir helfen könnte.

Bin seit einigen Tage bereits am wurschteln und je mehr ich umschreibe und editiere und tu, dest mehr Scheiß baue ich.

Hat sich erledigt mit meiner Anfrage, kannst du schließen, oder löschen, ganz wie du willst.

Werde mich mal auf der Arbeit mit einem IT'ler unterhalten, vielleicht kann mir da einer helfen.

Schönen Tag noch.

Highlander-Mac
Neuling
Neuling

Beiträge : 52
Anmeldedatum : 21.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von #Frank am Sa 9 Jan 2010 - 13:51

Ich wollte dich damit auf die einfache Variante des "marquee" Befehls mit seinen Optionen hinweisen.
Bei Selfhtml.org ist das sehr ausführlich beschrieben.
Dort sind auch die Optionen beschrieben, die dieser Befehl noch enthalten kann.
Der Scriptteil oben in deinem Code, ist ja nur zum Anhalten der Schleife zuständig beim darauf Zeigen.Ich werde das nun mal Testen, und wir sehen dann, was da passiert.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von Highlander-Mac am Sa 9 Jan 2010 - 13:57

Hey, kein Problem, geht schon klar. Ich habe festgestellt, dass ich einfach zu dämlich zum erstellen von irgendwelchen Befehlen bin. Ich bin ein absoluter HTML und BBCode-Legastheniker.

Highlander-Mac
Neuling
Neuling

Beiträge : 52
Anmeldedatum : 21.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von #Frank am Sa 9 Jan 2010 - 14:16

Ich habe das nun mal bei mir im Forum ausprobiert.
Du siehst dein Modul unten bei mir ist es allerdings in den Massen die du benutzt hast zu breit):
http://frank.forumieren.de/forum.htm
ganz unten rechts.
Das ist der Code den ich im Modul habe:
Code:
<marquee direction="up" width="200" height="300" scrollamount="2">
<a href="http://www.forumieren.com/" alt="" target="_blank"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="" width="200"  border="0"></a><br>

<a href="http://commvote.de' title='Community Voting" alt="" target="_blank"><img src="http://commvote.de/btn.php?site=1699" alt="" width="200" border="0"></a><br>

<a href="http://www4.malware-site.www/ts/ts.cgi?klick=1512&tl=Josilein" alt="" target="_blank"><img src="http://mitglied.lycos.de/sk8erprincess/toplist-button1.jpeg" alt="" width="200" border="0"></a><br>

<a href="http://www5.malware-site.www/ts/ts.cgi?klick=131&tl=sparrows_locker" alt="" target="_blank"><img src="http://i115.photobucket.com/albums/n310/Puppetmistress/WOD/buttonklein.jpg" alt="" width="200" border="0"></a>

<a href="http://kostenlose-toplisten.de/cgi-bin/listen/in.cgi?795A3D373236267646323D3433343532" alt="" target="_blank"><img src="http://file1.npage.de/002188/44/bilder/votebutton.jpg" alt="" width="200" border="0"></a>

<a href="http://www.virtualsystem.de/cgi-bin/toplistenserver/in.cgi?65393D323434264655413D37383139" alt="" target="_blank"><img src="http://i34.tinypic.com/28korgp.jpg" alt="" width="200" border="0"></a>

<a href="http://www6.malware-site.www/ts/ts.cgi?klick=37&tl=BlackbeardsBarde" alt="" target="_blank"><img src="http://i38.tinypic.com/30jha2g.jpg" alt="" width="200" border="0"></a></marquee>

Wichtig ist die erste Zeile, die die Größe bestimmt, und die Richtung in die gescrollt wird.
Als Richtungen sind Möglich: LEFT or RIGHT or UP or DOWN

scrollamount = die Durchlaufgeschwindigkeit, die du vom Modul "Die neusten Themen" her kennst.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von Highlander-Mac am Sa 9 Jan 2010 - 14:31

@Frank, bounce bounce Du bist der Wahnsinn. DANKE - DANKE - DANKE. Es hat gefunzt. Und ich frage jetzt nicht nach, was ich mal wieder falsch gemacht habe.

Womit wir zu einer anderen Frage kommen, die ich auch gleich in einem extra Thread öffnen werde.

Kannst hier also schließen. Wink

Highlander-Mac
Neuling
Neuling

Beiträge : 52
Anmeldedatum : 21.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Im Modul Laufzeile einfügen

Beitrag von #Frank am Sa 9 Jan 2010 - 14:44

Alles Klar ich mache dann hier zu und nehme das bei mir im Testforum wieder raus.
Und eigentlich hast du nichts falsch gemacht, nur zu kompliziert gedacht.
Wenn man das mit dem Stoppen der Laufzeile nicht braucht (was bei den Bildern wirklich nicht nötig ist), dann sollte man die Funktion auch raus lassen.
Dein Anderes Problem habe ich auch schon korrigiert.

-- done --



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten