Lexi Help
Partner
www.forumieren.com

Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von Gast am So 3 Jan 2010 - 16:47

Folgendes, hab im Template Index-Body (hab bb2 forum) in der fast ersten zeile verstellt

Im Spolier steht der code->
Hatte im Cellspacing, zweite codereihe hier, die 1 auf Null geändert, dann wurd alles nich mehr angezeigt, dann hab ichs schnell wieder zurück gestellt auf die 1, aber zwecklos?!?!?! Brauche dringend hilfe. pale
Ich hab sogar mein Template gelöscht und ein altes eingespielt aber nix geht mehr

Spoiler:
{JAVASCRIPT}
<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<!-- BEGIN message_admin_titre -->
<tr>
<td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
</tr>
<!-- END message_admin_titre -->
<!-- BEGIN message_admin_txt -->
<tr>
<td class="row1" rowspan="3" align="center" valign="middle">
<div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
</td>
</tr>
<!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td width="100%" valign="top" align="center" class="row1">&nbsp;
<label><span class="genmed">{L_USERNAME}:</span>&nbsp;<input class="post" type="text" size="10" name="username" /></label>&nbsp;
<label><span class="genmed">{L_PASSWORD}:</span>&nbsp;<input class="post" type="password" size="10" name="password" /></label>&nbsp;
{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /><br />
<label><span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;

</td>
</tr>
</table>
</form>
<!-- END switch_user_login_form_header -->

{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td width="50%" valign="top">
<!-- BEGIN switch_user_logged_in -->
<span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
<!-- END switch_user_logged_in -->
<!-- BEGIN switch_delete_cookies -->
<br /><a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
<!-- END switch_delete_cookies -->
</span>
</td>
<td width="50%" align="right">
<span class="gensmall">
<a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a><br />
<a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a><br />
<a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
<!-- BEGIN switch_on_index -->
<!-- BEGIN switch_delete_cookies -->
<br /><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
<!-- END switch_delete_cookies -->
<!-- END switch_on_index -->
</span>
</td>
</tr>
</table>

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
<tr>
<td width="100%" valign="top" align="center" class="row1">&nbsp;
<span class="genmed">{L_USERNAME}:</span>&nbsp;
<input class="post" type="text" size="10" name="username"/>&nbsp;
<span class="genmed">{L_PASSWORD}:</span>&nbsp;
<input class="post" type="password" size="10" name="password"/>&nbsp;
{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /><br />
<span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
<input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />&nbsp;
</td>
</tr>
</table>
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<td class="catHead" colspan="2" height="28"><span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></span></td>
</tr>
<tr>
<td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
<td class="row1" width="100%"><span class="gensmall">{TOTAL_POSTS}<br />
{TOTAL_USERS}<br />
{NEWEST_USER}</span></td>
</tr>
<tr>
<td class="row1"><span class="gensmall">{TOTAL_USERS_ONLINE}<br />
{RECORD_USERS}<br />
<br />
{LOGGED_IN_USER_LIST}</span></td>
</tr>
{L_CONNECTED_MEMBERS}
{L_WHOSBIRTHDAY_TODAY}
{L_WHOSBIRTHDAY_WEEK}
<tr>
<td class="row1"><span class="gensmall">{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</span></td>
</tr>
<!-- BEGIN switch_chatbox_activate -->
<tr>
<td class="row1">
<span class="gensmall">{TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp; {CHATTERS_LIST} <br />
<!-- BEGIN switch_chatbox_popup -->
<div id="chatbox_popup"></div>
<script type="text/javascript">
//<![CDATA[
insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
//]]>
</script>
<!-- END switch_chatbox_popup -->
</span>
</td>
</tr>
<!-- END switch_chatbox_activate -->
</table>
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->
<table border="0" cellspacing="3" cellpadding="0" align="center">
<tr>
<td align="center" width="20"><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" /></td>
<td><span class="gensmall">{L_NEW_POSTS}</span></td>
<td></td>
<td align="center" width="20"><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" /></td>
<td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
<td>&nbsp;&nbsp;</td>
<td align="center" width="20"><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" /></td>
<td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
</tr>
</table>
<!-- END switch_legend -->

{AUTO_DST}

Gast
Gast


Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von steive am So 3 Jan 2010 - 16:48

temp löschen mal versucht?

lg

Edit: sorry habe ich eben erstgelesen das es schon gemacht hast.. dann weiß ich auch nix

steive
Kaiser
Kaiser

Männlich Beiträge : 1056
Hinweis : HTML, CSS, PHP
Anmeldedatum : 21.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von Gast am So 3 Jan 2010 - 16:54

ok, oh gott, habs hingekriegt. ich habe keine ahnung was ich da fürne ***** gemacht habe! xD

also wieder was gelernt, nie wieder was verstelln wo ich WIRKLICH nix von weiß...^^

wär cool wenn ihr noch erklären könntet was ich angestellt hatte.
SOnst closen.=)

Edit: hab dasbackup etliche maleeingespielt und den index body auch paar ma reinkopiert (standartwert), irgendwann hats gegriffen..
oder hats solang gedauert bis es von der DB aus aktualisiert wurde?

Gast
Gast


Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von steive am So 3 Jan 2010 - 17:07

aslo ich hatte sowas auch schon mal naja sowas in der art als ich mal wieder ein bissel rumgebastelt habe da hat es mal ca 6min gedauert bis das temp aktiv war..

steive
Kaiser
Kaiser

Männlich Beiträge : 1056
Hinweis : HTML, CSS, PHP
Anmeldedatum : 21.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von Gast am So 3 Jan 2010 - 17:09

aaaah^^ okay, also wars wohl bei mir auch sone kurze wartezeit bis es wieder lief..

aber wenn so unerwartet SON FEHLER auftritt wird man sehr schnell sehr panisch.^^'

Gast
Gast


Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von steive am So 3 Jan 2010 - 17:11

ja das stimmt.. aber bestimmt hätte das ein mod wenn einer on ist auch gewusst^^

steive
Kaiser
Kaiser

Männlich Beiträge : 1056
Hinweis : HTML, CSS, PHP
Anmeldedatum : 21.07.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von #Frank am So 3 Jan 2010 - 17:12

Wenn du ein solches Template verändert hast und es dann wirklich nicht mehr geht, dann brauchst du das in Zukunft nur zu Löschen ( delete_icon ).
Es wird dann automatisch wieder auf "Standart" gesetzt.
Das Löschen bezieht sich nur auf das Löschen des Bearbeiteten Templates. Nicht das es dann komplett gelöscht wird.
Wenn es dann bei dir nicht gleich eine Erfolg zu sehen gibt (Seite neu laden) dann musst du mal Cache / Cookies löschen.
Ein Templat ist von dem Moment an Aktiv, wenn du es Absendest. Löschst du es dann wieder, dann ist auch sofort das Standart Template Aktiv.
Es gibt da keine Wartezeiten, die hier berücksichtigt werden müssen.

Aber mal davon ab. Was wolltest du mit der Änderung eigentlich erreichen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von Gast am So 3 Jan 2010 - 18:07

Achso okay.^^
Also meinen Cache hatte ich auch entleert, aber ohne Erfolg.
Und jemand anderes (Kumpel) hatte wohl auch nich dauernd Cache geleert... Also war wohl vielleicht alles wieder okay obwohl ich mich verrückt gemacht hab^^

Also was wollte ich bezwecken. =) Ist eigentlich quatsch gewesen son Aufriss davon zu machen, aber:
Ich habe oben und unten ca einen halben cm spalt frei wo man das Hintergrundbild sehen kann. Ich dachte, dass das cellspading eventuell sagt "ein absatz freilassen und dann mit dem forum beginnen". deshalb hatte ich es auf null gesetzt und gehofft dass dieser spalt weg wäre. xD
komischerweise hat mir das alles zerschossen.
also jetzt will ichs auch garnicht mehr weg haben.

ich änder nur noch was wenn ich mir echt sicher bin, sicher ist sicher.

Gast
Gast


Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von #Frank am So 3 Jan 2010 - 18:08

Kannst du mir bitte mal mit einem Bild zeigen was genau du meinst?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von Gast am So 3 Jan 2010 - 18:46



Dieser Spalt^^
Hab mal geguckt, hat ansich jedes Forum..^^
Weiß auch nicht ob es am phpbb2 liegt. im phpbb3 ist es zB werkseitik weg glaube ich.

Gast
Gast


Nach oben Nach unten

Re: Dringende Hilfe - Index Body verstellt, Änderung zwecklos?

Beitrag von #Frank am So 3 Jan 2010 - 18:57

Ja du hast schon recht. Diesen Rand bekommst du nicht weg.

Ich schließe dann hier.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten