Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Heute um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 22:24

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Falsche Farben der Link´s usw.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Falsche Farben der Link´s usw.

Beitrag von Caruso12 am Do 31 Dez 2009 - 12:58

Guten Tag,

ich habe ein Problem mit der Farbe der Link´s im Forum dies trat zum ersten mal am 23.12.2009 daher habe ich vermutet das es sich um einen Temporäre Veränderung handelt. Es hat sich aber bis her nichts geändert!

Die Farben habe ich im Admistrationsbereich unter Anzeige / Logos & Bilder / Farben auf Weiß eingestellt im Forum wird das aber in Violett(gesehenes) und Blau (ungesehenes) angezeigt.

Das Vorschau Fenster zeigt mir die Link´s in Weiß an die gesehenen und die ungesehenen.(nachdem ich auf Absenden klicke zeigt auch das Vorschau Fenster wieder die falschen Farben)

Dieses Problem habe ich im Index und im Portal.

Es wäre schön wenn ich eine Lösung für dieses Problem bekommen könnte.


caruso12

Caruso12
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 31.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von #Frank am Do 31 Dez 2009 - 14:14

Du hast da mit dem Styl ein echtes Problem.
Bei dir sind auf der Seite einige CSS Formatierungen direkt in der Startseite und im Portal Eingetragen.
Ich weiß noch nicht, wie das gemacht ist, aber ich habe einen Verdacht.
Würdest du mir zu deinem Forum mal den Adminzugang gestatten?
Ich würde mich dann mal bei dir anmelden, und du nimmst mich bitte dann mal in die Admingruppe auf.
Ich würde gerne mein Verdacht erst mal prüfen, bevor ich dir da dann die Falschen Tipps gebe.
Eine solche Vorgehensweise habe ich bei einem Forum noch nicht gesehen.

Was ich noch wissen möchte:
Sind bei dir die Templates:
overall_header_new
und
portal_body
Verändert?
Du erkennst das daran, das hinter den betreffenden Templates "Veröffendlicht" steht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von Caruso12 am Do 31 Dez 2009 - 14:25

Die Templates sind nicht verändert.
Gibst du dir dan den selben User Namen wie hir?
Oder wie leuft das dan ab?


Caruso12

Caruso12
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 31.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von #Frank am Do 31 Dez 2009 - 14:30

Ich würde mich dann jetzt bei dir im Forum anmelden, und du setzt mich dann mal in die Admingruppe.
Allerdings nur wenn du das möchtest.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von Caruso12 am Do 31 Dez 2009 - 14:37

ok mach das

Caruso12
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 31.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von #Frank am Do 31 Dez 2009 - 14:39

Bin angemeldet. Bitte setze mich mal in die Admingruppe.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Falsche Farben der Link´s usw.

Beitrag von #Frank am Do 31 Dez 2009 - 15:13

Das Thema ist erledigt, da dort ein Modul mit einem HTML einer Seite eingebaut ist, das das ganze Forum Durcheinander bringt.

Das Problem ist gelöst und der Thread hiermit

-- closed --



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten