Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Registrierung defekt
von cybercrash Gestern um 22:49

» [phpBB2] index_box.tpl & Avatare verstecken
von Dr.Keks Gestern um 22:40

» [phpBB2] Avatare für Gäste unsichtbar
von Dr.Keks Gestern um 22:37

» Admin Email Ändern
von Bigtuber Gestern um 17:05

» Sternzeichen Wassermann endet am falschen Datum / Fische beginnt zu früh
von VampirinJayna Gestern um 14:22

» [phpBB3] Smilies können nicht neu erstellt werden
von Coffy Gestern um 6:13

» [Mitteilung] ModernBB - Eine neue Foren-Version für Forumieren-Foren
von chamutv Di 28 März 2017 - 20:43

» [phpBB3] [phpBB3] Forum nicht sicher
von Bigtuber Di 28 März 2017 - 17:43

» Passwort vergessen
von Bigtuber Di 28 März 2017 - 14:58

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Di 28 März 2017 - 14:17

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Mo 27 März 2017 - 9:46

» Admin Passwort vergessen
von ABC-Man Mo 27 März 2017 - 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

www.forumieren.de

II. / Problem mit Bild in die Signatur einfügen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 15:03

II. / Problem mit Bild in die Signatur einfügen
Hab ich nochmal geschrieben, damit man weiß worum es geht.

Problem: Ich möchte für einige Mitglieder ein Bild in ihre Signatur einfügen, bei einigen geht es ohne Probleme. . . . ich setze es ein, absenden und fertig. . . . ABER bei einigen geht es nicht. Obwohl dat Pünktchen bei "Signatur anzeigen" steht und ich es bei allen gleich mache.
Was kann das sein????

der Tommy





rockster schrieb:



. . . . der User hat es eingestellt und es geht trotsdem nicht. Hab in das Signaturfeld einen Text geschrieben, der wird auch nicht angezeigt. ???

Bei allen anderen "geht" die Signatur incl. Bild.

Gibt es noch eine Möglichkeit?

Gruß der Tommy
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von #Frank am Fr 25 Dez 2009 - 15:35

Schaut auch mal in dem Bild in der Zeile darüber.
Das muss auch angeharkt sein.
Die Signatur wird dann aber auch erst bei neuen Beiträgen angezeigt, die nach dem Einstellen der Signatur erstellt werden.
Noch eine Frage:
Sieht der betroffene User den in seinem Profil unter Signatur diese?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 20:08

#Frank schrieb:Schaut auch mal in dem Bild in der Zeile darüber.
Das muss auch angeharkt sein.
*1Die Signatur wird dann aber auch erst bei neuen Beiträgen angezeigt, die nach dem Einstellen der Signatur erstellt werden.Noch eine Frage:
*2 Sieht der betroffene User den in seinem Profil unter Signatur diese?

*1 ok, dann warte ich bis er einen Beitrag geschrieben hat.

*2die Frage verstehe ich nicht, aber Im Signaturfeld, steht dat Bild drin und wird auch als "Text" gesehen, oder meinst Du ob der betreffende den Link des Bildes im Signaturfeld sieht. hab ich aber noch nicht gefragt.

was ich nicht verstehe ist: daß wenn ich ein und den selben Bilderlink in andere Signaturfelder bei anderen Usern setzte sind die sofort sichtbar gewesen confused warum also nur bei diesem nicht.

Aber mir ist etwas aufgefallen was bei der Lösung evtl. helfen könnte: Wenn dieser User mir eine PN sendet, sehe ich das eingesetzte Bild in seiner PN, aber nur in dem obersten Feld, wenn ich weiter runter scrolle, wo die PN's hintereinander zu lesen sind, wo dieser Beitrag ja auch zu sehen ist, da ist das Bild nicht drin ?????????????

anbet Sorry, daß ich immer mit solchen exotischen Problemen komme.

LG. der Tommy
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Sven am Fr 25 Dez 2009 - 20:21

Jetzt bin ich wieder dran cheers

Aber mir ist etwas aufgefallen was bei der Lösung evtl. helfen könnte: Wenn dieser User mir eine PN sendet, sehe ich das eingesetzte Bild in seiner PN, aber nur in dem obersten Feld, wenn ich weiter runter scrolle, wo die PN's hintereinander zu lesen sind, wo dieser Beitrag ja auch zu sehen ist, da ist das Bild nicht drin ?????????????

Das ist normal. Die Signatur wird bei einer PN-Folge nur im ersten Beitrag angezeigt.

Dein vorheriges Avatar war schöner und cooler!

die Frage verstehe ich nicht, aber Im Signaturfeld, steht dat Bild drin und wird auch als "Text" gesehen

Was heißt, es wird als Text gesehen? Steht dort der BB-Code?
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von #Frank am Fr 25 Dez 2009 - 20:24

Darf ich das auch och mal einwerfen?
Sorry aber ich habe mir nun sehr viel Mühe mit den Bildern gegeben Sad

Zu 2:
Ich meine sieht der betroffene User die Signatur hier:

Aber mir ist etwas aufgefallen was bei der Lösung evtl. helfen könnte: Wenn dieser User mir eine PN sendet, sehe ich das eingesetzte Bild in seiner PN, aber nur in dem obersten Feld, wenn ich weiter runter scrolle, wo die PN's hintereinander zu lesen sind, wo dieser Beitrag ja auch zu sehen ist, da ist das Bild nicht drin ?????????????
Das ist normal. Dort wird die Signatur auch nur in der ersten Aktuellen Nachricht angezeigt.
In der Übersicht dann nicht mehr.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 20:31

rockster schrieb:Jetzt bin ich wieder dran cheers

Aber mir ist etwas aufgefallen was bei der Lösung evtl. helfen könnte: Wenn dieser User mir eine PN sendet, sehe ich das eingesetzte Bild in seiner PN, aber nur in dem obersten Feld, wenn ich weiter runter scrolle, wo die PN's hintereinander zu lesen sind, wo dieser Beitrag ja auch zu sehen ist, da ist das Bild nicht drin ?????????????

Das ist normal. Die Signatur wird bei einer PN-Folge nur im ersten Beitrag angezeigt.

*Dein vorheriges Avatar war schöner und cooler!
die Frage verstehe ich nicht, aber Im Signaturfeld, steht dat Bild drin und wird auch als "Text" gesehen

#Was heißt, es wird als Text gesehen? Steht dort der BB-Code?


*.....dieser Avatar ist nur über Weihnachten, kleener Gag Wink



#Nein. . . Rolling Eyes manno. . . hab doch schon 1000 Bilder eingesetzt. da steht dat so >>>> [img]. . ... . . . . .[/img ]
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 20:34

#Frank schrieb:Darf ich das auch och mal einwerfen?
Sorry aber ich habe mir nun sehr viel Mühe mit den Bildern gegeben Sad

Zu 2:
Ich meine sieht der betroffene User die Signatur hier:

Aber mir ist etwas aufgefallen was bei der Lösung evtl. helfen könnte: Wenn dieser User mir eine PN sendet, sehe ich das eingesetzte Bild in seiner PN, aber nur in dem obersten Feld, wenn ich weiter runter scrolle, wo die PN's hintereinander zu lesen sind, wo dieser Beitrag ja auch zu sehen ist, da ist das Bild nicht drin ?????????????
Das ist normal. Dort wird die Signatur auch nur in der ersten Aktuellen Nachricht angezeigt.
In der Übersicht dann nicht mehr.


Nee, da ist nix zu sehen. wenn es so wäre, hät er (glaube ich) schon was gesagt.

grad geändert
Sorry, doch ja logisch, es ist im Signaturschreibfeld zu sehen...
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 20:51

Es geht.................... ich weiß nicht warum, aber dat Bild ist nun auch bei diesem User drin ????

weiß aber bis jetzt nicht warum es nicht ging



Danke für die Hilfe


Zuletzt von Tommy am Fr 25 Dez 2009 - 21:11 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Sven am Fr 25 Dez 2009 - 20:54

Weil er, wie ich vermute, jetzt den ersten Beitrag nach dem Einsetzen der Signatur gepostet hat Winter Smilie
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: II. / Problem mit Bild in die Signatur einfügen

Beitrag von Skipper1 am Fr 25 Dez 2009 - 21:13

ja, das stimmt.

Nur warum geht es bei den anderen gleich? na gut. . . wieder was gelernt.


Danke nochmal und noch schöne Weihnachtstage.


der Tommy
avatar
Skipper1
Premium User
Premium User

Männlich Beiträge : 379
Anmeldedatum : 23.12.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten