Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Heute um 13:31

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Heute um 10:10

» [phpBB3] Profile mit mehreren Icons?
von inde Gestern um 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

www.forumieren.de

prob bei einbau einer web seite

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

prob bei einbau einer web seite

Beitrag von Spelli am So 13 Dez 2009 - 11:32

hallo und zwar habe ich ein problem. mein forum bietet ein browsergame an was es in mehreren ländern gibt. viele deutsche user spielen dieses spiel auch in polen, Frankreich usw... da dort natürlich alles in anderer sprache ist wollte ich jetzt extra einen bereich einbauen wo ich den google translator fest einbaue!

http://translate.google.com/?hl=de&eotf=1&layout=1&sl=de&tl=pl#

diese seite soll dann in meinem post immer zu sehen sein so das die user nur noch den text eingeben müssen und es übersetzen lassen. ich weiß von einem nachbarforum das sowas geht also das man die seite einbetten kann. nur ist das verhältnis nicht besonders gut und ich komm alleine net weiter.. No
avatar
Spelli
Lehrling
Lehrling

Beiträge : 118
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von #Frank am So 13 Dez 2009 - 12:18

Bitte versuch mal etwas über "Iframe" oder "einbetten" nachzulesen.
Dann solltest du die Lösung finden.

Edit:
Mal das hier lesen:
http://de.selfhtml.org/navigation/suche/index.htm?Suchanfrage=Iframe
Ich habe da mal eine Lösung für dich.
Gib mal folgendes in einen neuen Thread bei dir ein.
Achte darauf, das der Editor im Einfachen Modus steht :editor:
HTML muss der User erlauben und es muss im Forum erlaubt sein:
Code:
<iframe src="http://translate.google.com/?hl=de&eotf=1&layout=1&sl=de&tl=pl#" width="70%" height="400"></iframe>
Das Ergebnis sollte dann so aussehen:


Zuletzt von #Frank am So 13 Dez 2009 - 12:46 bearbeitet; insgesamt 1-mal bearbeitet
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von #Frank am So 13 Dez 2009 - 12:34

avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von Spelli am So 13 Dez 2009 - 13:19

#Frank schrieb:Bitte versuch mal etwas über "Iframe" oder "einbetten" nachzulesen.
Dann solltest du die Lösung finden.

Edit:
Mal das hier lesen:
http://de.selfhtml.org/navigation/suche/index.htm?Suchanfrage=Iframe
Ich habe da mal eine Lösung für dich.
Gib mal folgendes in einen neuen Thread bei dir ein.
Achte darauf, das der Editor im Einfachen Modus steht :editor:
HTML muss der User erlauben und es muss im Forum erlaubt sein:
Code:
<iframe src="http://translate.google.com/?hl=de&eotf=1&layout=1&sl=de&tl=pl#" width="70%" height="400"></iframe>
Das Ergebnis sollte dann so aussehen:

also code habe ich eingefügt und editor steht im einfachen modus...
nur erscheint bei mir dann nicht das gewünschte bild. also muss ich HTML erlauben nur wo ? sry bin bisel neben der spur war gestern doch bisel zu lang weg Embarassed
avatar
Spelli
Lehrling
Lehrling

Beiträge : 118
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von #Frank am So 13 Dez 2009 - 13:40

HTML erlauben:
Im Adminbereich des Forums einmal hier:



Und das muss bei jedem User in dessen Profil eingestellt sein:



Hast du bitte mal einen Link zu der Seite in die du das eingebaut hast, der auch für Gäste einsehbar ist?
Ich würde mir das gerne mal ansehen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von Spelli am So 13 Dez 2009 - 13:44

ja werde ich dir sofort schicken!
avatar
Spelli
Lehrling
Lehrling

Beiträge : 118
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von Spelli am So 13 Dez 2009 - 13:51

http://halbzeit.forumieren.de/ubersetzungsbereich-f59/

hat alles geklappt...

nur muss jetzt jeder user bei sich selber html erlauben oder kann ich das irgendwo einstellen das sie das automatisch haben ?
avatar
Spelli
Lehrling
Lehrling

Beiträge : 118
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von #Frank am So 13 Dez 2009 - 13:56

Wenn die Einstellung im Adminbereich vorher auf Nein gestanden hat, dann müssen alle User die sich vor dieser Änderung angemeldet haben, diese Einstellung in Ihrem Profil bitte überprüfen.
Bei Neuanmeldungen, die sich nach der Änderung anmelden, ist das dann schon Automatisch eingestellt.

Edit

Du solltest, da dein Forum in der Breite nicht so wahnsinnig breit ist, das "70%" oben im Code mal auf "98%" ändern.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von Spelli am So 13 Dez 2009 - 14:18

okay vielen dank

alles wurde perfekt beantwortet vielen dank frank kann dann closed
avatar
Spelli
Lehrling
Lehrling

Beiträge : 118
Anmeldedatum : 28.02.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: prob bei einbau einer web seite

Beitrag von #Frank am So 13 Dez 2009 - 14:20

Na dann bin ich ja beruhigt...
Hier ist dann
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34606
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten