Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

Problem in meinem forum mit einer einstellung

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem in meinem forum mit einer einstellung

Beitrag von Sasuke_kun anime typ am Do 10 Dez 2009 - 21:22

Ich habe Den WYSIWYG-Modus als Standart-Modus für Beiträge aktiviert, doch es funktioniert nicht, Sad
wie kann ich diesen modus Sichtbar machen???

Sasuke_kun anime typ
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.10.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem in meinem forum mit einer einstellung

Beitrag von Sven am Fr 11 Dez 2009 - 5:02

Hallo,

indem du im Antworteditor auf das :editor: oben rechts in der Ecke klickst.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem in meinem forum mit einer einstellung

Beitrag von Sasuke_kun anime typ am Mo 14 Dez 2009 - 21:38

Was meinst du damit???
Habs gemacht als ich ein beitrag geschrieben habe.
Es Funktioniert immer noch nicht???
&
Wie kann ich Eine de.pl adresse machen

Sasuke_kun anime typ
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.10.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem in meinem forum mit einer einstellung

Beitrag von Sven am Di 15 Dez 2009 - 6:53

Wenn du den WYSIWYG Editor nutzt und z. B. Smilies einfügst, sieht dein Editor so aus:



Klickst du jetzt oben rechts auf das rötlich schimmernde , dann wird der Editor umgeschaltet, das rötlich schimmernde verliert jetzt die Farbe und wird zu einem grauen :editor: und zeigt dir an, dass du dich nicht mehr im WYSIWYG Editor befindest.
Die Smilies werden dir jetzt nicht mehr als Bild dargestellt, sondern als BBCode:



WYSIWYG heißt frei übersetzt: Was du siehst (im Editor), das bekommst du auch.

Regel: Eine Frage pro Thread
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem in meinem forum mit einer einstellung

Beitrag von Sasuke_kun anime typ am Di 15 Dez 2009 - 19:21

okay,
Frage der WYSIWYG Modus ist das sowas wie Expressantwort

Sasuke_kun anime typ
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 30.10.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem in meinem forum mit einer einstellung

Beitrag von Sven am Di 15 Dez 2009 - 19:26

Nein, bei der gewählten Einstellungen im AB wird die Expressantwort direkt unter dem letzten Beitrag angezeigt und die User können, ohne auf den Antwortbutton klicken zu müssen direkt in den Expressantworteditor ihren Eintrag machen.
Allerdings kann dieser bei den Einstellungen auch der WYSIWYG Editor sein.
Wie gesagt ist die Expressantwort aber eben in der Darstellung so, wie oben von mir beschrieben.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten