Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» [phpBB2] Link vom Unterforum ansprechen
von Fiona Gestern um 23:15

» [phpBB2] 3. Modul Kolonne in Mitgliederliste gerutscht
von Fiona Gestern um 21:12

» Passwort lässt sich nicht zurücksetzen
von inde Gestern um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot So 19 Feb 2017 - 17:12

» [phpBB2] Forum "lädt sich tot"
von inde So 19 Feb 2017 - 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Sa 18 Feb 2017 - 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

» [phpBB2] Icon bei Profilfeld umsetzen
von Dr.Keks Fr 17 Feb 2017 - 20:02

» Gründer Passwort
von inde Do 16 Feb 2017 - 22:10

Partner
www.forumieren.de

User einstellungen-Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

User einstellungen-Problem

Beitrag von crysis992 am So 22 Nov 2009 - 0:24

Hallo mir ist grade aufgefallen damit man im Adminbereich diese 2 Sachen nicht sieht, bzw nicht ändern kann:

Allow members to send me private messages :
Allow visitors messages on my profile :

Wäre schon sinnvoll damit man das ändern kann weil die standard einstellung so ist:
Allow members to send me private messages : Nein

und ich nicht jedem neuen Mitglied das erklären möchte.
Oder kann man das irgendwie als "Standard" auf Ja stellen?

mfg crysis992

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: User einstellungen-Problem

Beitrag von Gast am So 22 Nov 2009 - 10:15

Hallo,
die Standarteinstellung von "Allow members to send me private messages" ist nicht Nein, die Option wird den Usern nur leier nicht im Profil angezeigt und ist dann leider automatisch Nein, dass hatten wir hier im Forum leider schonmal.
Du musst deswegen in den Templates deines Forums auf "Profil/profile_body" gehen und dort den Standartwert komplett einsetzen, danach kannst du ggf. bei "Allow members to send me pm" das "Nein" wegmachen und speichern.

Auch bei "Allow visitors messages on my profile" kannst du in den Templates die Optionen entfernen oder diese Funktion komplett aus dem Profil streichen. Wink

Liebe Grüße, Julian ;D

Gast
Gast


Nach oben Nach unten

Re: User einstellungen-Problem

Beitrag von crysis992 am So 22 Nov 2009 - 14:00

okay thx für die hilfe, werde das gleich mal testen =)

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: User einstellungen-Problem

Beitrag von Gast am So 22 Nov 2009 - 21:14

Bitte schön!
ich meine natürlich das Template profile_add_body, hatte das "add" vergessen, sorry. ;D

Gast
Gast


Nach oben Nach unten

Re: User einstellungen-Problem

Beitrag von crysis992 am So 22 Nov 2009 - 21:23

@~Julian~ schrieb:Bitte schön!
ich meine natürlich das Template profile_add_body, hatte das "add" vergessen, sorry. ;D

naja macht ja nix, habs mir ja schon gedacht das du das meinst xD

crysis992
Kaiser
Kaiser

Männlich Beiträge : 1515
Hinweis : Unaufgeforderte PNs werden NICHT beantwortet!
Anmeldedatum : 19.06.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: User einstellungen-Problem

Beitrag von Gast am So 22 Nov 2009 - 21:24

Na dann ist gut. Wink

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten