Lexi Help
Partner
www.forumieren.com

HTML Code im Beitrag

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 8:24

Eine Userin schreibt seit einiger Zeit Beiträge immer im HTML Code. Das geschieht nicht absichtlich. Wenn ich in den Beiträgen auf edit gehe sehe ich die Platzhalter <P> </P><BR>.
dadurch entstehen in den Beiträgen unbeabsichtige große Zwischenräume.

Es muss doch wohl an ihren Einstellungen liegen?

Wie kann das wieder geändert werden?

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Do 5 Nov 2009 - 8:41

Hallo,

hast du sie mal gefragt, wie sie die Beiträge und in welchem Editor sie die Beiträge erstellt?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 9:13

Ich ging davon aus, dass sie direkt ins Forum schreibt. Es sind keine langen Beiträge. Trotzdem werde ich noch einmal fragen.

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Do 5 Nov 2009 - 9:27

Ich habe dir einmal einen Gasteintrag in dein Forum gesetzt.



Es funktioniert dort alles einwandfrei! Es kann also nur daran liegen, wie und mit welchem Editor dein Mitglied die Posts setzt.

Bitte setzte hier einmal zwischen
Code:
[code] [/code]
den Beitrag deines Mitglieds als Original und den Text, wenn du die Editfunktion nutzt.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 9:46


cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Do 5 Nov 2009 - 9:53

Ich habe den Verdacht, dass dein Mitglied den Text in einem anderen (fremden) Editor in HTML schreibt, kopiert und dann einfügt.
Also wirst du um die Befragung deines Mitglieds nicht herumkommen.

Allerdings empfinde ich dein "Problem" als nicht als solches.
So groß sind die Abstände auch nicht.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 10:06

Es ist sehr unterschiedlich je nach den Beiträgen.
Die Frage wurde schon gestellt, ich muss abwarten bis die Userin wieder on ist.

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 10:24

hier dir Antwort der Userin:

<P>
@Luna schrieb:Ich versuche das Problem zu klären.<BR><BR>Wenn man bei denen Beiträgen auf<STRONG> edit </STRONG>geht kann man erkenne, dass sie in Programmiersprache HTML geschrieben wurden, das erklärt die großen Absätze zwischen den einzelnen Zeilen.<BR><BR><BR>Man sieht die Platzhalter bzw Zeilenumbrüche < P> < BR>.<BR><BR>Zuerst muss ich erst einmal wissen wie du deine Beiträge erstellt, ob direkt in den Beitrag geschrieben wird oder über einen Editor <IMG alt="" src="/users/2915/32/88/50/smiles/77138.gif" longDesc="3">
</P>
<P> </P>
<P>Entweder klicke ich auf "zitieren" oder auf "Antwort erstellen". Ich schreibe nicht vorher im Schreibprogramm, sondern direkt in das Antwortfenster.</P>


mein Originaltext sah so aus:

Ich versuche das Problem zu klären.

Wenn man bei denen Beiträgen auf edit geht kann man erkenne, dass sie in Programmiersprache HTML geschrieben wurden, das erklärt die großen Absätze zwischen den einzelnen Zeilen.


Man sieht die Platzhalter bzw Zeilenumbrüche < P> < BR>.

Zuerst muss ich erst einmal wissen wie du deine Beiträge erstellt, ob direkt in den Beitrag geschrieben wird oder über einen Editor :frage.gif:

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 17:47

Hallo Rockster,

Habe erst einmal Cache und Cookies löschen lasse. Das ganze ist erst seit Montag den 03.11. so bei den Beiträgen.

Vielleicht kannst du mit diesen Angaben etwas anfangen?

Bei mir ist alles soweit normal, außer dass ich die Tags im Eingabefenster schließen muss, damit ich den Text wie gewohnt sehen und schreiben kann. Die Cokies haben auch nix damit zu tun, wenn ich meinen Bruder richtig verstanden hab.

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Do 5 Nov 2009 - 17:54

Für mich ist derzeit nur unverständlich, warum du beim Editieren HTML-Codes siehst.
Normal wäre, wenn du BB-Codes sehen würdest.

Wenn ich jetzt meinen Beitrag editiere, dann würde das so aussehen:
Code:
[b]Für [/b]mich ist derzeit nur unverständlich, warum du beim [color=red]Editieren [/color]HTML-Codes siehst.
Normal wäre, wenn du [u]BB-Codes [/u]sehen würdest.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 18:43

rockster schrieb:Für mich ist derzeit nur unverständlich, warum du beim Editieren HTML-Codes siehst.


Für mich eben auch notknowing

Und wofür ist die Funktion Tags schließen?

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Do 5 Nov 2009 - 19:18

Ich kläre dein Problem mal intern und melde mich wieder Wink

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Do 5 Nov 2009 - 19:34

Danke ich warte dann und werde wieder rein schauen top

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von Sven am Fr 6 Nov 2009 - 6:07

Guten Morgen,

könntest du den Gastzugang noch einmal öffnen?
#Frank würde dort gerne etwas testen, damit wir zu einem Ergebnis kommen.
Im Moment sind wir vom Staff noch alle etwas ratlos. notknowing

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von #Frank am Fr 6 Nov 2009 - 13:32

Kannst du bitte mal den Beitrag von mir hier im Code Fenster einsetzen, wie du ihn siehst, wenn du ihn Editierst.
Mein Beitrag ist hier zu finden:
http://cosmopolitan.nice-forum.net/testzugang-fur-gaste-f7/testeintrag-wegen-html-t4675.htm



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: HTML Code im Beitrag

Beitrag von cosmoluna am Fr 6 Nov 2009 - 14:14

Hallo Rocker und Frank

Guten Morgen

Ich möchte hier mal was zum Thema Html testen.

Auch ein Bild möchte ich hier mal einfügen:


Code:
Guten Morgen

Ich möchte hier mal was zum Thema Html testen.

Auch ein Bild möchte ich hier mal einfügen:
[img]http://www.abload.de/img/hand_n103fv4.gif[/img]

Das Problem besteht nur bei einer Userin


Danke für eure Bemühungen.

cosmoluna
Lehrling
Lehrling

Weiblich Beiträge : 133
Anmeldedatum : 26.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten