Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

TEAMSPEAK-VIEWER KLAPPT NICHT ALS INDEX-MODUL!!!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

TEAMSPEAK-VIEWER KLAPPT NICHT ALS INDEX-MODUL!!!

Beitrag von HeeroYuy am Mi 23 Sep 2009 - 23:08

[color=blue][b]Bitte helft mir!
Normalerweise kenne ich mit sehr gut mit HTML, PHP, Webdesign, Foren und all dem Kram aus, aber hier ist mein Latein zu Ende O.o
Wie viele schon gesagt haben, soll man sich bei TS-Viewer anmelden und den TS-Server registrieren.
Hab ich getan. Jetzt will ich den TS als Index-Modul einfügen.
Das Problem ist, dass weder der Quellcode in HTML-Version, noch die Quellcodes in PHP und JAVA funktionieren.
Wenn ich ein eigenes Modul aufmache und dann das Textfeld zum HTML-Editor umschalte, will es auch nicht klappen.
In allen Fällen taucht bloß der Quellcode als solcher im Forum auf.

Wie habt Ihr das gemacht und das könnt Ihr mir bitte helfen?!
Muss ich vll erstmal ein HTML-Dokument schreiben und dass dann einfügen?
Es ist wirklich wichtig.

Sebastian[/b[/color


Zuletzt von Zuckerpuppe am Do 24 Sep 2009 - 10:28 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Formatierung entfernt, da diese nur Admins+Mods gestattet ist ;))

HeeroYuy
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 23.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: TEAMSPEAK-VIEWER KLAPPT NICHT ALS INDEX-MODUL!!!

Beitrag von Zuckerpuppe am Do 24 Sep 2009 - 10:32

Hallo Smile

hast du denn, als du den Code eingefügt hast, auch das grüne Kreuz über dem Eingabefeld gehabt? Ansonsten funktioniert das nicht...du darfst auch nicht vor dem Absenden des Codes auf das rote Kreuz umschalten, sonst wird der Code verfälscht..

@HeeroYuy schrieb:[color=blue][b]Bitte helft mir!
Normalerweise kenne ich mit sehr gut mit HTML, PHP, Webdesign, Foren und all dem Kram aus, aber hier ist mein Latein zu Ende O.o
Wie viele schon gesagt haben, soll man sich bei TS-Viewer anmelden und den TS-Server registrieren.
Hab ich getan. Jetzt will ich den TS als Index-Modul einfügen.
Das Problem ist, dass weder der Quellcode in HTML-Version, noch die Quellcodes in PHP und JAVA funktionieren.
Wenn ich ein eigenes Modul aufmache und dann das Textfeld zum HTML-Editor umschalte, will es auch nicht klappen.
In allen Fällen taucht bloß der Quellcode als solcher im Forum auf.

Wie habt Ihr das gemacht und das könnt Ihr mir bitte helfen?!
Muss ich vll erstmal ein HTML-Dokument schreiben und dass dann einfügen?
Es ist wirklich wichtig.

Sebastian[/b[/color

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: TEAMSPEAK-VIEWER KLAPPT NICHT ALS INDEX-MODUL!!!

Beitrag von HeeroYuy am Do 24 Sep 2009 - 11:25

au man bin ich blöd -.-
ich dachte wenn oben das rote kreuz ist, ist der editor an, da man es mit dem kreuz ja ausmacht >.>

Jetzt klappt das auch. Vielen dank top
Thema kann dann denke ich geschlossen werden

HeeroYuy
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 23.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: TEAMSPEAK-VIEWER KLAPPT NICHT ALS INDEX-MODUL!!!

Beitrag von Zuckerpuppe am Do 24 Sep 2009 - 11:27

Prima, freut mich, dass es geklappt hat Smile

dann mach ich hier zu..
-closed-

@HeeroYuy schrieb:au man bin ich blöd -.-
ich dachte wenn oben das rote kreuz ist, ist der editor an, da man es mit dem kreuz ja ausmacht >.>

Jetzt klappt das auch. Vielen dank top
Thema kann dann denke ich geschlossen werden

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten