Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

probleme mit der nav leiste

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

probleme mit der nav leiste

Beitrag von Paplo-Noir am So 20 Sep 2009 - 18:45

bei mir wird im bereich private nachrichten die nav leiste im alten und neuen style gleichzeitig angezeigt wie kann ich das ändern (problem siehe Bild)

es sollte eigendlich nur die blaue schrift zu sehen sein die bilder sind im admin menü zu sehen die alten aber nicht !!!
es geht um mein zweies Forum www.automobil.forumieren.de
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Akima am So 20 Sep 2009 - 19:01

ich bin mal so frei Very Happy

adminbereich/anzeige/startseite/kopfteil und navi

dort anklicken In der Linkleiste nur Bilder anzeigen :JA
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Paplo-Noir am So 20 Sep 2009 - 19:06

hab ich schon gemacht ist aber geblieben Danke trotzdem
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Akima am So 20 Sep 2009 - 19:08

hier geht es wohl auch um ein anderes forum, als das im profil angegebene...
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Paplo-Noir am So 20 Sep 2009 - 19:09

öja habe ich aber oben geschrieben es ist mein zweites forum

www.automobil.forumieren.de
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von #Frank am So 20 Sep 2009 - 19:29

Leider ist es an dieser Stelle nicht vorgesehen, das dort Schrift Buttons eingefügt werden.
Für diese Änderung musst du die Templates entsprechend ändern.

Du kannst folgender Massen vorgehen:
Im Template
"privmsgs_body"
änderst du diese Stelle (gleich am Anfang):
Code:
<tr valign="middle">
<td>{INBOX_IMG}</td>
<td><span class="gen"><b>{INBOX}</b>  </span></td>
<td>{SENTBOX_IMG}</td>
<td><span class="gen"><b>{SENTBOX}</b>  </span></td>
<td>{OUTBOX_IMG}</td>
<td><span class="gen"><b>{OUTBOX}</b>  </span></td>
<td>{SAVEBOX_IMG}</td>
<td><span class="gen"><b>{SAVEBOX}</b></span></td>
</tr>

Entsprechend so um:
Code:
<tr valign="middle">
<td>{INBOX_IMG}</td>
<td><span class="gen"><b><a href="../msg.forum?folder=inbox"></b></span></td>
<td>{SENTBOX_IMG}</td>
<td><span class="gen"><b><a href="../msg.forum?folder=sentbox"></b></span></td>
<td>{OUTBOX_IMG}</td>
<td><span class="gen"><b><a href="../msg.forum?folder=outbox"></b></span></td>
<td>{SAVEBOX_IMG}</td>
<td><span class="gen"><b><a href="../msg.forum?folder=savebox"></b></span></td>
</tr>
Danach auf "Absenden" klicken.
Im nächsten Fenster in der Übersicht dann auf das plus klicken um es zu veröffentlichen.
Dieses Template ist für die Postfach Übersicht.


Zuletzt von #Frank am So 20 Sep 2009 - 20:22 bearbeitet; insgesamt 3-mal bearbeitet
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Paplo-Noir am So 20 Sep 2009 - 19:48

?? wie meinst du das so gut bin ich nun auch wieder nicht *g*
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von #Frank am So 20 Sep 2009 - 19:53

Beitrag oben editiert!
Bitte gehe so wie beschrieben vor.
Die Templates findest du unter:
Anzeige --> Templates --> Posten & Private Nachrichten
dort das Template "privmsgs_body" suchen und zum bearbeiten auf das zahnrad klicken.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Paplo-Noir am So 20 Sep 2009 - 20:15

thanks supper jetzt gehts danke noch mal
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von #Frank am So 20 Sep 2009 - 20:20

Nachtrag:
Ich habe Grade festgestellt, das du auch noch ein zweites Template bearbeiten musst.
Und zwar handelt es sich um das Template:
privmsgs_read_body
im gleichen Bereich.
Dort suchst du wieder den Teil (wieder fast am Anfang ab der zweiten Zeile):
Code:
<tr>
      <td valign="middle">{INBOX_IMG}</td>
      <td valign="middle"><span class="cattitle">{INBOX}  </span></td>
      <td valign="middle">{SENTBOX_IMG}</td>
      <td valign="middle"><span class="cattitle">{SENTBOX}  </span></td>
      <td valign="middle">{OUTBOX_IMG}</td>
      <td valign="middle"><span class="cattitle">{OUTBOX}  </span></td>
      <td valign="middle">{SAVEBOX_IMG}</td>
      <td valign="middle"><span class="cattitle">{SAVEBOX}</span></td>
   </tr>
Und ersetzt diesen Teil mit diesem hier:
Code:
   <tr>
      <td valign="middle">{INBOX_IMG}</td>
      <td valign="middle"><span class="cattitle"><a href="../msg.forum?folder=inbox"></span></td>
      <td valign="middle">{SENTBOX_IMG}</td>
      <td valign="middle"><span class="cattitle"><a href="../msg.forum?folder=sendbox"></span></td>
      <td valign="middle">{OUTBOX_IMG}</td>
      <td valign="middle"><span class="cattitle"><a href="../msg.forum?folder=outbox"></span></td>
      <td valign="middle">{SAVEBOX_IMG}</td>
      <td valign="middle"><span class="cattitle"><a href="../msg.forum?folder=savebox"></span></td>
   </tr>

Wider "Absenden" und dann veröffentlichen.
Dieses Template ist der Bereich, wenn du eine PN liest.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von Paplo-Noir am Mo 21 Sep 2009 - 18:13

thanks nochmal ich habe es gemacht Very Happy
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: probleme mit der nav leiste

Beitrag von #Frank am Mo 21 Sep 2009 - 18:22

Alles Klar...
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten