Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Benachrichtigungen
von Ave Heute um 22:45

» Sailor Moon Forum SMF
von Rika Heute um 12:09

» Natur und Wildlife Forum
von Stephan68 Gestern um 19:44

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Gestern um 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

www.forumieren.de

Darstellung stimmt nicht.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Darstellung stimmt nicht.

Beitrag von terra-outlaw am So 20 Sep 2009 - 14:20

Guten Tag,

Ein neuer Nutzer teilte mir folgendes mit:

"Neue Themen" Button würde fehlen, sowie keinerlei Symbole vor den Themen im Forum.
Auf Nachfrage sendete er mir ein Bild davon.

So sollte es eigentlich sein (also auch bei mir):

http://www.abload.de/image.php?img=okh8vh.png

Und so siehts bei ihm aus:

http://www.abload.de/image.php?img=fehlerhwpq.jpg

Was könnte da der Fehler sein ?

Vielen Dank Gruß terra-outlaw
avatar
terra-outlaw
Kaiser
Kaiser

Männlich Beiträge : 1340
Hinweis : Rauenberg - Kraichgau
Anmeldedatum : 07.08.09
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellung stimmt nicht.

Beitrag von #Frank am So 20 Sep 2009 - 17:52

Es gibt zwei möglichkeiten:
1. der Server wo du einen Teil deiner Grafiken gespeichert hast war oder ist Down 8was aber nicht sein kann wenn du gleichzeitig deine Grafiken sehen kannst), oder
2. Der Nutzer hat die Grafiken von servimg.com blockiert sodas er diese Grafiken nicht sehen kann.

Deine Buttons und Forenicons liegen bei servimg.com, so wie z.B. das hier:
und andere Forengrafiken liegen bei illiweb.com wie z.B. das hier:
Dein User sollte das mal nachsehen ob er die Grafiken von servimg.com eventuell in seinem Browser geblockt hat.
Bitte frag auch noch mal nach ob der User den IE benutzt und in welcher Version.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellung stimmt nicht.

Beitrag von terra-outlaw am So 20 Sep 2009 - 18:30

Also der User nutzt Firefox, ältere Version...

Wie genau soll er denn schauen, ob das blockiert ist ?
avatar
terra-outlaw
Kaiser
Kaiser

Männlich Beiträge : 1340
Hinweis : Rauenberg - Kraichgau
Anmeldedatum : 07.08.09
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellung stimmt nicht.

Beitrag von #Frank am So 20 Sep 2009 - 18:34

Er muss mal schauen, was er hier eingestellt hat:



Ist das Häkchen vorhanden, und wenn nein was steht in der liste.

Er sollte schon in seinem eigenen Interesse mal den FF updaten.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellung stimmt nicht.

Beitrag von terra-outlaw am So 20 Sep 2009 - 23:17

Also bei ihm ist es aktiviert und nichts eingetragen. Mit seinem IE funktioniert es komischer Weise. Habe ihm mal geraten den Cache / die Cookies und den Rest zu löschen -> keine Änderung....

Bringt da nur noch ein Update auf 3.5 was ?

Gruß und Danke
avatar
terra-outlaw
Kaiser
Kaiser

Männlich Beiträge : 1340
Hinweis : Rauenberg - Kraichgau
Anmeldedatum : 07.08.09
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Darstellung stimmt nicht.

Beitrag von #Frank am So 20 Sep 2009 - 23:39

Ich denke, das es ein Problem mit den PNG Grafiken ist, da die Buttons die er nicht sehen kann im PNG Format gespeichert sind.
Die Grafiken die bei ihm angezeigt werden sind GIF Grafiken.
Er sollte mal versuchen, seine FF Version zu erneuern.
Allerdings habe ich auch noch nie gehört, das eine alte FF Version solche Probleme hat.
Welche FF Version benutzt er denn? Wiest du das?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten