Lexi Help
Partner
www.forumieren.com

Benutzername schon vergeben

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Benutzername schon vergeben

Beitrag von BlackSheepTom am So 20 Sep 2009 - 12:47

Bei der Registrierung für mein Forum hat jemand ein Problem. Und zwar erscheint die Meldung "Benutzername schon vergeben", wenn er versucht einen Acount anzulegen.
Allerdings gibt es diesen Namen nicht in dem Forum. Alle sechs Leute die sich bisher angemeldet haben besitzen komplett andere Namen als der "neue".

Weiss jemand, woran das liegen könnte?

BlackSheepTom
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 20.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Benutzername schon vergeben

Beitrag von 911 am So 20 Sep 2009 - 14:37

Hi,
schaue einmal bei ► Inaktive Nutzer ob dort seine erste Anmeldung als neuer User eingetragen ist.
Falls ja, lösche diesen, damit er sich neu anmelden kann.

911
Verbannt
Verbannt

Beiträge : 61
Verbannt
Anmeldedatum : 16.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Benutzername schon vergeben

Beitrag von BlackSheepTom am So 20 Sep 2009 - 14:45

Er taucht in der Tat bei dein Inaktiven Nutzern auf.
Danke für den Tipp!

PS: Was hat er angestellt um dort zu landen?

BlackSheepTom
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 20.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Benutzername schon vergeben

Beitrag von Zuckerpuppe am So 20 Sep 2009 - 16:44

er hat gar nichts angestellt, um dort zu landen^^

jeder User, der sich anmeldet und vom Admin erst freigeschaltet werden muss, landet erst mal dort. Man sollte ihn dann auch nicht löschen, sondern die Option nutzen, die darunter angegeben ist --> und ihn aktivieren Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten