Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von deafgopro Heute um 2:39

» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

www.forumieren.de

Tutorial funzt nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 9:43

habe endlich ein tut gefunden, was ich einbauen würde...jedoch der link dorthin finktioniert nicht.

http://hilfe.forumieren.com/sammlung-scripts-codes-und-template-anderungen-f19/bb2-navigationsleiste-mit-hover-bzw-mouseover-funktion-der-buttons-t10061.htm

kann jemand mal nachsehen, warum?
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Sven am Sa 12 Sep 2009 - 9:50

Ich kann es dir sagen und werde das auch gleich in den Papierkorb verfrachten.
Das hatte Alex auf seinem Server liegen und der existiert leider nicht mehr, sorry!
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 9:53

och schaaaaaaaaaade Sad
alternativen gibt es keine? also an tuts?
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Sven am Sa 12 Sep 2009 - 9:54

@Akima schrieb:
alternativen gibt es keine? also an tuts?

Wie bitte?
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 9:55

na gibt es irgendwie andere möglichkeit, die button so zu gestalten, das er sich leicht bewegt, wenn man mit der maus drüber geht . (oder farbe änder...o.ä.)
darum ging es in dem tut.
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Sven am Sa 12 Sep 2009 - 9:56

Meinst du so wie bei meinem Forum in der Navigation?
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 9:57

oh...ja, du hast das ja in ähnlicher form.
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Sven am Sa 12 Sep 2009 - 10:02

Da mußt du einen Eintrag im CSS vornehmen

Code:
a.mainmenu:hover{
    text-decoration: underline;
    color : #d31141;
        position: relative; top: 2.5px; left: 2.5px;
    }

Das kannst du dann noch anpassen, aber probiere es einmal aus.
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 10:12

danke...kann ich ja mal probieren.
wo würde das rein gehören?...bitte einmal kurz den weg dorthin beschreiben? Embarassed
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Sven am Sa 12 Sep 2009 - 10:15

Das kannst du direkt anhand des Screens verfolgen.
Hast dort bereits Einträge, einfach unten dranhängen und absenden.

avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8568
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Tutorial funzt nicht

Beitrag von Akima am Sa 12 Sep 2009 - 10:18

unter farben habe ich nat. nicht gesucht...klasse..danke.
auch schön, das es ohne glitzer ist Very Happy

für den anfang ist diese geschicht schon gut. evtl. ergibt es sich ja mal, das man die farbe dann verändern kann.
ich selber kann das nicht *asche auf mein haupt*
avatar
Akima
Lehrling
Lehrling

Weiblich Beiträge : 98
Anmeldedatum : 26.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten