Lexi Help
Die neuesten Themen
» Entfernen von der Popupleiste
von Bigtuber Heute um 20:14

» [phpBB2] Schriftfarbe nicht vollständig
von Fayé Heute um 20:14

» [Wichtige Information] Meine Tätigkeit in diesem Support. Von #Frank
von #Frank Heute um 13:42

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 13:03

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

Partner
free forum

Online-User haben plötzlich die falsche Farbe ...

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 0:26

Für unsere Online User haben wir folgende Farben : gelb für die Admins, grün für die Moderatoren und blau für die "normalen" User. Seit gestern sind aber plötzlich alle normalen User grün, ohne daß jemand etwas geändert hat.
Liegt das am Server ? confused

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 7:13

Dürfte eigentlich nicht am Server liegen.
Hast du gestern irgend etwas im Adminbereich verändert?
Wenn ja, was?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 7:47

Also verändert wurde nichts, es wurden lediglich Usernamen einem Register zugefügt ... scratch

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 8:29

Welches Register? (Screenshot bitte)

Mache einmal dieses Rückgängig und kontrolliere, ob dann die Usernamen wieder die Ursprungsfarbe haben.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 11:05

Mit rückgängig machen ist das etwas schwierig, weil wir so viele User freischalten müssen, daß ich nicht mehr weiß, welche das waren ..

Screenshot :


Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 13:44

Ich bin im Moment etwas ratlos. scratch

Offensichtlich hast du User zu einer Gruppe hinzugefügt.
Ich muß nochmal fragen: Welche Frabe hat die "Gruppe mit Adresshinterlegung"? Grün?

Jetzt werden also alle User grün angezeigt? Auch die, die gar keiner Gruppe zugehörig sind?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 15:57

Wir haben folgendes System:

User können sich normal anmelden. Für die Nutzung des Verkaufsbereiches schalten wir die User aber erst nach einer Adresshinterlegung frei. Die User haben allgemein in der Legende auf der Startseite die Farbe blau, lediglich Admin ( orange ) und Moderatoren ( grün ) sind anders gefärbt.

Jetzt sind aber alle User grün, lediglich Neuanmeldungen und einige normale User sind blau.

Glaube mir - auch ich bin ziemlich ratlos ... notknowing

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 15:59

Darf ich mir das mal vor Ort bei dir im Forum als Admin ansehen?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:05

Kommst du da so rein ? scratch

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 16:06

Nö, ich melde mich an wie jeder andere auch und du mußt mich mal freischalten und Adminrechte geben, damit ich mir das mal ansehen kann.

Aber nur wenn du das möchtest!!!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:11

Über die Verteilung der Adminrechte entscheidet die Erstellerin des Forums und die ist leider noch bis Sonntag im Urlaub ... ich bin als Admin eingesetzt worden, Betreiberin des Forums ist leider jemand anders und da kann ich nicht einfach hinter ihrem Rücken solche Entscheidungen treffen notknowing

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 16:21

OK, kann ich verstehen!
Müssen wir warten oder einem anderen Staff-Mitglied fällt noch eine andere Lösung ein.

Du bist dir aber sicher, dass nicht alle "Grünen" auch in der Gruppe Moderatoren stehen?
Hast du sicherlich schon nachgesehen, oder?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:23

Nee, in der Moderatorengruppe sind auch nur die Moderatoren gelistet - hab ich gerade nochmal nachgeschaut.

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 16:25

rockster schrieb:
Müssen wir warten oder einem anderen Staff-Mitglied fällt noch eine andere Lösung ein.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von #Frank am Do 10 Sep 2009 - 16:30

Hast du mal diese Beiden Einstellungen geprüft:



Und das hier:




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34507
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:38

Das untere markierte steht bei uns auf "nein",
und bei dem oberen ist bei uns ein Häkchen bei der Farbgebung gesetzt.

Komisch ist aber, daß User, die gestern grün markiert waren, heute zum Teil wieder blau sind ... Shocked

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 16:40

@Sam1969 schrieb:

Komisch ist aber, daß User, die gestern grün ... waren, heute zum Teil wieder blau sind ... Shocked

In der realen Welt ist das meißt umgedreht Very Happy Very Happy Very Happy

Tschuldigung..war offtopic!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von #Frank am Do 10 Sep 2009 - 16:40

Mach doch mal bitte den Harken auf dem unteren kurz rein, damit man mal sehen kann, ob es dann wieder Richtig ist.

Rockster: lol!

Edit:

Na bitte so sieht es doch gleich ganz anders aus.
Ist es so in Ordnung?


Zuletzt von #Frank am Do 10 Sep 2009 - 16:45 bearbeitet, insgesamt 1 mal bearbeitet



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34507
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:45

Hm, jetzt ist es zwar farbig, aber sieht volkommen anders aus als sonst ... scratch

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von #Frank am Do 10 Sep 2009 - 16:46

Wieso anders als sonnst?
Ist es nicht das was du haben wolltest?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34507
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:50

Irgenwie sah es aber vorher anders aus *grübel* - denn jetzt sind auch die Usernamen in den Beiträgen bunt. Lustig, was die Technik alles so anstellt *grins*.
Aber zumindest kann man so jetzt schon mal wieder die Leute unterscheiden ... anbet

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von #Frank am Do 10 Sep 2009 - 16:55

Ich habe schon gesehen, das du nun mit den Farben der Gruppen experimentierst. Ich hoffe das ist das was ihr euch so vorstellt.
Eventuell wird es ja besser als vorher...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34507
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sam1969 am Do 10 Sep 2009 - 16:59

Ich frag mich nur, wie da plötzlich Häkchen irgendwo verschwinden können ... *nachdenk*
Aber ich danke vielmals für die freundliche Hilfe - sieht so aus, als wenn sich das Problem erst einmal gelöst hätte. Gut, daß es hier so freundliche, nette Helferleins gibt ! Rose

Sam1969
Neuling
Neuling

Beiträge : 34
Anmeldedatum : 05.07.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von Sven am Do 10 Sep 2009 - 17:08

Ich bin eigentlich davon ausgegangen, das farbige Benutzernamen auf JA stand, da ja vorher lediglich die Gruppenmitglieder GRÜN angezeigt wurden und keine weiteren Änderungen im Adminbereich vorgenommen worden sind.

Hmm...Technik...hmm scratch

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Online-User haben plötzlich die falsche Farbe ...

Beitrag von #Frank am Do 10 Sep 2009 - 17:13

Es wurden aber nur Admin und Moderatoren angezeigt.
Die Einzelnen Gruppen die dort noch sind waren nicht mehr da.
Ich denke, das das aber vorher der Fall gewesen sein muss, damit die Verschiedenen Mitglieder auch unterschieden werden können.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34507
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten