Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

HTML-Code in einem Beitrag

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML-Code in einem Beitrag

Beitrag von pes66 am So 6 Sep 2009 - 8:46

Hallo.

Ich habe gerade bei Google-Maps eine Karte erstellt und wollte diesen HTML-Code
Code:
<iframe width="425" height="350" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://maps.google.de/maps/ms?hl=de&amp;ie=UTF8&amp;msa=0&amp;msid=115383280539045991313.000472e2a71cf0f157565&amp;ll=37.71859,-7.657471&amp;spn=2.450635,5.817261&amp;t=h&amp;output=embed"></iframe><br /><small><a href="http://maps.google.de/maps/ms?hl=de&amp;ie=UTF8&amp;msa=0&amp;msid=115383280539045991313.000472e2a71cf0f157565&amp;ll=37.71859,-7.657471&amp;spn=2.450635,5.817261&amp;t=h&amp;source=embed" style="color:#0000FF;text-align:left">Renault Megane Eurocup</a> auf einer größeren Karte anzeigen</small>

Aber ich kann ja nun keine HTML-Codes in Beiträge einfügen. Nicht mal als Admin. Wie kann ich die HTML-Codes aktivieren?

Danke schonmal im Vorraus.

pes66
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 31.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-Code in einem Beitrag

Beitrag von Anfield am So 6 Sep 2009 - 8:50

moin unter allgemeines-privatnachrichten-einstellungen html auf ja stellen und absenden.

Anfield
Lehrling
Lehrling

Männlich Beiträge : 190
Anmeldedatum : 05.05.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-Code in einem Beitrag

Beitrag von Sven am So 6 Sep 2009 - 8:54

Versteh ich dich richtig, dass du die Karte in einen Beitrag per iframe einfügen willst?

Das würde ich aber nicht machen!

Ich würde die Karte in eine Extra HTML-Seite einfügen und dann in deiner Navigation verlinken
oder das ganze nicht per iframe sondern in deiner Navigation einen Link zur Seite von Google
setzen.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-Code in einem Beitrag

Beitrag von Sven am Do 10 Sep 2009 - 15:37

Keine Rückmeldung Rolling Eyes


Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten