Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

Bei HTML-Seiten kein ä sondern andere Symbole

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Elelalem Ashraf am Sa 5 Sep 2009 - 0:11

Guten Tag,

ich habe ein Problem mit den HTML seiten meines Forums.

Unzwar handelt es sich um folgendes:

Aus einem ä wird z.B ä

was genau kann man dagegen machen?

Habe phpBB2 als Forumsversion.

Bsp.-Seite:

http://legionoflost.forumieren.de/Regeln-h2.htm

Dort ist es häufiger zu sehen.

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Gast am Sa 5 Sep 2009 - 8:28

html braucht da einen anderen code...
sind hier aufgelistet
suche mit Strg + F nach "Umlaut", dann zeigt er dir die äs, üs usw.

Gast
Gast


Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Zuckerpuppe am Sa 5 Sep 2009 - 8:52

das liegt an der Einstellung deines Browsers....wenn du im FF unter
Ansicht/ Zeichenkodierung auf "Unicode UTF-8" stellst, siehst du die Seite richtig...

um das Problem bei allen Usern direkt zu vermeiden (da nicht jeder diese Browsereinstellung nutzt) , musst du das so machen wie in Che-Netzers Tipp, d.h. die Umlaute ersetzen Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Elelalem Ashraf am Sa 5 Sep 2009 - 9:09

okay, dann kann ich nur noch danke schön sagen. Werde mich dann heute einmal dran setzen. ist ja ein etwas größerer Schriftcode, den ich da habe Wink)

Closed pls und noch einmal danke

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Zuckerpuppe am Sa 5 Sep 2009 - 9:38

auf Wunsch nochmal geöffnet Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Elelalem Ashraf am Sa 5 Sep 2009 - 17:20

unzwar ist mir aufgefallen, dass ich das bei meinem alten Forum:

http://skywings.forumieren.de/Gildenregeln-h6.htm nicht habe. Somit ist meine Frage: Was habe ich falsch gemacht bzw. nicht verändert?

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Zuckerpuppe am So 6 Sep 2009 - 10:03

das liegt an der Browsereinstellung, die du gerade eingestellt hast, wenn du das Dokument erstellst...der Browser speichert diese Einstellung und gibt den Text dann auch so wieder.

Wenn ich mir jetzt mal die Regeln deines alten Forums anschaue, dann sehe ich sie mit der Einstellung "Westlich(ISO-8895-1) korrekt. Sobald ich aber meine Ansicht auf Unicode umschalte, sehe ich statt der Umlaute nur ein Fragezeichen...
Kommt halt immer auf die Browsereinstellungen des Users an.

Daher ist es ratsam, diese Umlaute zu ersetzen, damit alle Leser die gleiche Ansicht haben Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Bei HTML-Seiten kein ä sondern andere Symbole

Beitrag von Elelalem Ashraf am So 6 Sep 2009 - 11:36

achso okay. Das wusste ich nicht.

Danke für diese Erklärung.

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten